<!doctype html >
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<title>Who Is Joseph Baena? Net Worth, Career And More!</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Manrope%3A400%7COpen%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CRed%20Hat%20Display%3A700%2C500%2C900%2C400%2C600%7CZilla%20Slab%3A600%2C700%2C400%7CManrope%3A400%2C500%2C300%2C600%2C700%2C800%2C900%7CFira%20Sans%3A400%2C300%2C800%2C500%7CMerriweather%3A300%2C400&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Manrope%3A400%7COpen%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CRed%20Hat%20Display%3A700%2C500%2C900%2C400%2C600%7CZilla%20Slab%3A600%2C700%2C400%7CManrope%3A400%2C500%2C300%2C600%2C700%2C800%2C900%7CFira%20Sans%3A400%2C300%2C800%2C500%7CMerriweather%3A300%2C400&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Manrope%3A400%7COpen%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CRed%20Hat%20Display%3A700%2C500%2C900%2C400%2C600%7CZilla%20Slab%3A600%2C700%2C400%7CManrope%3A400%2C500%2C300%2C600%2C700%2C800%2C900%7CFira%20Sans%3A400%2C300%2C800%2C500%7CMerriweather%3A300%2C400&#038;display=swap" /></noscript><style id="rocket-critical-css">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</style>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://chamberlainsun.com/xmlrpc.php" />
<script type="text/javascript">
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/chamberlainsun.com\/who-is-joseph-baena-net-worth\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>
<link rel="icon" type="image/png" href="https://chamberlainsun.com/wp-content/uploads/2022/08/cs-favicon-copy.png">

<meta property="og:title" content="Who Is Joseph Baena? Net Worth, Career And More!" />
<meta property="og:description" content="In America, Joseph Baena is a very famous and successful person. He is very famous because his father, Arnold Schwarzenegger, is one of the most famous actors a" />
<meta property="og:url" content="https://chamberlainsun.com/who-is-joseph-baena-net-worth/" />
<meta property="og:image:alt" content="Joseph Baena" />
<meta property="og:image" content="https://chamberlainsun.com/wp-content/uploads/2022/10/Joseph-Baena-2.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="600" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:type" content="article" />
<meta property="og:article:published_time" content="2022-10-19 15:44:37" />
<meta property="og:article:modified_time" content="2022-10-19 15:44:40" />
<meta property="og:article:tag" content="Joseph Baena" />


<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Who Is Joseph Baena? Net Worth, Career And More!" />
<meta name="twitter:description" content="In America, Joseph Baena is a very famous and successful person. He is very famous because his father, Arnold Schwarzenegger, is one of the most famous actors a" />
<meta name="twitter:image" content="https://chamberlainsun.com/wp-content/uploads/2022/10/Joseph-Baena-2.jpg" />
<meta name="twitter:image:alt" content="Joseph Baena" />

<meta name="author" content="Rachel Olivia" />

<meta name="description" content="Joseph Baena is a very famous and successful person. He is very famous because his father, Arnold Schwarzenegger." />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://chamberlainsun.com/who-is-joseph-baena-net-worth/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Who Is Joseph Baena? Net Worth, Career And More!" />
<meta property="og:description" content="Joseph Baena is a very famous and successful person. He is very famous because his father, Arnold Schwarzenegger." />
<meta property="og:url" content="https://chamberlainsun.com/who-is-joseph-baena-net-worth/" />
<meta property="og:site_name" content="Chamberlain Oacoma Sun" />
<meta property="article:tag" content="Joseph Baena" />
<meta property="article:section" content="news" />
<meta property="og:updated_time" content="2022-10-19T15:44:40+05:30" />
<meta property="og:image" content="https://chamberlainsun.com/wp-content/uploads/2022/10/Joseph-Baena-2.jpg" />
<meta property="og:image:secure_url" content="https://chamberlainsun.com/wp-content/uploads/2022/10/Joseph-Baena-2.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="600" />
<meta property="og:image:alt" content="Joseph Baena" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-10-19T15:44:37+05:30" />
<meta property="article:modified_time" content="2022-10-19T15:44:40+05:30" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Who Is Joseph Baena? Net Worth, Career And More!" />
<meta name="twitter:description" content="Joseph Baena is a very famous and successful person. He is very famous because his father, Arnold Schwarzenegger." />
<meta name="twitter:image" content="https://chamberlainsun.com/wp-content/uploads/2022/10/Joseph-Baena-2.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Rachel Olivia" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://chamberlainsun.com/#person","name":"chamberlainsun","logo":{"@type":"ImageObject","@id":"https://chamberlainsun.com/#logo","url":"https://chamberlainsun.com/wp-content/uploads/2022/07/amp-logo.png","contentUrl":"https://chamberlainsun.com/wp-content/uploads/2022/07/amp-logo.png","caption":"chamberlainsun","inLanguage":"en-US"},"image":{"@type":"ImageObject","@id":"https://chamberlainsun.com/#logo","url":"https://chamberlainsun.com/wp-content/uploads/2022/07/amp-logo.png","contentUrl":"https://chamberlainsun.com/wp-content/uploads/2022/07/amp-logo.png","caption":"chamberlainsun","inLanguage":"en-US"}},{"@type":"WebSite","@id":"https://chamberlainsun.com/#website","url":"https://chamberlainsun.com","name":"chamberlainsun","publisher":{"@id":"https://chamberlainsun.com/#person"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://chamberlainsun.com/wp-content/uploads/2022/10/Joseph-Baena-2.jpg","url":"https://chamberlainsun.com/wp-content/uploads/2022/10/Joseph-Baena-2.jpg","width":"1000","height":"600","caption":"Joseph Baena","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://chamberlainsun.com/who-is-joseph-baena-net-worth/#webpage","url":"https://chamberlainsun.com/who-is-joseph-baena-net-worth/","name":"Who Is Joseph Baena? Net Worth, Career And More!","datePublished":"2022-10-19T15:44:37+05:30","dateModified":"2022-10-19T15:44:40+05:30","isPartOf":{"@id":"https://chamberlainsun.com/#website"},"primaryImageOfPage":{"@id":"https://chamberlainsun.com/wp-content/uploads/2022/10/Joseph-Baena-2.jpg"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://chamberlainsun.com/author/rachel-olivia/","name":"Rachel Olivia","url":"https://chamberlainsun.com/author/rachel-olivia/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/4e9adcfe7252ae041631f9030a2dcb5f?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/4e9adcfe7252ae041631f9030a2dcb5f?s=96&amp;d=mm&amp;r=g","caption":"Rachel Olivia","inLanguage":"en-US"}},{"@type":"BlogPosting","headline":"Who Is Joseph Baena? Net Worth, Career And More!","keywords":"Joseph Baena","datePublished":"2022-10-19T15:44:37+05:30","dateModified":"2022-10-19T15:44:40+05:30","articleSection":"news","author":{"@id":"https://chamberlainsun.com/author/rachel-olivia/"},"publisher":{"@id":"https://chamberlainsun.com/#person"},"description":"Joseph Baena is a very famous and successful person. He is very famous because his father, Arnold Schwarzenegger.","name":"Who Is Joseph Baena? Net Worth, Career And More!","@id":"https://chamberlainsun.com/who-is-joseph-baena-net-worth/#richSnippet","isPartOf":{"@id":"https://chamberlainsun.com/who-is-joseph-baena-net-worth/#webpage"},"image":{"@id":"https://chamberlainsun.com/wp-content/uploads/2022/10/Joseph-Baena-2.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://chamberlainsun.com/who-is-joseph-baena-net-worth/#webpage"}}]}</script>

<link rel='dns-prefetch' href='//cdn.ampproject.org' />
<link rel='dns-prefetch' href='//js.makestories.io' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Chamberlain Oacoma Sun &raquo; Feed" href="https://chamberlainsun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chamberlain Oacoma Sun &raquo; Comments Feed" href="https://chamberlainsun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chamberlain Oacoma Sun &raquo; Who Is Joseph Baena? Net Worth, Career And More! Comments Feed" href="https://chamberlainsun.com/who-is-joseph-baena-net-worth/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='preload' href='https://chamberlainsun.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')" type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='preload' href='https://chamberlainsun.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')" type='text/css' media='all' />
<link rel='preload' href='https://chamberlainsun.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')" type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='preload' href='https://chamberlainsun.com/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/legacy/public/css/cookie-law-info-public.css?ver=1665220792' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://chamberlainsun.com/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/legacy/public/css/cookie-law-info-gdpr.css?ver=1665220792' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://chamberlainsun.com/wp-content/cache/min/1/wp-content/plugins/makestories-helper/assets/css/ms-style.css?ver=1665220792' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://chamberlainsun.com/wp-content/cache/min/1/wp-content/plugins/makestories-helper/vendor/slick/slick-theme.css?ver=1665220792' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://chamberlainsun.com/wp-content/cache/min/1/wp-content/plugins/makestories-helper/vendor/slick/slick.css?ver=1665220792' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://chamberlainsun.com/wp-content/cache/min/1/amp-story-player-v0.css?ver=1665220792' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://chamberlainsun.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1665220792' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://chamberlainsun.com/wp-content/cache/min/1/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=1665220792' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://chamberlainsun.com/wp-content/cache/min/1/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=1665220833' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://chamberlainsun.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style.css?ver=1665220792' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')" type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link data-minify="1" rel='preload' href='https://chamberlainsun.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1665220792' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://chamberlainsun.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack.css?ver=1665220792' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')" type='text/css' media='all' />
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://chamberlainsun.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://chamberlainsun.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#dedfe0","button_3_button_hover":"#b2b2b3","button_3_link_colour":"#333333","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#dedfe0","button_4_button_hover":"#b2b2b3","button_4_link_colour":"#333333","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/chamberlainsun.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://chamberlainsun.com/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/legacy/public/js/cookie-law-info-public.js?ver=1665220792' id='cookie-law-info-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://chamberlainsun.com/wp-content/cache/min/1/v0.js?ver=1665220792' id='amp-runtime-js' async></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://chamberlainsun.com/wp-content/cache/min/1/v0/amp-story-player-0.1.js?ver=1665220792' id='amp-story-player-js' async custom-element="amp-story-player"></script>

<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-225376986-1' id='google_gtagjs-js' async></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["chamberlainsun.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-225376986-1", {"anonymize_ip":true});
gtag("config", "G-VV1FCWT76T");
</script>

<link rel="https://api.w.org/" href="https://chamberlainsun.com/wp-json/" /><link rel="alternate" type="application/json" href="https://chamberlainsun.com/wp-json/wp/v2/posts/46361" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chamberlainsun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chamberlainsun.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://chamberlainsun.com/?p=46361' />
<link rel="alternate" type="application/json+oembed" href="https://chamberlainsun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchamberlainsun.com%2Fwho-is-joseph-baena-net-worth%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chamberlainsun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchamberlainsun.com%2Fwho-is-joseph-baena-net-worth%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.84.0" /><style>img#wpstats{display:none}</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script type="rocketlazyloadscript">
        window.tdb_globals = {"wpRestNonce":"246ae9a752","wpRestUrl":"https:\/\/chamberlainsun.com\/wp-json\/","permalinkStructure":"\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<style id="tdb-global-colors">
        :root {--blck-custom-color-1: #052c54;--blck-custom-color-2: #f83aff;--blck-custom-color-3: #7c89a0;--blck-custom-color-4: #5325ea;--downtown-accent: #EDB500;--downtown-accent-light: #ffd13a;--downtown-accent-titles: #444444;--downtown-menu-bg: #01175e;--downtown-menu-bg-light: #0a2472;--accent-color: #fff;}
    </style>
<style id="tdb-global-fonts">
        :root {--downtown-serif-font: Zilla Slab;--downtown-sans-serif-font: Red Hat Display;}
    </style>
<script type="rocketlazyloadscript">
				window.tdwGlobal = {"adminUrl":"https:\/\/chamberlainsun.com\/wp-admin\/","wpRestNonce":"246ae9a752","wpRestUrl":"https:\/\/chamberlainsun.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<script type="rocketlazyloadscript">
        window.tdaGlobal = {"adminUrl":"https:\/\/chamberlainsun.com\/wp-admin\/","wpRestNonce":"246ae9a752","wpRestUrl":"https:\/\/chamberlainsun.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":39795};
    </script>

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">

<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="https://chamberlainsun.com/who-is-joseph-baena-net-worth/amp/"><style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://chamberlainsun.com/who-is-joseph-baena-net-worth/amp/">

<script type="rocketlazyloadscript">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</script>

<style>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</style>
<link rel="icon" href="https://chamberlainsun.com/wp-content/uploads/2022/08/cs-favicon-copy.png" sizes="32x32" />
<link rel="icon" href="https://chamberlainsun.com/wp-content/uploads/2022/08/cs-favicon-copy.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://chamberlainsun.com/wp-content/uploads/2022/08/cs-favicon-copy.png" />
<meta name="msapplication-TileImage" content="https://chamberlainsun.com/wp-content/uploads/2022/08/cs-favicon-copy.png" />
<style type="text/css" id="wp-custom-css">
			.ODNmjlROZzuYJclMM2wMUDgzYxAzNDjtheme--light {
    background: #fff;
    color: #454545;
    display: none;
}		</style>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #ff2716;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ff2716;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ff2716;
                }
                .tdm-btn-style1 {
					background-color: #ff2716;
				}
				.tdm-btn-style2:before {
				    border-color: #ff2716;
				}
				.tdm-btn-style2 {
				    color: #ff2716;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ff2716;
                    -moz-box-shadow: 0 2px 16px #ff2716;
                    box-shadow: 0 2px 16px #ff2716;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ff2716;
                    -moz-box-shadow: 0 4px 26px #ff2716;
                    box-shadow: 0 4px 26px #ff2716;
				}
</style>
<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="post-template-default single single-post postid-46361 single-format-standard wp-custom-logo who-is-joseph-baena-net-worth global-block-template-1 tdb_template_39795 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
</div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="td-mobile-main-menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-530"><a href="https://chamberlainsun.com">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://chamberlainsun.com/category/top-news/">Top News</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://chamberlainsun.com/category/sport/">Sport</a></li>
<li id="menu-item-32805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32805"><a href="https://chamberlainsun.com/category/entertainment/news/music/">Music</a></li>
<li id="menu-item-32804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32804"><a href="https://chamberlainsun.com/category/entertainment/news/movies/">Movies</a></li>
<li id="menu-item-32803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32803"><a href="https://chamberlainsun.com/category/celebrity/">Celebrity</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<form class="td-login-form-wrap" action="#" method="post">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://chamberlainsun.com/privacy-policy/">Privacy Policy</a></div>
</form>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://chamberlainsun.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.tdi_2 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 10px 0px rgba(0,0,0,0.09);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_1_rand_style td-element-style"></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #00071c !important;
                }#tdi_3.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_3.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_4,
				.tdi_4 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style>
<div class="tdi_3_rand_style td-element-style"></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:15% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }.tdi_7 .tdb-mobile-menu-button:hover{
                    color: #ffffff;
                }.tdi_7 .tdb-mobile-menu-button:hover svg,
                .tdi_7 .tdb-mobile-menu-button:hover svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 26px;
                
                    width: 41.6px;
					height: 41.6px;
					line-height:  41.6px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 26px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 41.6px;
					height: 41.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:70% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10">
<style>

/* inline tdc_css att */

.tdi_10{
margin-bottom:30px !important;
border-color:rgba(255,255,255,0.15) !important;
border-style:solid !important;
border-width:0 !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_10{
margin-bottom:25px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_10{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_10{
margin-bottom:0px !important;
padding-top:7px !important;
padding-bottom:7px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://chamberlainsun.com/" title=""><span class="tdb-logo-svg-wrap"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1080 212.49"><defs><style>.cls-1{fill:#fff;}.cls-2{fill:#e54013;}</style></defs><path class="cls-1" d="M326.49,51.07a25.86,25.86,0,0,1,9.27,7q6.83,8.28,6.82,21v8.62H322.1V79c0-3.57-.7-6.23-2.11-8a13.39,13.39,0,0,0-1.46-1.14,9.79,9.79,0,0,0-7.8,0,12.41,12.41,0,0,0-1.46,1.14,12.69,12.69,0,0,0-1.39,3.33,17.23,17.23,0,0,0-.56,4.63v53c0,3.69.65,6.34,1.95,8a5.24,5.24,0,0,0,1.46,1.22,10.78,10.78,0,0,0,7.8,0A5.4,5.4,0,0,0,320,140a6.59,6.59,0,0,0,1.63-3.17,21.09,21.09,0,0,0,.48-4.8v-6.82h20.48V132q0,12.67-6.82,21a27.69,27.69,0,0,1-9.27,7.15,32,32,0,0,1-23.73,0,24.32,24.32,0,0,1-9.1-7.15q-6.82-8-6.82-21V79q0-12.84,6.82-21a26.91,26.91,0,0,1,9.1-7,30.07,30.07,0,0,1,23.73,0Z" /><path class="cls-1" d="M379.48,69.43h16.74v93H379.48V119.81h-12V162.4H350.71v-93h16.74v36.41h12Z" /><path class="cls-1" d="M442.37,69.43l16.74,93h-16.9l-2.44-15.61h-16.9l-2.6,15.61H403.53l16.74-93Zm-4.71,63.39-6.34-39.5L425,132.82Z" /><path class="cls-1" d="M510,69.43h26.17v93H519.41V100.64l-8.94,61.76H492.1l-8.94-61.76V162.4H466.42v-93h26.17l8.78,57.37Z" /><path class="cls-1" d="M586.69,111.2c1,1.19,1.87,2.36,2.68,3.49a16.23,16.23,0,0,1,2,4,38.15,38.15,0,0,1,1.66,5.68,30.85,30.85,0,0,1,.62,6.34v4.88a33.43,33.43,0,0,1-2.12,12,23.46,23.46,0,0,1-6.53,9.1q-7.17,5.68-18.75,5.69H545.9v-93h18.36q11.7,0,18.53,5.37a21.79,21.79,0,0,1,6.66,8.61A32,32,0,0,1,591.56,95a32.41,32.41,0,0,1-2.11,11.7c-.43.87-.87,1.68-1.3,2.44A14.37,14.37,0,0,1,586.69,111.2ZM563,103.89h1.46c4.44,0,7.32-.74,8.62-2.2S575,98,575,95s-.65-5.26-2-6.67-4.18-2.11-8.62-2.11H563Zm13.65,26.81q0-6.16-2.41-8.12t-7.87-2H563v25h3.37q5.31,0,7.87-1.79,2.41-2.12,2.41-8.29Z" /><path class="cls-1" d="M600,69.43h37.21V86.17H616.76v18.2h15v16.74h-15v24.55h20.47V162.4H600Z" /><path class="cls-1" d="M684.85,127.45c-.32.22-.68.46-1.05.73a9.43,9.43,0,0,1-1.22.74l10.07,33.48H675.1L666,131.68h-2.28V162.4H647v-93h22.43q9.75,0,15.44,4.23a17.91,17.91,0,0,1,5.85,7.64,25.61,25.61,0,0,1,1.79,9.75v19A26.92,26.92,0,0,1,690.7,120,18.46,18.46,0,0,1,684.85,127.45Zm-21.13-12.51h5.69a15.84,15.84,0,0,0,3.9-.33,3.63,3.63,0,0,0,1.47-.65,2.33,2.33,0,0,0,1-1.87,18.43,18.43,0,0,0,.16-2v-19c0-.33,0-1-.16-2a2.42,2.42,0,0,0-1-1.95,3.78,3.78,0,0,0-1.47-.65,15.84,15.84,0,0,0-3.9-.33h-5.69Z" /><path class="cls-1" d="M717.52,145.66h15V162.4H700.78v-93h16.74Z" /><path class="cls-1" d="M775.38,69.43l16.73,93h-16.9l-2.44-15.61h-16.9l-2.6,15.61H736.53l16.74-93Zm-4.72,63.39-6.34-39.5L758,132.82Z" /><path class="cls-1" d="M796.18,69.43h16.58v93H796.18Z" /><path class="cls-1" d="M876.79,69.43v93H857l-17.79-54.94V162.4H822.51v-93h19.66l17.56,55.1V69.43Z" /><path class="cls-2" d="M936,51.07a24.11,24.11,0,0,1,9.27,7q6.82,8.28,6.82,21v7H931.61V79a13.33,13.33,0,0,0-2.12-8,17.07,17.07,0,0,0-1.38-1.14,6.55,6.55,0,0,0-3.82-.81,7,7,0,0,0-3.9.81,12.41,12.41,0,0,0-1.46,1.14c-1.41,1.73-2.12,4.39-2.12,8a23.39,23.39,0,0,0,.74,6.42,12,12,0,0,0,2.27,4.39,16.38,16.38,0,0,0,3.82,3.33q2.28,1.47,5.36,3.09,3.75,2.11,7.73,4.63a32.3,32.3,0,0,1,7.39,6.58q8,9.44,8,24.54,0,12.67-6.82,21a24,24,0,0,1-9.27,7.15,30.34,30.34,0,0,1-11.7,2.28,30.78,30.78,0,0,1-11.86-2.28A24.86,24.86,0,0,1,903,153q-6.66-8.13-6.66-21v-6.82h20.47V132a21,21,0,0,0,.49,4.8,6.59,6.59,0,0,0,1.63,3.17,5.24,5.24,0,0,0,1.46,1.22,7.7,7.7,0,0,0,3.9.73,7.2,7.2,0,0,0,3.82-.73,5.75,5.75,0,0,0,1.38-1.22c1.41-1.63,2.12-4.28,2.12-8a23.71,23.71,0,0,0-.82-6.74,12.91,12.91,0,0,0-2.35-4.55,15.11,15.11,0,0,0-4-3.33q-2.43-1.47-5.52-3.25-3.58-2.11-7.48-4.64a34.57,34.57,0,0,1-7.31-6.42q-7.8-9.42-7.8-24,0-12.84,6.66-21a27.37,27.37,0,0,1,9.43-7,28.24,28.24,0,0,1,11.86-2.44A27.83,27.83,0,0,1,936,51.07Z" /><path class="cls-2" d="M987.51,69.43h16.74V139q0,10.41-5.52,17.23a21.74,21.74,0,0,1-7.64,5.69,23.36,23.36,0,0,1-9.59,2,22.37,22.37,0,0,1-9.75-2,21.74,21.74,0,0,1-7.64-5.69q-5.52-6.83-5.52-17.23V69.43h16.74V139q0,4.39,1.78,6.5a11.53,11.53,0,0,0,1.22,1,5.68,5.68,0,0,0,3.17.65,5.24,5.24,0,0,0,3.09-.65,14.73,14.73,0,0,0,1.14-1q1.78-2.1,1.78-6.5Z" /><path class="cls-2" d="M1068.29,69.43v93h-19.75l-17.8-54.94V162.4H1014v-93h19.67l17.55,55.1V69.43Z" /><path class="cls-1" d="M185.35,100.51a43.67,43.67,0,0,1,.41,6.09,45.48,45.48,0,0,1-1.23,10.63,46.66,46.66,0,0,1-90.87,0,46,46,0,0,1-1.22-10.63,42.19,42.19,0,0,1,.41-6.09,228.14,228.14,0,0,0-40.1,11.82,82.91,82.91,0,0,0,1.75,12.49,86.54,86.54,0,0,0,169.21,0,84.21,84.21,0,0,0,1.74-12.49A228.39,228.39,0,0,0,185.35,100.51Z" /><path class="cls-1" d="M266.48,141.09a268,268,0,0,0-54.05-22.65,258.56,258.56,0,0,0-112.71-7.59,254.87,254.87,0,0,0-33.94,7.59,268.64,268.64,0,0,0-54.07,22.65A198.45,198.45,0,0,1,64.26,106a179.37,179.37,0,0,1,149.67,0A198.29,198.29,0,0,1,266.48,141.09Z" /><path class="cls-2" d="M139.1,19.34a86.64,86.64,0,0,0-86.42,82.09q5.7-3.08,11.58-5.75A178.07,178.07,0,0,1,97.84,84.14a46.57,46.57,0,0,1,71.55-13.7L203.2,47.82A86.24,86.24,0,0,0,139.1,19.34Z" /></svg>
</span><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://chamberlainsun.com/wp-content/uploads/2022/08/Chamberlain-Sun-logo-new.svg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Logo" title="" data-lazy-src="https://chamberlainsun.com/wp-content/uploads/2022/08/Chamberlain-Sun-logo-new.svg" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://chamberlainsun.com/wp-content/uploads/2022/08/Chamberlain-Sun-logo-new.svg" src="https://chamberlainsun.com/wp-content/uploads/2022/08/Chamberlain-Sun-logo-new.svg" alt="Logo"  title=""  /></noscript></span></a></div></div> </div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:15% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-10px !important;
margin-bottom:0px !important;
padding-bottom:2px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13 .tdb-block-inner{
                    text-align: right;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }.tdi_13 .tdb-header-search-button-mob:hover{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 23px;
                
                    width: 41.4px;
					height: 41.4px;
					line-height:  41.4px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 23px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 41.4px;
					height: 41.4px;
					display: flex;
                    justify-content: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M980.152 934.368l-189.747-189.747c60.293-73.196 90.614-163 90.552-252.58 0.061-101.755-38.953-203.848-116.603-281.498-77.629-77.67-179.732-116.664-281.446-116.603-101.765-0.061-203.848 38.932-281.477 116.603-77.65 77.629-116.664 179.743-116.623 281.467-0.041 101.755 38.973 203.848 116.623 281.436 77.629 77.64 179.722 116.654 281.477 116.593 89.569 0.061 179.395-30.249 252.58-90.501l189.737 189.757 54.927-54.927zM256.358 718.519c-62.669-62.659-93.839-144.394-93.86-226.509 0.020-82.094 31.191-163.85 93.86-226.54 62.669-62.638 144.425-93.809 226.55-93.839 82.084 0.031 163.84 31.201 226.509 93.839 62.638 62.659 93.809 144.445 93.829 226.57-0.020 82.094-31.191 163.84-93.829 226.478-62.669 62.628-144.404 93.798-226.509 93.829-82.125-0.020-163.881-31.191-226.55-93.829z"></path></svg></span></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.tdi_15 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 10px 0px rgba(0,0,0,0.09);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_14_rand_style td-element-style"></div><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #00071c !important;
                }#tdi_16.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_16.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_17,
				.tdi_17 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_17 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17 .tdc-row-video-background-error,
	                .tdi_17 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style>
<div class="tdi_16_rand_style td-element-style"></div><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19{
width:15% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_20">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20{
margin-left:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_20 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_20 .tdb-mobile-menu-button svg,
                .tdi_20 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }.tdi_20 .tdb-mobile-menu-button:hover{
                    color: #ffffff;
                }.tdi_20 .tdb-mobile-menu-button:hover svg,
                .tdi_20 .tdb-mobile-menu-button:hover svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 26px;
                
                    width: 41.6px;
					height: 41.6px;
					line-height:  41.6px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 26px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 41.6px;
					height: 41.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_22  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22{
                    vertical-align: baseline;
                }.tdi_22 > .wpb_wrapper,
				.tdi_22 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_22 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22{
width:70% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_23">
<style>

/* inline tdc_css att */

.tdi_23{
margin-bottom:30px !important;
border-color:rgba(255,255,255,0.15) !important;
border-style:solid !important;
border-width:0 !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_23{
margin-bottom:25px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_23{
margin-bottom:0px !important;
padding-top:7px !important;
padding-bottom:7px !important;
}
}

</style>
<style>
/* custom css */
.tdi_23 .tdb-logo-a,
                .tdi_23 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23 .tdb-logo-svg-wrap{
                    max-width: 42px;
                
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_23 .tdb-logo-svg-wrap svg{
                    width: 42px;
                    height: auto;
                }.tdi_23 .tdb-logo-svg-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_23 .tdb-logo-svg-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_23 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-text-tagline{
                    margin-top: -6px;
                    margin-left: 0;
                
                    display: block;
                
                    color: var(--downtown-menu-bg);
                
                    font-family: var(--downtown-sans-serif-font) !important;font-size:11px !important;line-height:1.8 !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:2.5px !important;;
                }.tdi_23 .tdb-logo-text-title{
                    display: block;
                
                    color: var(--downtown-menu-bg);
                
                    font-family: var(--downtown-serif-font) !important;font-size:22px !important;line-height:1.2 !important;font-weight:600 !important;letter-spacing:1px !important;;
                }.tdi_23 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_23 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_23 .tdb-logo-svg-wrap > *{
                    fill: var(--downtown-menu-bg);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_23 .tdb-logo-svg-wrap{
                    max-width: 40px;
                
                    margin-right: 8px;
                }.tdi_23 .tdb-logo-svg-wrap svg{
                    width: 40px;
                    height: auto;
                }.tdi_23 .tdb-logo-svg-wrap:last-child{
                    margin-right: 0;
                }.tdi_23 .tdb-logo-text-title{
                    font-family: var(--downtown-serif-font) !important;font-size:20px !important;line-height:1.2 !important;font-weight:600 !important;letter-spacing:1px !important;;
                }.tdi_23 .tdb-logo-text-tagline{
                    font-family: var(--downtown-sans-serif-font) !important;font-size:10px !important;line-height:1.8 !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:2.3px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23 .tdb-logo-svg-wrap{
                    max-width: 36px;
                
                    margin-right: 6px;
                }.tdi_23 .tdb-logo-svg-wrap svg{
                    width: 36px;
                    height: auto;
                }.tdi_23 .tdb-logo-svg-wrap:last-child{
                    margin-right: 0;
                }.tdi_23 .tdb-logo-text-title{
                    font-family: var(--downtown-serif-font) !important;font-size:19px !important;line-height:1.2 !important;font-weight:600 !important;letter-spacing:1px !important;;
                }.tdi_23 .tdb-logo-text-tagline{
                    font-family: var(--downtown-sans-serif-font) !important;font-size:10px !important;line-height:1.8 !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:2px !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_23 .tdb-logo-svg-wrap{
                    max-width: 200px;
                }.tdi_23 .tdb-logo-svg-wrap svg{
                    width: 200px;
                    height: auto;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://chamberlainsun.com/" title=""><span class="tdb-logo-svg-wrap"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1080 212.49"><defs><style>.cls-1{fill:#fff;}.cls-2{fill:#e54013;}</style></defs><path class="cls-1" d="M326.49,51.07a25.86,25.86,0,0,1,9.27,7q6.83,8.28,6.82,21v8.62H322.1V79c0-3.57-.7-6.23-2.11-8a13.39,13.39,0,0,0-1.46-1.14,9.79,9.79,0,0,0-7.8,0,12.41,12.41,0,0,0-1.46,1.14,12.69,12.69,0,0,0-1.39,3.33,17.23,17.23,0,0,0-.56,4.63v53c0,3.69.65,6.34,1.95,8a5.24,5.24,0,0,0,1.46,1.22,10.78,10.78,0,0,0,7.8,0A5.4,5.4,0,0,0,320,140a6.59,6.59,0,0,0,1.63-3.17,21.09,21.09,0,0,0,.48-4.8v-6.82h20.48V132q0,12.67-6.82,21a27.69,27.69,0,0,1-9.27,7.15,32,32,0,0,1-23.73,0,24.32,24.32,0,0,1-9.1-7.15q-6.82-8-6.82-21V79q0-12.84,6.82-21a26.91,26.91,0,0,1,9.1-7,30.07,30.07,0,0,1,23.73,0Z" /><path class="cls-1" d="M379.48,69.43h16.74v93H379.48V119.81h-12V162.4H350.71v-93h16.74v36.41h12Z" /><path class="cls-1" d="M442.37,69.43l16.74,93h-16.9l-2.44-15.61h-16.9l-2.6,15.61H403.53l16.74-93Zm-4.71,63.39-6.34-39.5L425,132.82Z" /><path class="cls-1" d="M510,69.43h26.17v93H519.41V100.64l-8.94,61.76H492.1l-8.94-61.76V162.4H466.42v-93h26.17l8.78,57.37Z" /><path class="cls-1" d="M586.69,111.2c1,1.19,1.87,2.36,2.68,3.49a16.23,16.23,0,0,1,2,4,38.15,38.15,0,0,1,1.66,5.68,30.85,30.85,0,0,1,.62,6.34v4.88a33.43,33.43,0,0,1-2.12,12,23.46,23.46,0,0,1-6.53,9.1q-7.17,5.68-18.75,5.69H545.9v-93h18.36q11.7,0,18.53,5.37a21.79,21.79,0,0,1,6.66,8.61A32,32,0,0,1,591.56,95a32.41,32.41,0,0,1-2.11,11.7c-.43.87-.87,1.68-1.3,2.44A14.37,14.37,0,0,1,586.69,111.2ZM563,103.89h1.46c4.44,0,7.32-.74,8.62-2.2S575,98,575,95s-.65-5.26-2-6.67-4.18-2.11-8.62-2.11H563Zm13.65,26.81q0-6.16-2.41-8.12t-7.87-2H563v25h3.37q5.31,0,7.87-1.79,2.41-2.12,2.41-8.29Z" /><path class="cls-1" d="M600,69.43h37.21V86.17H616.76v18.2h15v16.74h-15v24.55h20.47V162.4H600Z" /><path class="cls-1" d="M684.85,127.45c-.32.22-.68.46-1.05.73a9.43,9.43,0,0,1-1.22.74l10.07,33.48H675.1L666,131.68h-2.28V162.4H647v-93h22.43q9.75,0,15.44,4.23a17.91,17.91,0,0,1,5.85,7.64,25.61,25.61,0,0,1,1.79,9.75v19A26.92,26.92,0,0,1,690.7,120,18.46,18.46,0,0,1,684.85,127.45Zm-21.13-12.51h5.69a15.84,15.84,0,0,0,3.9-.33,3.63,3.63,0,0,0,1.47-.65,2.33,2.33,0,0,0,1-1.87,18.43,18.43,0,0,0,.16-2v-19c0-.33,0-1-.16-2a2.42,2.42,0,0,0-1-1.95,3.78,3.78,0,0,0-1.47-.65,15.84,15.84,0,0,0-3.9-.33h-5.69Z" /><path class="cls-1" d="M717.52,145.66h15V162.4H700.78v-93h16.74Z" /><path class="cls-1" d="M775.38,69.43l16.73,93h-16.9l-2.44-15.61h-16.9l-2.6,15.61H736.53l16.74-93Zm-4.72,63.39-6.34-39.5L758,132.82Z" /><path class="cls-1" d="M796.18,69.43h16.58v93H796.18Z" /><path class="cls-1" d="M876.79,69.43v93H857l-17.79-54.94V162.4H822.51v-93h19.66l17.56,55.1V69.43Z" /><path class="cls-2" d="M936,51.07a24.11,24.11,0,0,1,9.27,7q6.82,8.28,6.82,21v7H931.61V79a13.33,13.33,0,0,0-2.12-8,17.07,17.07,0,0,0-1.38-1.14,6.55,6.55,0,0,0-3.82-.81,7,7,0,0,0-3.9.81,12.41,12.41,0,0,0-1.46,1.14c-1.41,1.73-2.12,4.39-2.12,8a23.39,23.39,0,0,0,.74,6.42,12,12,0,0,0,2.27,4.39,16.38,16.38,0,0,0,3.82,3.33q2.28,1.47,5.36,3.09,3.75,2.11,7.73,4.63a32.3,32.3,0,0,1,7.39,6.58q8,9.44,8,24.54,0,12.67-6.82,21a24,24,0,0,1-9.27,7.15,30.34,30.34,0,0,1-11.7,2.28,30.78,30.78,0,0,1-11.86-2.28A24.86,24.86,0,0,1,903,153q-6.66-8.13-6.66-21v-6.82h20.47V132a21,21,0,0,0,.49,4.8,6.59,6.59,0,0,0,1.63,3.17,5.24,5.24,0,0,0,1.46,1.22,7.7,7.7,0,0,0,3.9.73,7.2,7.2,0,0,0,3.82-.73,5.75,5.75,0,0,0,1.38-1.22c1.41-1.63,2.12-4.28,2.12-8a23.71,23.71,0,0,0-.82-6.74,12.91,12.91,0,0,0-2.35-4.55,15.11,15.11,0,0,0-4-3.33q-2.43-1.47-5.52-3.25-3.58-2.11-7.48-4.64a34.57,34.57,0,0,1-7.31-6.42q-7.8-9.42-7.8-24,0-12.84,6.66-21a27.37,27.37,0,0,1,9.43-7,28.24,28.24,0,0,1,11.86-2.44A27.83,27.83,0,0,1,936,51.07Z" /><path class="cls-2" d="M987.51,69.43h16.74V139q0,10.41-5.52,17.23a21.74,21.74,0,0,1-7.64,5.69,23.36,23.36,0,0,1-9.59,2,22.37,22.37,0,0,1-9.75-2,21.74,21.74,0,0,1-7.64-5.69q-5.52-6.83-5.52-17.23V69.43h16.74V139q0,4.39,1.78,6.5a11.53,11.53,0,0,0,1.22,1,5.68,5.68,0,0,0,3.17.65,5.24,5.24,0,0,0,3.09-.65,14.73,14.73,0,0,0,1.14-1q1.78-2.1,1.78-6.5Z" /><path class="cls-2" d="M1068.29,69.43v93h-19.75l-17.8-54.94V162.4H1014v-93h19.67l17.55,55.1V69.43Z" /><path class="cls-1" d="M185.35,100.51a43.67,43.67,0,0,1,.41,6.09,45.48,45.48,0,0,1-1.23,10.63,46.66,46.66,0,0,1-90.87,0,46,46,0,0,1-1.22-10.63,42.19,42.19,0,0,1,.41-6.09,228.14,228.14,0,0,0-40.1,11.82,82.91,82.91,0,0,0,1.75,12.49,86.54,86.54,0,0,0,169.21,0,84.21,84.21,0,0,0,1.74-12.49A228.39,228.39,0,0,0,185.35,100.51Z" /><path class="cls-1" d="M266.48,141.09a268,268,0,0,0-54.05-22.65,258.56,258.56,0,0,0-112.71-7.59,254.87,254.87,0,0,0-33.94,7.59,268.64,268.64,0,0,0-54.07,22.65A198.45,198.45,0,0,1,64.26,106a179.37,179.37,0,0,1,149.67,0A198.29,198.29,0,0,1,266.48,141.09Z" /><path class="cls-2" d="M139.1,19.34a86.64,86.64,0,0,0-86.42,82.09q5.7-3.08,11.58-5.75A178.07,178.07,0,0,1,97.84,84.14a46.57,46.57,0,0,1,71.55-13.7L203.2,47.82A86.24,86.24,0,0,0,139.1,19.34Z" /></svg>
</span><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://chamberlainsun.com/wp-content/uploads/2022/08/Chamberlain-Sun-logo-new.svg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Logo" title="" data-lazy-src="https://chamberlainsun.com/wp-content/uploads/2022/08/Chamberlain-Sun-logo-new.svg" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://chamberlainsun.com/wp-content/uploads/2022/08/Chamberlain-Sun-logo-new.svg" src="https://chamberlainsun.com/wp-content/uploads/2022/08/Chamberlain-Sun-logo-new.svg" alt="Logo"  title=""  /></noscript></span></a></div></div> </div></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25{
width:15% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_26">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26{
margin-right:-10px !important;
margin-bottom:0px !important;
padding-bottom:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26 .tdb-block-inner{
                    text-align: right;
                }.tdi_26 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_26 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_26 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_26 .tdb-header-search-button-mob svg,
                .tdi_26 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }.tdi_26 .tdb-header-search-button-mob:hover{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_26 .tdb-header-search-button-mob i{
                    font-size: 23px;
                
                    width: 41.4px;
					height: 41.4px;
					line-height:  41.4px;
                }.tdi_26 .tdb-header-search-button-mob svg{
                    width: 23px;
                }.tdi_26 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 41.4px;
					height: 41.4px;
					display: flex;
                    justify-content: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M980.152 934.368l-189.747-189.747c60.293-73.196 90.614-163 90.552-252.58 0.061-101.755-38.953-203.848-116.603-281.498-77.629-77.67-179.732-116.664-281.446-116.603-101.765-0.061-203.848 38.932-281.477 116.603-77.65 77.629-116.664 179.743-116.623 281.467-0.041 101.755 38.973 203.848 116.623 281.436 77.629 77.64 179.722 116.654 281.477 116.593 89.569 0.061 179.395-30.249 252.58-90.501l189.737 189.757 54.927-54.927zM256.358 718.519c-62.669-62.659-93.839-144.394-93.86-226.509 0.020-82.094 31.191-163.85 93.86-226.54 62.669-62.638 144.425-93.809 226.55-93.839 82.084 0.031 163.84 31.201 226.509 93.839 62.638 62.659 93.809 144.445 93.829 226.57-0.020 82.094-31.191 163.84-93.829 226.478-62.669 62.628-144.404 93.798-226.509 93.829-82.125-0.020-163.881-31.191-226.55-93.829z"></path></svg></span></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_27" class="tdc-zone"><div class="tdc_zone tdi_28  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_28{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_29" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_30  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_30,
                .tdi_30 .tdc-columns{
                    min-height: 0;
                }.tdi_30,
				.tdi_30 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_30 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_30{
position:relative;
}

.tdi_30 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_rand_style td-element-style"><style>
.tdi_29_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_32  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_32{
                    vertical-align: baseline;
                }.tdi_32 > .wpb_wrapper,
				.tdi_32 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_32 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_33 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_33">
<style>

/* inline tdc_css att */

.tdi_33{
margin-right:20px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_33{
margin-right:16px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33{
margin-right:12px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_weather{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_weather .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_weather .td-icons{
                  align-self: center;
                  position: relative;
                  background: none;
                  margin-right: 2px;
                  font-size: 18px;
                }.tdb_header_weather .td-icons:before{
                  display: block;
                }.tdb_header_weather .tdb-weather-deg-wrap{
                  user-select: none;
                  margin-right: 6px;
                }.tdb_header_weather .tdb-weather-deg{
                  font-size: 11px;
                  font-weight: 600;
                }.tdb_header_weather .tdb-weather-unit{
                  position: relative;
                  top: -6px;
                  left: 1px;
                  font-size: 8px;
                  font-weight: 300;
                }.tdb_header_weather .tdb-weather-city{
                  font-size: 11px;
                  font-weight: 500;
                }.tdi_33{
                    display: inline-block;
                }.tdi_33 .td-icons{
                    top: 0px;
                }.tdi_33 .tdb-weather-deg{
                    font-family: var(--downtown-sans-serif-font) !important;font-size:12px !important;line-height:1 !important;font-weight:700 !important;letter-spacing:0.5px !important;
                }.tdi_33 .tdb-weather-unit{
                    font-family: var(--downtown-sans-serif-font) !important;line-height:1 !important;font-weight:700 !important;letter-spacing:0.5px !important;
                }.tdi_33 .tdb-weather-city{
                    font-family: var(--downtown-sans-serif-font) !important;font-size:12px !important;line-height:30px !important;font-weight:700 !important;letter-spacing:0.5px !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_33 .td-icons{
                    font-size: 16px;
                
                    margin-right: 4px;
                }.tdi_33 .tdb-weather-deg{
                    font-family: var(--downtown-sans-serif-font) !important;font-size:11px !important;line-height:1 !important;font-weight:700 !important;letter-spacing:0.5px !important;
                }.tdi_33 .tdb-weather-city{
                    font-family: var(--downtown-sans-serif-font) !important;font-size:11px !important;line-height:30px !important;font-weight:700 !important;letter-spacing:0.5px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_33 .tdb-weather-deg{
                    font-family: var(--downtown-sans-serif-font) !important;font-size:11px !important;line-height:1 !important;font-weight:700 !important;letter-spacing:0.5px !important;
                }.tdi_33 .tdb-weather-city{
                    font-family: var(--downtown-sans-serif-font) !important;font-size:11px !important;line-height:30px !important;font-weight:700 !important;letter-spacing:0.5px !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"> <i class="td-icons clear-sky-n"></i>
<div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
<span class="tdb-weather-deg">-2.4</span>
<span class="tdb-weather-unit">C</span>
</div>
<div class="tdb-weather-city">Oacoma</div>
</div></div> <div class="td_block_wrap tdb_header_date tdi_34 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_34">
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_34{
                    display: inline-block;
                }.tdi_34 .tdb-head-date-txt{
                    color: #666666;
                
                    font-family: var(--downtown-sans-serif-font) !important;font-size:12px !important;line-height:30px !important;font-weight:500 !important;letter-spacing:0.5px !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_34 .tdb-head-date-txt{
                    font-family: var(--downtown-sans-serif-font) !important;font-size:11px !important;line-height:30px !important;font-weight:500 !important;letter-spacing:0.5px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_34 .tdb-head-date-txt{
                    font-family: var(--downtown-sans-serif-font) !important;font-size:11px !important;line-height:30px !important;font-weight:500 !important;letter-spacing:0.5px !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Wednesday, October 19, 2022</div></div></div> </div></div><div class="vc_column tdi_36  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_36{
                    vertical-align: baseline;
                }.tdi_36 > .wpb_wrapper,
				.tdi_36 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: center;
				}.tdi_36 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_36 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_36 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_37 tdm-inline-block tdm-content-horiz-right td-pb-border-top td_block_template_1" data-td-block-uid="tdi_37">
<style>

/* inline tdc_css att */

.tdi_37{
margin-left:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_37{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tdi_38 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 24px;
				}.tdi_38 .tdm-social-item i.td-icon-twitter,
				.tdi_38 .tdm-social-item i.td-icon-linkedin,
				.tdi_38 .tdm-social-item i.td-icon-pinterest,
				.tdi_38 .tdm-social-item i.td-icon-blogger,
				.tdi_38 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_38 .tdm-social-item{
					width: 24px;
					height: 24px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_38 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_38 .tdm-social-item i,
				.tds-team-member2 .tdi_38.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_38 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_38.tds-social1 .tdm-social-item:hover i{
					color: #e54013;
				}.tdi_38 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_38"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/Chamberlain-Sun-107665321975158/?ref=pages_you_manage" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/Chamberlain-Sun-107665321975158/?ref=pages_you_manage" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/chamberlain_sun/" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/chamberlain_sun/" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/chamber_lainsun" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/chamber_lainsun" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCQb4l8jFwXaHZUozZvBtRMg" title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCQb4l8jFwXaHZUozZvBtRMg" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_39" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_40  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_40,
                .tdi_40 .tdc-columns{
                    min-height: 0;
                }.tdi_40 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #00071c !important;
                }.tdi_40,
				.tdi_40 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_40 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_40 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_40 .tdc-row-video-background-error,
	                .tdi_40 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_40 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_40 .tdc-row-video-background-error,
	                .tdi_40 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_40 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_40 .tdc-row-video-background-error,
	                .tdi_40 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_40{
position:relative;
}

.tdi_40 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_39_rand_style td-element-style"><style>
.tdi_39_rand_style{
background-color:var(--downtown-menu-bg) !important;
}
 </style></div><div class="vc_column tdi_42  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_42{
                    vertical-align: baseline;
                }.tdi_42 > .wpb_wrapper,
				.tdi_42 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_42 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_42 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_42 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_42{
border-color:rgba(255,255,255,0.2) !important;
width:20% !important;
border-style:solid !important;
border-width:0 !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42{
width:24% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_43 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_43">
<style>

/* inline tdc_css att */

.tdi_43{
border-color:rgba(255,255,255,0.15) !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>
/* custom css */
.tdi_43{
                    display: inline-block;
                }.tdi_43 .tdb-logo-a,
                .tdi_43 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_43 .tdb-logo-svg-wrap{
                    max-width: 250px;
                
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_43 .tdb-logo-svg-wrap svg{
                    width: 250px;
                    height: auto;
                }.tdi_43 .tdb-logo-svg-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_43 .tdb-logo-svg-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_43 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_43 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_43 .tdb-logo-text-tagline{
                    margin-top: -6px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family: var(--downtown-sans-serif-font) !important;font-size:11px !important;line-height:1.8 !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:2.5px !important;;
                }.tdi_43 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family: var(--downtown-serif-font) !important;font-size:22px !important;line-height:1.2 !important;font-weight:600 !important;letter-spacing:1px !important;;
                }.tdi_43 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_43 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_43 .tdb-logo-svg-wrap > *{
                    fill: #ffffff;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_43 .tdb-logo-svg-wrap{
                    max-width: 200px;
                
                    margin-right: 8px;
                }.tdi_43 .tdb-logo-svg-wrap svg{
                    width: 200px;
                    height: auto;
                }.tdi_43 .tdb-logo-svg-wrap:last-child{
                    margin-right: 0;
                }.tdi_43 .tdb-logo-text-tagline{
                    font-family: var(--downtown-sans-serif-font) !important;font-size:11px !important;line-height:1.8 !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:2.3px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_43 .tdb-logo-svg-wrap{
                    max-width: 150px;
                
                    margin-right: 6px;
                }.tdi_43 .tdb-logo-svg-wrap svg{
                    width: 150px;
                    height: auto;
                }.tdi_43 .tdb-logo-svg-wrap:last-child{
                    margin-right: 0;
                }.tdi_43 .tdb-logo-text-title{
                    font-family: var(--downtown-serif-font) !important;font-size:20px !important;line-height:1.2 !important;font-weight:600 !important;letter-spacing:1px !important;;
                }.tdi_43 .tdb-logo-text-tagline{
                    font-family: var(--downtown-sans-serif-font) !important;font-size:10px !important;line-height:1.8 !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:2px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://chamberlainsun.com/" title=""><span class="tdb-logo-svg-wrap"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1080 212.49"><defs><style>.cls-1{fill:#fff;}.cls-2{fill:#ff2716;}</style></defs><path class="cls-1" d="M326.49,51.07a25.86,25.86,0,0,1,9.27,7q6.83,8.28,6.82,21v8.62H322.1V79c0-3.57-.7-6.23-2.11-8a13.39,13.39,0,0,0-1.46-1.14,9.79,9.79,0,0,0-7.8,0,12.41,12.41,0,0,0-1.46,1.14,12.69,12.69,0,0,0-1.39,3.33,17.23,17.23,0,0,0-.56,4.63v53c0,3.69.65,6.34,1.95,8a5.24,5.24,0,0,0,1.46,1.22,10.78,10.78,0,0,0,7.8,0A5.4,5.4,0,0,0,320,140a6.59,6.59,0,0,0,1.63-3.17,21.09,21.09,0,0,0,.48-4.8v-6.82h20.48V132q0,12.67-6.82,21a27.69,27.69,0,0,1-9.27,7.15,32,32,0,0,1-23.73,0,24.32,24.32,0,0,1-9.1-7.15q-6.82-8-6.82-21V79q0-12.84,6.82-21a26.91,26.91,0,0,1,9.1-7,30.07,30.07,0,0,1,23.73,0Z" /><path class="cls-1" d="M379.48,69.43h16.74v93H379.48V119.81h-12V162.4H350.71v-93h16.74v36.41h12Z" /><path class="cls-1" d="M442.37,69.43l16.74,93h-16.9l-2.44-15.61h-16.9l-2.6,15.61H403.53l16.74-93Zm-4.71,63.39-6.34-39.5L425,132.82Z" /><path class="cls-1" d="M510,69.43h26.17v93H519.41V100.64l-8.94,61.76H492.1l-8.94-61.76V162.4H466.42v-93h26.17l8.78,57.37Z" /><path class="cls-1" d="M586.69,111.2c1,1.19,1.87,2.36,2.68,3.49a16.23,16.23,0,0,1,2,4,38.15,38.15,0,0,1,1.66,5.68,30.85,30.85,0,0,1,.62,6.34v4.88a33.43,33.43,0,0,1-2.12,12,23.46,23.46,0,0,1-6.53,9.1q-7.17,5.68-18.75,5.69H545.9v-93h18.36q11.7,0,18.53,5.37a21.79,21.79,0,0,1,6.66,8.61A32,32,0,0,1,591.56,95a32.41,32.41,0,0,1-2.11,11.7c-.43.87-.87,1.68-1.3,2.44A14.37,14.37,0,0,1,586.69,111.2ZM563,103.89h1.46c4.44,0,7.32-.74,8.62-2.2S575,98,575,95s-.65-5.26-2-6.67-4.18-2.11-8.62-2.11H563Zm13.65,26.81q0-6.16-2.41-8.12t-7.87-2H563v25h3.37q5.31,0,7.87-1.79,2.41-2.12,2.41-8.29Z" /><path class="cls-1" d="M600,69.43h37.21V86.17H616.76v18.2h15v16.74h-15v24.55h20.47V162.4H600Z" /><path class="cls-1" d="M684.85,127.45c-.32.22-.68.46-1.05.73a9.43,9.43,0,0,1-1.22.74l10.07,33.48H675.1L666,131.68h-2.28V162.4H647v-93h22.43q9.75,0,15.44,4.23a17.91,17.91,0,0,1,5.85,7.64,25.61,25.61,0,0,1,1.79,9.75v19A26.92,26.92,0,0,1,690.7,120,18.46,18.46,0,0,1,684.85,127.45Zm-21.13-12.51h5.69a15.84,15.84,0,0,0,3.9-.33,3.63,3.63,0,0,0,1.47-.65,2.33,2.33,0,0,0,1-1.87,18.43,18.43,0,0,0,.16-2v-19c0-.33,0-1-.16-2a2.42,2.42,0,0,0-1-1.95,3.78,3.78,0,0,0-1.47-.65,15.84,15.84,0,0,0-3.9-.33h-5.69Z" /><path class="cls-1" d="M717.52,145.66h15V162.4H700.78v-93h16.74Z" /><path class="cls-1" d="M775.38,69.43l16.73,93h-16.9l-2.44-15.61h-16.9l-2.6,15.61H736.53l16.74-93Zm-4.72,63.39-6.34-39.5L758,132.82Z" /><path class="cls-1" d="M796.18,69.43h16.58v93H796.18Z" /><path class="cls-1" d="M876.79,69.43v93H857l-17.79-54.94V162.4H822.51v-93h19.66l17.56,55.1V69.43Z" /><path class="cls-2" d="M936,51.07a24.11,24.11,0,0,1,9.27,7q6.82,8.28,6.82,21v7H931.61V79a13.33,13.33,0,0,0-2.12-8,17.07,17.07,0,0,0-1.38-1.14,6.55,6.55,0,0,0-3.82-.81,7,7,0,0,0-3.9.81,12.41,12.41,0,0,0-1.46,1.14c-1.41,1.73-2.12,4.39-2.12,8a23.39,23.39,0,0,0,.74,6.42,12,12,0,0,0,2.27,4.39,16.38,16.38,0,0,0,3.82,3.33q2.28,1.47,5.36,3.09,3.75,2.11,7.73,4.63a32.3,32.3,0,0,1,7.39,6.58q8,9.44,8,24.54,0,12.67-6.82,21a24,24,0,0,1-9.27,7.15,30.34,30.34,0,0,1-11.7,2.28,30.78,30.78,0,0,1-11.86-2.28A24.86,24.86,0,0,1,903,153q-6.66-8.13-6.66-21v-6.82h20.47V132a21,21,0,0,0,.49,4.8,6.59,6.59,0,0,0,1.63,3.17,5.24,5.24,0,0,0,1.46,1.22,7.7,7.7,0,0,0,3.9.73,7.2,7.2,0,0,0,3.82-.73,5.75,5.75,0,0,0,1.38-1.22c1.41-1.63,2.12-4.28,2.12-8a23.71,23.71,0,0,0-.82-6.74,12.91,12.91,0,0,0-2.35-4.55,15.11,15.11,0,0,0-4-3.33q-2.43-1.47-5.52-3.25-3.58-2.11-7.48-4.64a34.57,34.57,0,0,1-7.31-6.42q-7.8-9.42-7.8-24,0-12.84,6.66-21a27.37,27.37,0,0,1,9.43-7,28.24,28.24,0,0,1,11.86-2.44A27.83,27.83,0,0,1,936,51.07Z" /><path class="cls-2" d="M987.51,69.43h16.74V139q0,10.41-5.52,17.23a21.74,21.74,0,0,1-7.64,5.69,23.36,23.36,0,0,1-9.59,2,22.37,22.37,0,0,1-9.75-2,21.74,21.74,0,0,1-7.64-5.69q-5.52-6.83-5.52-17.23V69.43h16.74V139q0,4.39,1.78,6.5a11.53,11.53,0,0,0,1.22,1,5.68,5.68,0,0,0,3.17.65,5.24,5.24,0,0,0,3.09-.65,14.73,14.73,0,0,0,1.14-1q1.78-2.1,1.78-6.5Z" /><path class="cls-2" d="M1068.29,69.43v93h-19.75l-17.8-54.94V162.4H1014v-93h19.67l17.55,55.1V69.43Z" /><path class="cls-1" d="M185.35,100.51a43.67,43.67,0,0,1,.41,6.09,45.48,45.48,0,0,1-1.23,10.63,46.66,46.66,0,0,1-90.87,0,46,46,0,0,1-1.22-10.63,42.19,42.19,0,0,1,.41-6.09,228.14,228.14,0,0,0-40.1,11.82,82.91,82.91,0,0,0,1.75,12.49,86.54,86.54,0,0,0,169.21,0,84.21,84.21,0,0,0,1.74-12.49A228.39,228.39,0,0,0,185.35,100.51Z" /><path class="cls-1" d="M266.48,141.09a268,268,0,0,0-54.05-22.65,258.56,258.56,0,0,0-112.71-7.59,254.87,254.87,0,0,0-33.94,7.59,268.64,268.64,0,0,0-54.07,22.65A198.45,198.45,0,0,1,64.26,106a179.37,179.37,0,0,1,149.67,0A198.29,198.29,0,0,1,266.48,141.09Z" /><path class="cls-2" d="M139.1,19.34a86.64,86.64,0,0,0-86.42,82.09q5.7-3.08,11.58-5.75A178.07,178.07,0,0,1,97.84,84.14a46.57,46.57,0,0,1,71.55-13.7L203.2,47.82A86.24,86.24,0,0,0,139.1,19.34Z" /></svg></span><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://chamberlainsun.com/wp-content/uploads/2022/08/Chamberlain-Sun-logo-new.svg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Logo" title="" width="0" height="0" data-lazy-src="https://chamberlainsun.com/wp-content/uploads/2022/08/Chamberlain-Sun-logo-new.svg" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://chamberlainsun.com/wp-content/uploads/2022/08/Chamberlain-Sun-logo-new.svg" src="https://chamberlainsun.com/wp-content/uploads/2022/08/Chamberlain-Sun-logo-new.svg" alt="Logo"  title=""  width="0" height="0" /></noscript></span></a></div></div> </div></div><div class="vc_column tdi_45  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_45{
                    vertical-align: baseline;
                }.tdi_45 > .wpb_wrapper,
				.tdi_45 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_45 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_45 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_45 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_45{
width:60% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_45{
width:63% !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_45{
width:56% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_46 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_46" style=" z-index: 999;">
<style>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</style>
<style>
.tdi_46 .tdb-menu > li.current-menu-item > a,
				.tdi_46 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_46 .tdb-menu > li.current-category-ancestor > a,
				.tdi_46 .tdb-menu > li:hover > a,
				.tdi_46 .tdb-menu > li.tdb-hover > a,
				.tdi_46 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ff2716;
				}.tdi_46 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_46 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_46 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_46 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_46 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_46 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_46 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_46 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_46 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_46 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_46 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_46 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #ff2716;
				}.tdi_46 .tdb-menu > li > a:after,
				.tdi_46 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #ffffff;
				
					height: 0px;
				
					bottom: 0px;
				}.tdi_46 .tdb-menu > li.current-menu-item > a:after,
				.tdi_46 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_46 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_46 .tdb-menu > li:hover > a:after,
				.tdi_46 .tdb-menu > li.tdb-hover > a:after,
				.tdi_46 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>

</style><div id=tdi_46 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon tdc-font-fa tdc-font-fa-angle-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-primary-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-530"><a href="https://chamberlainsun.com"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-531"><a href="https://chamberlainsun.com/category/top-news/"><div class="tdb-menu-item-text">Top News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-536"><a href="https://chamberlainsun.com/category/sport/"><div class="tdb-menu-item-text">Sport</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-32805"><a href="https://chamberlainsun.com/category/entertainment/news/music/"><div class="tdb-menu-item-text">Music</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-32804"><a href="https://chamberlainsun.com/category/entertainment/news/movies/"><div class="tdb-menu-item-text">Movies</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-32803"><a href="https://chamberlainsun.com/category/celebrity/"><div class="tdb-menu-item-text">Celebrity</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_49 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_49">
<style>

/* inline tdc_css att */

.tdi_49{
margin-left:20px !important;
padding-top:3px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_49 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_49{
margin-left:15px !important;
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_49{
margin-left:10px !important;
display:inline-block !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://chamberlainsun.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M980.152 934.368l-189.747-189.747c60.293-73.196 90.614-163 90.552-252.58 0.061-101.755-38.953-203.848-116.603-281.498-77.629-77.67-179.732-116.664-281.446-116.603-101.765-0.061-203.848 38.932-281.477 116.603-77.65 77.629-116.664 179.743-116.623 281.467-0.041 101.755 38.973 203.848 116.623 281.436 77.629 77.64 179.722 116.654 281.477 116.593 89.569 0.061 179.395-30.249 252.58-90.501l189.737 189.757 54.927-54.927zM256.358 718.519c-62.669-62.659-93.839-144.394-93.86-226.509 0.020-82.094 31.191-163.85 93.86-226.54 62.669-62.638 144.425-93.809 226.55-93.839 82.084 0.031 163.84 31.201 226.509 93.839 62.638 62.659 93.809 144.445 93.829 226.57-0.020 82.094-31.191 163.84-93.829 226.478-62.669 62.628-144.404 93.798-226.509 93.829-82.125-0.020-163.881-31.191-226.55-93.829z"></path></svg></span></a></div></div> </div></div><div class="vc_column tdi_51  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_51{
                    vertical-align: baseline;
                }.tdi_51 > .wpb_wrapper,
				.tdi_51 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_51 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_51 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_51 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_51{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_51{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_51{
width:13% !important;
}
}

</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_52" class="tdc-zone"><div class="tdc_zone tdi_53  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_53{
                    min-height: 0;
                }.tdi_53 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_53:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 0px 15px 0px rgba(0,0,0,0.12);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_53:before {
                        width: 100%;
                    }
                }
</style>
<div class="tdi_52_rand_style td-element-style"></div><div id="tdi_54" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_55  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_55,
                .tdi_55 .tdc-columns{
                    min-height: 0;
                }.tdi_55 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #00071c !important;
                }.tdi_55,
				.tdi_55 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_55 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_55 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_55 .tdc-row-video-background-error,
	                .tdi_55 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_55 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_55 .tdc-row-video-background-error,
	                .tdi_55 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_55 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_55 .tdc-row-video-background-error,
	                .tdi_55 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_55{
position:relative;
}

.tdi_55 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_54_rand_style td-element-style"><style>
.tdi_54_rand_style{
background-color:var(--downtown-menu-bg) !important;
}
 </style></div><div class="vc_column tdi_57  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_57{
                    vertical-align: baseline;
                }.tdi_57 > .wpb_wrapper,
				.tdi_57 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_57 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_57 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_57 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_57{
border-color:rgba(255,255,255,0.2) !important;
width:20% !important;
border-style:solid !important;
border-width:0 !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_57{
width:24% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_58 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_58">
<style>

/* inline tdc_css att */

.tdi_58{
border-color:rgba(255,255,255,0.15) !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>
/* custom css */
.tdi_58{
                    display: inline-block;
                }.tdi_58 .tdb-logo-a,
                .tdi_58 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_58 .tdb-logo-svg-wrap{
                    max-width: 200px;
                
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_58 .tdb-logo-svg-wrap svg{
                    width: 200px;
                    height: auto;
                }.tdi_58 .tdb-logo-svg-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_58 .tdb-logo-svg-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_58 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_58 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_58 .tdb-logo-text-tagline{
                    margin-top: -6px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family: var(--downtown-sans-serif-font) !important;font-size:11px !important;line-height:1.8 !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:2.5px !important;;
                }.tdi_58 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family: var(--downtown-serif-font) !important;font-size:22px !important;line-height:1.2 !important;font-weight:600 !important;letter-spacing:1px !important;;
                }.tdi_58 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_58 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_58 .tdb-logo-svg-wrap > *{
                    fill: #ffffff;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_58 .tdb-logo-svg-wrap{
                    max-width: 40px;
                
                    margin-right: 8px;
                }.tdi_58 .tdb-logo-svg-wrap svg{
                    width: 40px;
                    height: auto;
                }.tdi_58 .tdb-logo-svg-wrap:last-child{
                    margin-right: 0;
                }.tdi_58 .tdb-logo-text-tagline{
                    font-family: var(--downtown-sans-serif-font) !important;font-size:11px !important;line-height:1.8 !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:2.3px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_58 .tdb-logo-svg-wrap{
                    max-width: 36px;
                
                    margin-right: 6px;
                }.tdi_58 .tdb-logo-svg-wrap svg{
                    width: 36px;
                    height: auto;
                }.tdi_58 .tdb-logo-svg-wrap:last-child{
                    margin-right: 0;
                }.tdi_58 .tdb-logo-text-title{
                    font-family: var(--downtown-serif-font) !important;font-size:20px !important;line-height:1.2 !important;font-weight:600 !important;letter-spacing:1px !important;;
                }.tdi_58 .tdb-logo-text-tagline{
                    font-family: var(--downtown-sans-serif-font) !important;font-size:10px !important;line-height:1.8 !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:2px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://chamberlainsun.com/" title=""><span class="tdb-logo-svg-wrap"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1080 212.49"><defs><style>.cls-1{fill:#fff;}.cls-2{fill:#ff2716;}</style></defs><path class="cls-1" d="M326.49,51.07a25.86,25.86,0,0,1,9.27,7q6.83,8.28,6.82,21v8.62H322.1V79c0-3.57-.7-6.23-2.11-8a13.39,13.39,0,0,0-1.46-1.14,9.79,9.79,0,0,0-7.8,0,12.41,12.41,0,0,0-1.46,1.14,12.69,12.69,0,0,0-1.39,3.33,17.23,17.23,0,0,0-.56,4.63v53c0,3.69.65,6.34,1.95,8a5.24,5.24,0,0,0,1.46,1.22,10.78,10.78,0,0,0,7.8,0A5.4,5.4,0,0,0,320,140a6.59,6.59,0,0,0,1.63-3.17,21.09,21.09,0,0,0,.48-4.8v-6.82h20.48V132q0,12.67-6.82,21a27.69,27.69,0,0,1-9.27,7.15,32,32,0,0,1-23.73,0,24.32,24.32,0,0,1-9.1-7.15q-6.82-8-6.82-21V79q0-12.84,6.82-21a26.91,26.91,0,0,1,9.1-7,30.07,30.07,0,0,1,23.73,0Z" /><path class="cls-1" d="M379.48,69.43h16.74v93H379.48V119.81h-12V162.4H350.71v-93h16.74v36.41h12Z" /><path class="cls-1" d="M442.37,69.43l16.74,93h-16.9l-2.44-15.61h-16.9l-2.6,15.61H403.53l16.74-93Zm-4.71,63.39-6.34-39.5L425,132.82Z" /><path class="cls-1" d="M510,69.43h26.17v93H519.41V100.64l-8.94,61.76H492.1l-8.94-61.76V162.4H466.42v-93h26.17l8.78,57.37Z" /><path class="cls-1" d="M586.69,111.2c1,1.19,1.87,2.36,2.68,3.49a16.23,16.23,0,0,1,2,4,38.15,38.15,0,0,1,1.66,5.68,30.85,30.85,0,0,1,.62,6.34v4.88a33.43,33.43,0,0,1-2.12,12,23.46,23.46,0,0,1-6.53,9.1q-7.17,5.68-18.75,5.69H545.9v-93h18.36q11.7,0,18.53,5.37a21.79,21.79,0,0,1,6.66,8.61A32,32,0,0,1,591.56,95a32.41,32.41,0,0,1-2.11,11.7c-.43.87-.87,1.68-1.3,2.44A14.37,14.37,0,0,1,586.69,111.2ZM563,103.89h1.46c4.44,0,7.32-.74,8.62-2.2S575,98,575,95s-.65-5.26-2-6.67-4.18-2.11-8.62-2.11H563Zm13.65,26.81q0-6.16-2.41-8.12t-7.87-2H563v25h3.37q5.31,0,7.87-1.79,2.41-2.12,2.41-8.29Z" /><path class="cls-1" d="M600,69.43h37.21V86.17H616.76v18.2h15v16.74h-15v24.55h20.47V162.4H600Z" /><path class="cls-1" d="M684.85,127.45c-.32.22-.68.46-1.05.73a9.43,9.43,0,0,1-1.22.74l10.07,33.48H675.1L666,131.68h-2.28V162.4H647v-93h22.43q9.75,0,15.44,4.23a17.91,17.91,0,0,1,5.85,7.64,25.61,25.61,0,0,1,1.79,9.75v19A26.92,26.92,0,0,1,690.7,120,18.46,18.46,0,0,1,684.85,127.45Zm-21.13-12.51h5.69a15.84,15.84,0,0,0,3.9-.33,3.63,3.63,0,0,0,1.47-.65,2.33,2.33,0,0,0,1-1.87,18.43,18.43,0,0,0,.16-2v-19c0-.33,0-1-.16-2a2.42,2.42,0,0,0-1-1.95,3.78,3.78,0,0,0-1.47-.65,15.84,15.84,0,0,0-3.9-.33h-5.69Z" /><path class="cls-1" d="M717.52,145.66h15V162.4H700.78v-93h16.74Z" /><path class="cls-1" d="M775.38,69.43l16.73,93h-16.9l-2.44-15.61h-16.9l-2.6,15.61H736.53l16.74-93Zm-4.72,63.39-6.34-39.5L758,132.82Z" /><path class="cls-1" d="M796.18,69.43h16.58v93H796.18Z" /><path class="cls-1" d="M876.79,69.43v93H857l-17.79-54.94V162.4H822.51v-93h19.66l17.56,55.1V69.43Z" /><path class="cls-2" d="M936,51.07a24.11,24.11,0,0,1,9.27,7q6.82,8.28,6.82,21v7H931.61V79a13.33,13.33,0,0,0-2.12-8,17.07,17.07,0,0,0-1.38-1.14,6.55,6.55,0,0,0-3.82-.81,7,7,0,0,0-3.9.81,12.41,12.41,0,0,0-1.46,1.14c-1.41,1.73-2.12,4.39-2.12,8a23.39,23.39,0,0,0,.74,6.42,12,12,0,0,0,2.27,4.39,16.38,16.38,0,0,0,3.82,3.33q2.28,1.47,5.36,3.09,3.75,2.11,7.73,4.63a32.3,32.3,0,0,1,7.39,6.58q8,9.44,8,24.54,0,12.67-6.82,21a24,24,0,0,1-9.27,7.15,30.34,30.34,0,0,1-11.7,2.28,30.78,30.78,0,0,1-11.86-2.28A24.86,24.86,0,0,1,903,153q-6.66-8.13-6.66-21v-6.82h20.47V132a21,21,0,0,0,.49,4.8,6.59,6.59,0,0,0,1.63,3.17,5.24,5.24,0,0,0,1.46,1.22,7.7,7.7,0,0,0,3.9.73,7.2,7.2,0,0,0,3.82-.73,5.75,5.75,0,0,0,1.38-1.22c1.41-1.63,2.12-4.28,2.12-8a23.71,23.71,0,0,0-.82-6.74,12.91,12.91,0,0,0-2.35-4.55,15.11,15.11,0,0,0-4-3.33q-2.43-1.47-5.52-3.25-3.58-2.11-7.48-4.64a34.57,34.57,0,0,1-7.31-6.42q-7.8-9.42-7.8-24,0-12.84,6.66-21a27.37,27.37,0,0,1,9.43-7,28.24,28.24,0,0,1,11.86-2.44A27.83,27.83,0,0,1,936,51.07Z" /><path class="cls-2" d="M987.51,69.43h16.74V139q0,10.41-5.52,17.23a21.74,21.74,0,0,1-7.64,5.69,23.36,23.36,0,0,1-9.59,2,22.37,22.37,0,0,1-9.75-2,21.74,21.74,0,0,1-7.64-5.69q-5.52-6.83-5.52-17.23V69.43h16.74V139q0,4.39,1.78,6.5a11.53,11.53,0,0,0,1.22,1,5.68,5.68,0,0,0,3.17.65,5.24,5.24,0,0,0,3.09-.65,14.73,14.73,0,0,0,1.14-1q1.78-2.1,1.78-6.5Z" /><path class="cls-2" d="M1068.29,69.43v93h-19.75l-17.8-54.94V162.4H1014v-93h19.67l17.55,55.1V69.43Z" /><path class="cls-1" d="M185.35,100.51a43.67,43.67,0,0,1,.41,6.09,45.48,45.48,0,0,1-1.23,10.63,46.66,46.66,0,0,1-90.87,0,46,46,0,0,1-1.22-10.63,42.19,42.19,0,0,1,.41-6.09,228.14,228.14,0,0,0-40.1,11.82,82.91,82.91,0,0,0,1.75,12.49,86.54,86.54,0,0,0,169.21,0,84.21,84.21,0,0,0,1.74-12.49A228.39,228.39,0,0,0,185.35,100.51Z" /><path class="cls-1" d="M266.48,141.09a268,268,0,0,0-54.05-22.65,258.56,258.56,0,0,0-112.71-7.59,254.87,254.87,0,0,0-33.94,7.59,268.64,268.64,0,0,0-54.07,22.65A198.45,198.45,0,0,1,64.26,106a179.37,179.37,0,0,1,149.67,0A198.29,198.29,0,0,1,266.48,141.09Z" /><path class="cls-2" d="M139.1,19.34a86.64,86.64,0,0,0-86.42,82.09q5.7-3.08,11.58-5.75A178.07,178.07,0,0,1,97.84,84.14a46.57,46.57,0,0,1,71.55-13.7L203.2,47.82A86.24,86.24,0,0,0,139.1,19.34Z" /></svg></span><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://chamberlainsun.com/wp-content/uploads/2022/08/Chamberlain-Sun-logo-new.svg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Logo" title="" data-lazy-src="https://chamberlainsun.com/wp-content/uploads/2022/08/Chamberlain-Sun-logo-new.svg" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://chamberlainsun.com/wp-content/uploads/2022/08/Chamberlain-Sun-logo-new.svg" src="https://chamberlainsun.com/wp-content/uploads/2022/08/Chamberlain-Sun-logo-new.svg" alt="Logo"  title=""  /></noscript></span></a></div></div> </div></div><div class="vc_column tdi_60  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_60{
                    vertical-align: baseline;
                }.tdi_60 > .wpb_wrapper,
				.tdi_60 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_60 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_60 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_60 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_60{
width:60% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_60{
width:63% !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_60{
width:56% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_61 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_61" style=" z-index: 999;">
<style>
/* custom css */
.tdi_61{
                    display: inline-block;
                }.tdi_61 .tdb-menu > li > a,
                .tdi_61 .td-subcat-more{
                    padding: 0 15px;
                
                    color: #ffffff;
                }.tdi_61 .tdb-menu > li .tdb-menu-sep,
                .tdi_61 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_61 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_61 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 13px;
                
                    margin-left: 8px;
                
                    top: -1px;
                }.tdi_61 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_61 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_61 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg *,
                .tdi_61 .td-subcat-more .tdb-menu-more-subicon-svg svg,
                .tdi_61 .td-subcat-more .tdb-menu-more-subicon-svg svg *,
                .tdi_61 .td-subcat-more .tdb-menu-more-icon-svg,
                .tdi_61 .td-subcat-more .tdb-menu-more-icon-svg *{
                    fill: #ffffff;
                }.tdi_61 .tdb-menu > li > a,
                .tdi_61 .td-subcat-more,
                .tdi_61 .td-subcat-more > .tdb-menu-item-text{
                    font-family: var(--downtown-sans-serif-font) !important;font-size:12px !important;line-height:60px !important;font-weight:700 !important;text-transform:uppercase !important;
                }.tdi_61 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon,
                .tdi_61 .td-pulldown-filter-list .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_61 .tdb-menu .tdb-normal-menu ul,
                .tdi_61 .td-pulldown-filter-list,
                .tdi_61 .td-pulldown-filter-list .sub-menu{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_61 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_61 .td-pulldown-filter-list li a{
                    font-size:12px !important;font-weight:500 !important;text-transform:uppercase !important;
                }.tdi_61:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_61 .tdb-mega-menu .sub-menu > li{
                    max-width: 1392px !important;
                }.tdi_61 .tdb-menu .tdb-mega-menu .sub-menu > li{
					border-width: 0px;
				
					box-shadow:  0px 4px 20px 0px rgba(0,0,0,0.12);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_61 .tdb-menu > li > a,
                .tdi_61 .td-subcat-more{
                    padding: 0 10px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_61 .tdb-menu > li > a,
                .tdi_61 .td-subcat-more{
                    padding: 0 8px;
                }.tdi_61 .tdb-menu > li > a,
                .tdi_61 .td-subcat-more,
                .tdi_61 .td-subcat-more > .tdb-menu-item-text{
                    font-family: var(--downtown-sans-serif-font) !important;font-size:11px !important;line-height:48px !important;font-weight:700 !important;text-transform:uppercase !important;
                }.tdi_61 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_61 .td-pulldown-filter-list li a{
                    font-size:11px !important;font-weight:500 !important;text-transform:uppercase !important;
                }
}
</style>
<style>
.tdi_61 .tdb-menu > li.current-menu-item > a,
				.tdi_61 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_61 .tdb-menu > li.current-category-ancestor > a,
				.tdi_61 .tdb-menu > li:hover > a,
				.tdi_61 .tdb-menu > li.tdb-hover > a,
				.tdi_61 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ff2716;
				}.tdi_61 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_61 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_61 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_61 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_61 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_61 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_61 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_61 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_61 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_61 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_61 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_61 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #ff2716;
				}.tdi_61 .tdb-menu > li > a:after,
				.tdi_61 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #ffffff;
				
					height: 0px;
				
					bottom: 0px;
				}.tdi_61 .tdb-menu > li.current-menu-item > a:after,
				.tdi_61 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_61 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_61 .tdb-menu > li:hover > a:after,
				.tdi_61 .tdb-menu > li.tdb-hover > a:after,
				.tdi_61 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>

</style><div id=tdi_61 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon tdc-font-fa tdc-font-fa-angle-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-primary-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-530"><a href="https://chamberlainsun.com"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-531"><a href="https://chamberlainsun.com/category/top-news/"><div class="tdb-menu-item-text">Top News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-536"><a href="https://chamberlainsun.com/category/sport/"><div class="tdb-menu-item-text">Sport</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-32805"><a href="https://chamberlainsun.com/category/entertainment/news/music/"><div class="tdb-menu-item-text">Music</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-32804"><a href="https://chamberlainsun.com/category/entertainment/news/movies/"><div class="tdb-menu-item-text">Movies</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-32803"><a href="https://chamberlainsun.com/category/celebrity/"><div class="tdb-menu-item-text">Celebrity</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_64 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_64">
<style>

/* inline tdc_css att */

.tdi_64{
margin-left:20px !important;
padding-top:3px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_64 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_64{
margin-left:15px !important;
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_64{
margin-left:10px !important;
display:inline-block !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://chamberlainsun.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M980.152 934.368l-189.747-189.747c60.293-73.196 90.614-163 90.552-252.58 0.061-101.755-38.953-203.848-116.603-281.498-77.629-77.67-179.732-116.664-281.446-116.603-101.765-0.061-203.848 38.932-281.477 116.603-77.65 77.629-116.664 179.743-116.623 281.467-0.041 101.755 38.973 203.848 116.623 281.436 77.629 77.64 179.722 116.654 281.477 116.593 89.569 0.061 179.395-30.249 252.58-90.501l189.737 189.757 54.927-54.927zM256.358 718.519c-62.669-62.659-93.839-144.394-93.86-226.509 0.020-82.094 31.191-163.85 93.86-226.54 62.669-62.638 144.425-93.809 226.55-93.839 82.084 0.031 163.84 31.201 226.509 93.839 62.638 62.659 93.809 144.445 93.829 226.57-0.020 82.094-31.191 163.84-93.829 226.478-62.669 62.628-144.404 93.798-226.509 93.829-82.125-0.020-163.881-31.191-226.55-93.829z"></path></svg></span></a></div></div> </div></div><div class="vc_column tdi_66  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_66{
                    vertical-align: baseline;
                }.tdi_66 > .wpb_wrapper,
				.tdi_66 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_66 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_66 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_66 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_66{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_66{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_66{
width:13% !important;
}
}

</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="46361" data-autoload-type="" data-autoload-count="5">
<style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-39795" class="post-39795 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
<div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<form id="loginForm" action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
</form>
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://chamberlainsun.com/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<form id="forgotpassForm" action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
</form>
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
<div id="tdi_67" class="tdc-zone"><div class="tdc_zone tdi_68  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_68{
                    min-height: 0;
                }
</style><div id="tdi_69" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_70  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_70,
                .tdi_70 .tdc-columns{
                    min-height: 0;
                }.tdi_70 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #cccccc !important;
                }.tdi_70,
				.tdi_70 .tdc-columns{
				    display: block;
				}.tdi_70 .tdc-columns{
				    width: 100%;
				}
</style>
<div class="tdi_69_rand_style td-element-style"></div><div class="vc_column tdi_72  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_72{
                    vertical-align: baseline;
                }.tdi_72 > .wpb_wrapper,
				.tdi_72 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_72 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_72 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_72 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_73 tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_73">
<style>

/* inline tdc_css att */

.tdi_73{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_73{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_bg_featured_image{
                  margin-bottom: 26px;
                  overflow: hidden;
                }.tdb-featured-image-bg{
                  background-color: #f1f1f1;
                  background-position: center center;
                }.tdb_single_bg_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                  display: block;
                }.tdb_single_bg_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                  left: 0;
                  right: 0;
                  margin-left: auto;
                  margin-right: auto;
                }.tdb_single_bg_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                  left:  auto;
                  right: 0;
                }.tdi_73 .tdb-featured-image-bg{
                    background: url('https://chamberlainsun.com/wp-content/uploads/2022/10/Joseph-Baena-2.jpg');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 20%;
                
                    padding-bottom: 700px;
                }.tdi_73 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_73:after{
                    content: '';
                    position: absolute;
                    top: 0;
                    left: 0;
                    width: 100%;
                    height: 100%;
                    background: -webkit-linear-gradient(0deg,rgba(0,0,0,0.58),rgba(0,0,0,0));background: linear-gradient(0deg,rgba(0,0,0,0.58),rgba(0,0,0,0));
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_73 .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_73 .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_73 .tdb-featured-image-bg{
                    padding-bottom: 500px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_73 .tdb-featured-image-bg{
                    padding-bottom: 500px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_73 .tdb-featured-image-bg{
                    padding-bottom: 500px;
                }
}
</style><div class="tdb-featured-image-bg" aria-label="Joseph Baena"></div></div><div class="vc_row_inner tdi_75  vc_row vc_inner wpb_row td-pb-row absolute_inner_1200 absolute_inner">
<style scoped>

/* custom css */
.tdi_75{
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                
                    top: auto;
                    bottom: 0;
                }.tdi_75,
				.tdi_75 .tdc-inner-columns{
				    display: block;
				}.tdi_75 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_75{
padding-top:20px !important;
padding-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_75 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_75{
padding-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_75{
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner tdi_77  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_77{
                    vertical-align: baseline;
                }.tdi_77 .vc_column-inner > .wpb_wrapper,
				.tdi_77 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_77 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_78 td-pb-border-top td_block_template_1 tdb-breadcrumbs " data-td-block-uid="tdi_78">
<style>

/* inline tdc_css att */

.tdi_78{
margin-bottom:15px !important;
}

</style>
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_78 .tdb-bread-sep-svg svg{
                    width: 8px;
                }.tdi_78 .tdb-bread-sep{
                    margin: 0 5px;
                }.tdi_78,
				.tdi_78 a{
					color: #ffffff;
				}.tdi_78 .tdb-bread-sep-svg svg,
				.tdi_78 .tdb-bread-sep-svg svg *{
				    fill: #ffffff;
				}.tdi_78 a:hover{
					color: #ffcd3f;
				}.td-theme-wrap .tdi_78{
					text-align: center;
				}.tdi_78{
					font-family:Manrope !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_78{
					font-family:Manrope !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_78{
					font-family:Manrope !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_78{
					font-family:Manrope !important;font-size:12px !important;line-height:1.2 !important;font-weight:300 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in Entertainment" class="tdb-entry-crumb" href="https://chamberlainsun.com/category/entertainment/">Entertainment</a></span><span class="tdb-bread-sep tdb-bread-sep-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M15.36 512.951h993.28v16.384h-993.28v-16.384z"></path></svg></span><span><a title="View all posts in news" class="tdb-entry-crumb" href="https://chamberlainsun.com/category/entertainment/news/">news</a></span><span class="tdb-bread-sep tdb-bread-sep-svg tdb-bred-no-url-last"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M15.36 512.951h993.28v16.384h-993.28v-16.384z"></path></svg></span><span class="tdb-bred-no-url-last">Who Is Joseph Baena? Net Worth, Career And More!</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://chamberlainsun.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://chamberlainsun.com/category/entertainment/",
                                "name": "Entertainment"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://chamberlainsun.com/category/entertainment/news/",
                                "name": "news"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Who Is Joseph Baena? Net Worth, Career And More!"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_single_categories tdi_79 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_79">
<style>
/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_79 .tdb-entry-category{
					padding: 5px 6px 3px;
				
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_79 .tdb-cat-bg{
					border-width: 1px;
				
					background-color: rgba(0,0,0,0) !important;
				
					border-color: rgba(255,255,255,0.3) !important;
				}.tdi_79 .tdb-entry-category:hover .tdb-cat-bg{
					border-color: #ffffff !important;
				}.tdi_79 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_79 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_79{
					text-align: center;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://chamberlainsun.com/category/entertainment/"><span class="tdb-cat-bg"></span>Entertainment</a><a class="tdb-entry-category" href="https://chamberlainsun.com/category/entertainment/news/"><span class="tdb-cat-bg"></span>news</a></div></div><div class="td_block_wrap tdb_title tdi_80 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_80">
<style>

/* inline tdc_css att */

.tdi_80{
margin-bottom:15px !important;
padding-right:8% !important;
padding-left:8% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_80{
margin-bottom:8px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_80 .tdb-title-text{
					color: #ffffff;
				
					font-family:Manrope !important;font-size:40px !important;line-height:1.2 !important;font-weight:600 !important;
				}.tdi_80 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_80 .tdb-title-line{
					height: 50px;
				
					margin-left: auto;
					margin-right: auto;
				}.td-theme-wrap .tdi_80{
					text-align: center;
				}.tdi_80 .tdb-first-letter{
					left: 0;
					right: 0;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_80 .tdb-title-text{
					font-family:Manrope !important;font-size:32px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_80 .tdb-title-text{
					font-family:Manrope !important;font-size:26px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_80 .tdb-title-text{
					font-family:Manrope !important;font-size:26px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Who Is Joseph Baena? Net Worth, Career And More!</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_81 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_81">
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_81{
                    display: inline-block;
                }.tdi_81 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_81 .tdb-author-by{
                    margin-right: 4px;
                
					color: #ffffff;
				
					font-family:Fira Sans !important;font-size:12px !important;line-height:30px !important;font-weight:300 !important;letter-spacing:1px !important;
				}.tdi_81 .avatar{
                    width: 26px;
                    height: 26px;
                
                    margin-right: 6px;
                
                    border-radius: 100px;
                }.tdi_81 .tdb-author-name{
					color: #ffffff;
				
					font-family:Fira Sans !important;font-size:12px !important;line-height:30px !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_81 .tdb-author-name:hover{
					color: #ffcd3f;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_81 .tdb-author-by{
					font-family:Fira Sans !important;font-size:11px !important;line-height:30px !important;font-weight:300 !important;letter-spacing:1px !important;
				}.tdi_81 .tdb-author-name{
					font-family:Fira Sans !important;font-size:11px !important;line-height:30px !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_81 .tdb-author-by{
					font-family:Fira Sans !important;font-size:11px !important;line-height:30px !important;font-weight:300 !important;letter-spacing:1px !important;
				}.tdi_81 .tdb-author-name{
					font-family:Fira Sans !important;font-size:11px !important;line-height:30px !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_81 .tdb-author-by{
					font-family:Fira Sans !important;font-size:12px !important;line-height:30px !important;font-weight:300 !important;letter-spacing:0px !important;
				}.tdi_81 .tdb-author-name{
					font-family:Fira Sans !important;font-size:12px !important;line-height:30px !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://chamberlainsun.com/author/rachel-olivia/" title="Rachel Olivia"><img alt='Rachel Olivia' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/4e9adcfe7252ae041631f9030a2dcb5f?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://secure.gravatar.com/avatar/4e9adcfe7252ae041631f9030a2dcb5f?s=96&#038;d=mm&#038;r=g" /><noscript><img alt='Rachel Olivia' src='https://secure.gravatar.com/avatar/4e9adcfe7252ae041631f9030a2dcb5f?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4e9adcfe7252ae041631f9030a2dcb5f?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://chamberlainsun.com/author/rachel-olivia/">Rachel Olivia</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_82 tdm-inline-block td-pb-border-top td_block_template_1" data-td-block-uid="tdi_82">
<style>

/* inline tdc_css att */

.tdi_82{
padding-right:7px !important;
padding-left:3px !important;
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_82{
                    text-align: left !important;
                }.tdi_82 .tdm-descr{
                    color: #ffffff;
                
					line-height:28px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_82 .tdm-descr{
					line-height:24px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_82 .tdm-descr{
					line-height:24px !important;
				}
}
</style><p class="tdm-descr">-</p></div><div class="td_block_wrap tdb_single_date tdi_83 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_83">
<style>

/* inline tdc_css att */

.tdi_83{
margin-right:22px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_83{
margin-right:16px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_83{
                    display: inline-block;
                
					color: #ffffff;
				
					font-family:Fira Sans !important;font-size:12px !important;line-height:30px !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_83 svg{
                    width: 14px;
                }.tdi_83 .tdb-date-icon{
                    margin-right: 5px;
                }.tdi_83 svg,
				.tdi_83 svg *{
					fill: #ffffff;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_83{
					font-family:Fira Sans !important;font-size:11px !important;line-height:30px !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_83{
					font-family:Fira Sans !important;font-size:11px !important;line-height:30px !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_83{
					font-family:Fira Sans !important;font-size:12px !important;line-height:30px !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-10-19T15:44:37+05:30">October 19, 2022</time></div></div> <div class="td_block_wrap tdb_single_post_views tdi_84 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_84">
<style>

/* inline tdc_css att */

.tdi_84{
margin-right:22px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_84{
margin-right:16px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_post_views{
                  line-height: 30px;
                }.tdb_single_post_views a{
                  vertical-align: middle;
                }.tdb_single_post_views .tdb-views-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_post_views svg{
                  height: auto;
                }.tdb_single_post_views svg,
                 .tdb_single_post_views svg *{
                  fill: #444;
                }.tdi_84{
                    display: inline-block;
                
					color: #ffffff;
				
					font-family:Fira Sans !important;font-size:12px !important;line-height:30px !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_84 i{
                    font-size: 12px;
                
					color: #ffffff;
				}.tdi_84 .tdb-views-icon{
                    margin-right: 5px;
                }.tdi_84 svg,
				.tdi_84 svg *{
					fill: #ffffff;
				
					fill: #ffffff;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_84{
					font-family:Fira Sans !important;font-size:11px !important;line-height:30px !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_84{
					font-family:Fira Sans !important;font-size:11px !important;line-height:30px !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_84{
					font-family:Fira Sans !important;font-size:12px !important;line-height:30px !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><i class="tdb-views-icon td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-46361">9</span></div></div><div class="td_block_wrap tdb_single_comments_count tdi_85 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_85">
<style>
/* custom css */
.tdb_single_comments_count{
                  line-height: 30px;
                }.tdb_single_comments_count .tdb-comm-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_comments_count svg{
                  height: auto;
                }.tdb_single_comments_count svg,
                 .tdb_single_comments_count svg *{
                  fill: #444;
                }.tdi_85{
                    display: inline-block;
                
					font-family:Fira Sans !important;font-size:12px !important;line-height:30px !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_85 i{
                    font-size: 9px;
                }.tdi_85 .tdb-comm-icon{
                    margin-right: 5px;
                }.tdi_85 a{
					color: #ffffff;
				}.tdi_85 a svg,
				.tdi_85 a svg *{
					fill: #ffffff;
				
					fill: #ffffff;
				}.tdi_85 a i{
					color: #ffffff;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_85{
					font-family:Fira Sans !important;font-size:11px !important;line-height:30px !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_85{
					font-family:Fira Sans !important;font-size:11px !important;line-height:30px !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_85{
					font-family:Fira Sans !important;font-size:12px !important;line-height:30px !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://chamberlainsun.com/who-is-joseph-baena-net-worth/?noamp=mobile#respond"><i class="tdb-comm-icon td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div></div></div></div></div></div></div></div></div><div id="tdi_86" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_87  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_87,
                .tdi_87 .tdc-columns{
                    min-height: 0;
                }.tdi_87,
				.tdi_87 .tdc-columns{
				    display: block;
				}.tdi_87 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_87{
padding-top:22px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_87 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_89  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_89{
                    vertical-align: baseline;
                }.tdi_89 > .wpb_wrapper,
				.tdi_89 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_89 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_89 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_89 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_90 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_90">
<style>

/* inline tdc_css att */

.tdi_90{
margin-bottom:20px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_90{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_90{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }.tdi_90 .td-post-sharing,
				.tdi_90 .tdb-share-classic{
					text-align: center;
				}.tdi_90 .td-social-handler{
					border-color: rgba(0,0,0,0);
				}.tdi_90 .td-social-share-text:before{
					border-color: transparent transparent transparent rgba(0,0,0,0);
				}.tdi_90 .td-social-network .td-social-but-icon .td-social-copy_url-check,
				.tdi_90 .td-social-network .td-social-but-icon i{
					color: #000000;
				}.tdi_90 .td-ps-bg .td-social-network div,
				.tdi_90 .td-ps-icon-bg .td-social-network .td-social-but-icon,
				.tdi_90 .td-ps-dark-bg .td-social-network div{
					background-color: rgba(0,0,0,0);
				}.tdi_90 .td-ps-icon-arrow .td-social-but-icon:after{
				    border-left-color: rgba(0,0,0,0);
				}.tdi_90 .td-ps-border-colored .td-social-but-text{
				    border-color: rgba(0,0,0,0);
				}
</style><div id="tdi_90" class="td-post-sharing tdb-block td-ps-dark-bg td-ps-notext td-post-sharing-style14 ">
<style>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</style>
<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fchamberlainsun.com%2Fwho-is-joseph-baena-net-worth%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Who+Is+Joseph+Baena%3F+Net+Worth%2C+Career+And+More%21&url=https%3A%2F%2Fchamberlainsun.com%2Fwho-is-joseph-baena-net-worth%2F&via=Chamberlain+Oacoma+Sun" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://chamberlainsun.com/who-is-joseph-baena-net-worth/&amp;media=https://chamberlainsun.com/wp-content/uploads/2022/10/Joseph-Baena-2.jpg&description=Who+Is+Joseph+Baena%3F+Net+Worth%2C+Career+And+More%21" title="Pinterest"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Who+Is+Joseph+Baena%3F+Net+Worth%2C+Career+And+More%21 %0A%0A https://chamberlainsun.com/who-is-joseph-baena-net-worth/" title="WhatsApp"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_90" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div></div></div></div></div><div id="tdi_91" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_92  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_92,
                .tdi_92 .tdc-columns{
                    min-height: 0;
                }.tdi_92{
					position: relative;
				}.tdi_92 .tdc-row-divider{
                    overflow: hidden;
                }.tdi_92 .tdc-row-divider-bottom .tdm-svg{
					fill: #f9f9f9;
				}.tdi_92 .tdc-row-divider-bottom .tdc-divider-space{
					background-color: #f9f9f9;
				
					top: 100%;
				    height: px;
				}.tdi_92 .tdc-row-divider-bottom{
				    bottom: px;
				}.tdi_92,
				.tdi_92 .tdc-columns{
				    display: block;
				}.tdi_92 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_92{
margin-right:-20px !important;
margin-left:-20px !important;
width:auto !important;
}
}

</style><div class="tdc-row-divider"><div class="tdc-divider6 tdc-row-divider-bottom"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
<path d="M0,700V278L390,395,2000,168V700H0Z" />
</svg></div></div><div class="vc_column tdi_94  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_94{
                    vertical-align: baseline;
                }.tdi_94 > .wpb_wrapper,
				.tdi_94 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_94 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_94 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_94 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_94{
width:calc(100% - 348px) !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_94{
width:calc(100% - 228px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_94{
padding-right:20px !important;
padding-left:20px !important;
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_95 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_95">
<style>

/* inline tdc_css att */

.tdi_95{
margin-top:0px !important;
margin-bottom:20px !important;
padding-top:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_95{
margin-bottom:10px !important;
padding-top:10px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index">
<p>In America, Joseph Baena is a very famous and successful person. He is very famous because his father, Arnold Schwarzenegger, is one of the most famous actors and bodybuilders in the world.</p>
<p>In the beginning, Joseph was successful because of his father&#8217;s name. However, he started to start his own business and became a very successful internet personality, bodybuilder, fitness trainer and much more. </p>
<h2><strong>Who Is Joseph Baena?</strong></h2>
<p>Joseph is a great bodybuilder. He learned everything he knows from his legendary father. Besides being a bodybuilder and influencer, he is also a real estate agent at Aria Properties.</p>
<p>Joseph is also an actor. He is known for his role in the 2016 remake of Terminator 2 titled Joseph Baena: Bad to the Bone. Joseph has many fans whom he motivates with his videos and workouts.</p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2806430301121636" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2806430301121636" data-ad-slot="6952271563" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="wp-block-image">
<figure class="aligncenter size-large"><img width="1024" height="597" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20597'%3E%3C/svg%3E" alt="Who Is Joseph Baena" class="wp-image-46370" data-lazy-srcset="https://chamberlainsun.com/wp-content/uploads/2022/10/Who-Is-Joseph-Baena-1024x597.jpg 1024w, https://chamberlainsun.com/wp-content/uploads/2022/10/Who-Is-Joseph-Baena-300x175.jpg 300w, https://chamberlainsun.com/wp-content/uploads/2022/10/Who-Is-Joseph-Baena-768x448.jpg 768w, https://chamberlainsun.com/wp-content/uploads/2022/10/Who-Is-Joseph-Baena-150x88.jpg 150w, https://chamberlainsun.com/wp-content/uploads/2022/10/Who-Is-Joseph-Baena-696x406.jpg 696w, https://chamberlainsun.com/wp-content/uploads/2022/10/Who-Is-Joseph-Baena-1068x623.jpg 1068w, https://chamberlainsun.com/wp-content/uploads/2022/10/Who-Is-Joseph-Baena.jpg 1200w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://chamberlainsun.com/wp-content/uploads/2022/10/Who-Is-Joseph-Baena-1024x597.jpg" /><noscript><img width="1024" height="597" src="https://chamberlainsun.com/wp-content/uploads/2022/10/Who-Is-Joseph-Baena-1024x597.jpg" alt="Who Is Joseph Baena" class="wp-image-46370" srcset="https://chamberlainsun.com/wp-content/uploads/2022/10/Who-Is-Joseph-Baena-1024x597.jpg 1024w, https://chamberlainsun.com/wp-content/uploads/2022/10/Who-Is-Joseph-Baena-300x175.jpg 300w, https://chamberlainsun.com/wp-content/uploads/2022/10/Who-Is-Joseph-Baena-768x448.jpg 768w, https://chamberlainsun.com/wp-content/uploads/2022/10/Who-Is-Joseph-Baena-150x88.jpg 150w, https://chamberlainsun.com/wp-content/uploads/2022/10/Who-Is-Joseph-Baena-696x406.jpg 696w, https://chamberlainsun.com/wp-content/uploads/2022/10/Who-Is-Joseph-Baena-1068x623.jpg 1068w, https://chamberlainsun.com/wp-content/uploads/2022/10/Who-Is-Joseph-Baena.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></figure><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2806430301121636" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2806430301121636" data-ad-slot="4709251604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<p>Joseph has a job as a real estate agent. Joseph Baena is also an actor. He has appeared in a number of movies and television shows. The net worth of Joseph Baena is $3 million, including the things that his father owned.</p>
<p><a href="https://www.imdb.com/name/nm10410671/" target="_blank" rel="noreferrer noopener">Joseph Baena</a> is a well-known American who has made it very far in his career. He has a very famous name and his father, <a href="https://www.imdb.com/name/nm0000216/" target="_blank" rel="noreferrer noopener">Arnold Schwarzenegger</a>, helped him become famous at an early age. Joseph lives in California and owns a number of properties in the United States.</p>
<p>Joseph Baena has a large collection of cars. Some of the most beautiful and expensive cars are owned by Baena. He owns an Audi, a Lamborghini, a Chevrolet and some other cars.</p>
<h2><strong>Joseph Baena Career</strong></h2>
<p>Joseph Baena&#8217;s first job was as a bodybuilder when he was very young. He became a very successful bodybuilder because his father trained him and showed him how to do it. Joseph participated in a number of local bodybuilding competitions where he won a number of titles and became very successful.</p>
<p>Later, Joseph Baena opened an account on social media, where he started posting his diet plan and workouts. People loved the way he ate and trained, so he got a lot of fans. It wasn&#8217;t long before he became a leading fitness athlete.</p>
<p><strong>Must Read:</strong></p>
<p><a href="https://chamberlainsun.com/bachelor-in-paradise-star-casey-woods-hasnt-walked-in-4-months/" target="_blank" rel="noreferrer noopener">Bachelor In Paradise Star Casey Woods Hasn’t Walked In 4 Months</a></p>
<h2><strong>Joseph Baena Education</strong></h2>
<p>Joseph Baena spent most of his early life in Los Angeles, where he attended Frontier Public High School. He graduated from high school there and then went on to Pepperdine University to earn his bachelor&#8217;s degree in business administration.</p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2806430301121636" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2806430301121636" data-ad-slot="6952271563" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<h2><strong>Is Joseph Baena On Dancing With The Stars?</strong></h2>
<p>On September 19, 2022, Baena and his dance partner Daniella Karagach were featured on the 31st season of Dancing With The Stars.</p>
<p>He first announced his participation in DWTS on Instagram with a photo of him and Karagach and the words &#8220;Pump up the volume or pump up the ballroom!&#8221;</p>
<div class="wp-block-image">
<figure class="aligncenter size-large"><img width="1024" height="598" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20598'%3E%3C/svg%3E" alt="Joseph Baena" class="wp-image-46381" data-lazy-srcset="https://chamberlainsun.com/wp-content/uploads/2022/10/Joseph-Baena-1-1024x598.jpg 1024w, https://chamberlainsun.com/wp-content/uploads/2022/10/Joseph-Baena-1-300x175.jpg 300w, https://chamberlainsun.com/wp-content/uploads/2022/10/Joseph-Baena-1-768x449.jpg 768w, https://chamberlainsun.com/wp-content/uploads/2022/10/Joseph-Baena-1-150x88.jpg 150w, https://chamberlainsun.com/wp-content/uploads/2022/10/Joseph-Baena-1-696x407.jpg 696w, https://chamberlainsun.com/wp-content/uploads/2022/10/Joseph-Baena-1-1068x624.jpg 1068w, https://chamberlainsun.com/wp-content/uploads/2022/10/Joseph-Baena-1.jpg 1200w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://chamberlainsun.com/wp-content/uploads/2022/10/Joseph-Baena-1-1024x598.jpg" /><noscript><img width="1024" height="598" src="https://chamberlainsun.com/wp-content/uploads/2022/10/Joseph-Baena-1-1024x598.jpg" alt="Joseph Baena" class="wp-image-46381" srcset="https://chamberlainsun.com/wp-content/uploads/2022/10/Joseph-Baena-1-1024x598.jpg 1024w, https://chamberlainsun.com/wp-content/uploads/2022/10/Joseph-Baena-1-300x175.jpg 300w, https://chamberlainsun.com/wp-content/uploads/2022/10/Joseph-Baena-1-768x449.jpg 768w, https://chamberlainsun.com/wp-content/uploads/2022/10/Joseph-Baena-1-150x88.jpg 150w, https://chamberlainsun.com/wp-content/uploads/2022/10/Joseph-Baena-1-696x407.jpg 696w, https://chamberlainsun.com/wp-content/uploads/2022/10/Joseph-Baena-1-1068x624.jpg 1068w, https://chamberlainsun.com/wp-content/uploads/2022/10/Joseph-Baena-1.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></figure></div>
<p>But in an interview with E! News before the start of the season, Baena said the workouts have been harder than he thought.</p>
<p>&#8220;So far, I feel really heavy,&#8221; Baena said.</p>
<p>&#8220;It doesn&#8217;t feel good. Even with 300 pounds on my back, I usually feel pretty light.&#8221;It&#8217;s not that bad. But the running and jumping around is pretty exhausting!&#8221;</p>
<p>Karagach also said, &#8220;Baena has been working so hard. It&#8217;s not easy for him, and it&#8217;s not going to be easy for everyone else here.&#8221;I think they&#8217;ll be fine as long as they work hard and try to be better the next day.&#8221;</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2806430301121636" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2806430301121636" data-ad-slot="7499066474" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2806430301121636" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2806430301121636" data-ad-slot="6952271563" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Baena said he is still confident about the competition, even though he had a hard time learning.</p>
<p>He said, &#8220;I&#8217;m ready for the challenge, and I have the best coach here. We&#8217;re going to finish it.&#8221;</p>
<p><strong>Read More:</strong> <a href="https://chamberlainsun.com/james-corden-apologises-for-behaviour-at-new-york-restaurant/" target="_blank" rel="noreferrer noopener">James Corden Apologises For Behaviour At New York Restaurant</a><br></p>

</div></div><div class="vc_row_inner tdi_97  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_97{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_97,
				.tdi_97 .tdc-inner-columns{
				    display: block;
				}.tdi_97 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_97 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_97 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_97.tdc-row-content-vert-center,
                    .tdi_97.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_97.tdc-row-content-vert-bottom,
                    .tdi_97.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_97.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_97.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_97{
margin-bottom:40px !important;
}

.tdi_97 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_97{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_97{
margin-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_99  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_99{
                    vertical-align: baseline;
                }.tdi_99 .vc_column-inner > .wpb_wrapper,
				.tdi_99 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_99 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_tags tdi_102 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_102">
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_102{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_102{
margin-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_102{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_tags{
                  margin-bottom: 2px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-weight: 600;
                }.tdb_single_tags span,
                .tdb_single_tags a{
                  font-size: 11px;
                }.tdb_single_tags span{
                  text-transform: uppercase;
                }.tdb_single_tags a:hover{
                  background-color: #4db2ec;
                  border-color: #4db2ec;
                  color: #fff;
                }.tdb_single_tags ul{
                  display: inline-block;
                  margin: 0;
                  list-style-type: none;
                  font-size: 0;
                }.tdb_single_tags li{
                  display: inline-block;
                  margin-left: 0;
                }.tdi_102 span{
                    margin-right: 4px;
                
                    padding: 4px 10px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:1px !important;
				}.tdi_102 a{
                    margin-right: 4px;
                
                    padding: 3px 6px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:1px !important;
				}.tdi_102 a:hover{
                    color: #000000;
                
                    background-color: rgba(0,0,0,0);
                
                    border-color: #000000;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_102 span{
                    padding: 4px 10px;
                
					font-family:Fira Sans !important;font-size:9px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:1px !important;
				}.tdi_102 a{
                    padding: 3px 6px;
                
                    border: 1px solid #ededed;
                
					font-family:Fira Sans !important;font-size:9px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_102 span{
                    padding: 4px 10px;
                
					font-family:Fira Sans !important;font-size:9px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:1px !important;
				}.tdi_102 a{
                    padding: 3px 6px;
                
                    border: 1px solid #ededed;
                
					font-family:Fira Sans !important;font-size:9px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_102 a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://chamberlainsun.com/tag/joseph-baena/">Joseph Baena</a></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_104  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_104{
                    vertical-align: baseline;
                }.tdi_104 .vc_column-inner > .wpb_wrapper,
				.tdi_104 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_104 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_105 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_105">
<style>

/* inline tdc_css att */

.tdi_105{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_105{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_105 .td-post-sharing,
				.tdi_105 .tdb-share-classic{
					text-align: right;
				}.tdi_105 .td-social-handler{
					border-color: rgba(0,0,0,0);
				}.tdi_105 .td-social-share-text:before{
					border-color: transparent transparent transparent rgba(0,0,0,0);
				}.tdi_105 .td-social-network .td-social-but-icon .td-social-copy_url-check,
				.tdi_105 .td-social-network .td-social-but-icon i{
					color: #000000;
				}.tdi_105 .td-ps-bg .td-social-network div,
				.tdi_105 .td-ps-icon-bg .td-social-network .td-social-but-icon,
				.tdi_105 .td-ps-dark-bg .td-social-network div{
					background-color: rgba(0,0,0,0);
				}.tdi_105 .td-ps-icon-arrow .td-social-but-icon:after{
				    border-left-color: rgba(0,0,0,0);
				}.tdi_105 .td-ps-border-colored .td-social-but-text{
				    border-color: rgba(0,0,0,0);
				}
</style><div id="tdi_105" class="td-post-sharing tdb-block td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fchamberlainsun.com%2Fwho-is-joseph-baena-net-worth%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Who+Is+Joseph+Baena%3F+Net+Worth%2C+Career+And+More%21&url=https%3A%2F%2Fchamberlainsun.com%2Fwho-is-joseph-baena-net-worth%2F&via=Chamberlain+Oacoma+Sun" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://chamberlainsun.com/who-is-joseph-baena-net-worth/&amp;media=https://chamberlainsun.com/wp-content/uploads/2022/10/Joseph-Baena-2.jpg&description=Who+Is+Joseph+Baena%3F+Net+Worth%2C+Career+And+More%21" title="Pinterest"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Who+Is+Joseph+Baena%3F+Net+Worth%2C+Career+And+More%21 %0A%0A https://chamberlainsun.com/who-is-joseph-baena-net-worth/" title="WhatsApp"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_105" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_106 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_106">
<style>

/* inline tdc_css att */

.tdi_106{
margin-bottom:43px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_106{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_106{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_next_prev{
                  *zoom: 1;
                }.tdb_single_next_prev:before,
                .tdb_single_next_prev:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdb_single_next_prev:after{
                  clear: both;
                }.tdb-next-post{
                  font-family: 'Roboto', sans-serif;
                  width: 48%;
                  float: left;
                  transform: translateZ(0);
                  -webkit-transform: translateZ(0);
                  min-height: 1px;
                  line-height: 1;
                }.tdb-next-post span{
                  display: block;
                  font-size: 12px;
                  color: #747474;
                  margin-bottom: 7px;
                }.tdb-next-post a{
                  font-size: 15px;
                  color: #222;
                  line-height: 21px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdb-next-post a:hover{
                  color: #4db2ec;
                }.tdb-post-next{
                  margin-left: 2%;
                  text-align: right;
                }.tdb-post-prev{
                  margin-right: 2%;
                }.tdi_106 .tdb-next-post{
					padding: 20px;
				
					text-align: left;
				}.tdi_106 .tdb-next-post-bg{
					background-color: #f9f9f9;
				}.tdi_106 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #ff2716;
                }.tdi_106 .tdb-next-post:hover a{
                    box-shadow: inset 0 -2px 0 0 #ff2716;
                }.tdi_106 .tdb-next-post a{
					font-family:Manrope !important;font-size:18px !important;line-height:1.5 !important;font-weight:800 !important;
				}.tdi_106 .tdb-next-post span{
					font-family:Manrope !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;
				}@media (min-width: 768px) {
                    .tdi_106 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_106 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #ff2716;
                }.tdi_106 .tdb-next-post:hover a{
                    box-shadow: inset 0 -2px 0 0 #ff2716;
                }.tdi_106 .tdb-next-post a{
					font-family:Manrope !important;font-size:14px !important;line-height:1.4 !important;font-weight:800 !important;
				}.tdi_106 .tdb-next-post span{
					font-family:Manrope !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}@media (min-width: 768px) {
                    .tdi_106 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_106 .tdb-next-post{
					padding: 10px;
				}.tdi_106 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #ff2716;
                }.tdi_106 .tdb-next-post:hover a{
                    box-shadow: inset 0 -2px 0 0 #ff2716;
                }.tdi_106 .tdb-next-post a{
					font-family:Manrope !important;font-size:13px !important;line-height:1.4 !important;font-weight:800 !important;
				}.tdi_106 .tdb-next-post span{
					font-family:Manrope !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}@media (min-width: 768px) {
                    .tdi_106 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}

/* phone */
@media (max-width: 767px){
.tdi_106 .tdb-next-post{
					padding: 10px;
				}.tdi_106 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #ff2716;
                }.tdi_106 .tdb-next-post:hover a{
                    box-shadow: inset 0 -2px 0 0 #ff2716;
                }.tdi_106 .tdb-next-post a{
					font-family:Manrope !important;font-size:12px !important;line-height:1.1 !important;font-weight:800 !important;
				}.tdi_106 .tdb-next-post span{
					font-family:Manrope !important;font-size:10px !important;line-height:1 !important;font-weight:300 !important;
				}@media (min-width: 768px) {
                    .tdi_106 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://chamberlainsun.com/kaalan-walker-net-worth/">Kaalan Walker Net Worth, Rape Sentence, Age, And Career!</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://chamberlainsun.com/florence-pugh-net-worth/">Florence Pugh Net Worth, Income, Bio, Career, And Relationship!</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_107 tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="tdi_107">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_107{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a href="https://chamberlainsun.com/author/rachel-olivia/" class="tdb-author-photo" title="Rachel Olivia"><img alt='Rachel Olivia' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20500'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/4e9adcfe7252ae041631f9030a2dcb5f?s=1000&#038;d=mm&#038;r=g 2x' class='avatar avatar-500 photo' height='500' width='500' data-lazy-src="https://secure.gravatar.com/avatar/4e9adcfe7252ae041631f9030a2dcb5f?s=500&#038;d=mm&#038;r=g" /><noscript><img alt='Rachel Olivia' src='https://secure.gravatar.com/avatar/4e9adcfe7252ae041631f9030a2dcb5f?s=500&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4e9adcfe7252ae041631f9030a2dcb5f?s=1000&#038;d=mm&#038;r=g 2x' class='avatar avatar-500 photo' height='500' width='500' /></noscript></a><div class="tdb-author-info"><a href="https://chamberlainsun.com/author/rachel-olivia/" class="tdb-author-name">Rachel Olivia</a><div class="tdb-author-descr"><span style="font-weight: 400">With 25 years of working career, Rachel Olivia is currently working with Chamberlainsun as a leading Journalist covering almost every field. She is a journalist and a television host who covers a wide range of entertainment topics including, TV shows and movies. She is a graduate with a Bachelor’s degree in American Studies. </span></div><div class="tdb-author-social"><a href="chamberlainsun" target="_blank" title="xing" class="tdb-social-item"><i class="td-icon-font td-icon-xing"></i></a></div></div></div></div>
<script type="rocketlazyloadscript">

var tdb_login_sing_in_shortcode="on";

</script>
<div class="td_block_wrap tdb_single_comments tdi_108 tdb-comm-layout2 td-pb-border-top td_block_template_2" data-td-block-uid="tdi_108">
<style>
.td_block_template_2.widget > ul > li {
                margin-left: 0 !important;
            }
            
            .td_block_template_2 .td-block-title {
                font-size: 17px;
                font-weight: 500;
                margin-top: 0;
                margin-bottom: 16px;
                line-height: 31px;
                text-align: left;
            }
            .td_block_template_2 .td-block-title > * {
                color: #000;
            }
            .td_block_template_2 .td-related-title a {
                padding: 0 20px 0 0;
            }
            @media (max-width: 767px) {
                .td_block_template_2 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_2 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/who-is-joseph-baena-net-worth/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://chamberlainsun.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<label for="comment" class="is-visually-hidden">Comment:</label>
<div class="td-warning-comment">Please enter your comment!</div>
</div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<label for="author" class="is-visually-hidden">Name:*</label>
<div class="td-warning-author">Please enter your name here</div>
 </div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<label for="email" class="is-visually-hidden">Email:*</label>
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
<label for="url" class="is-visually-hidden">Website:</label>
</div>
<p class="comment-form-cookies-consent">
<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='46361' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3756067acd" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="218" /><script type="rocketlazyloadscript">document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div></div></div></div></div><div class="vc_column tdi_110  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_110{
                    vertical-align: baseline;
                }.tdi_110 > .wpb_wrapper,
				.tdi_110 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_110 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_110 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_110 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_110{
padding-top:20px !important;
width:348px !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_110{
padding-top:10px !important;
width:228px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_110{
padding-right:20px !important;
padding-left:20px !important;
width:100% !important;
}
}

</style>
<div class="tdi_109_rand_style td-element-style"><style>
.tdi_109_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_111 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_111{
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_111.td-a-rec{
					text-align: center;
				}.tdi_111 .td-element-style{
					z-index: -1;
				}
</style><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2806430301121636" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2806430301121636" data-ad-slot="7499066474" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="td_block_wrap td_flex_block_5 tdi_112 td-pb-border-top td_block_template_2 td_flex_block" data-td-block-uid="tdi_112">
<style>

/* inline tdc_css att */

.tdi_112{
margin-top:30px !important;
margin-bottom:30px !important;
}

</style>
<style>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</style><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest news</span></h4></div><div id=tdi_112 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info td-module-meta-info-top">
<div class="td-editor-date"><a href="https://chamberlainsun.com/category/net-worth/" class="td-post-category">Net Worth</a><span class="td-author-date"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-19T15:47:06+05:30">October 19, 2022</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://chamberlainsun.com/florence-pugh-net-worth/" rel="bookmark" title="Florence Pugh Net Worth, Income, Bio, Career, And Relationship!">Florence Pugh Net Worth, Income, Bio, Career, And Relationship!</a></h3><div class="td-excerpt">
As of 2022, Florence Pugh will be 26 years old, born on January 3rd, 1996. She was born in...</div> </div>
</div>
</div>
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info td-module-meta-info-top">
<div class="td-editor-date"><a href="https://chamberlainsun.com/category/net-worth/" class="td-post-category">Net Worth</a><span class="td-author-date"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-19T14:55:04+05:30">October 19, 2022</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://chamberlainsun.com/kaalan-walker-net-worth/" rel="bookmark" title="Kaalan Walker Net Worth, Rape Sentence, Age, And Career!">Kaalan Walker Net Worth, Rape Sentence, Age, And Career!</a></h3><div class="td-excerpt">
Following the rape of numerous women, Kaalan Walker, who is credited in the movie SuperFly, received a sentence of...</div> </div>
</div>
</div>
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info td-module-meta-info-top">
<div class="td-editor-date"><a href="https://chamberlainsun.com/category/entertainment/news/" class="td-post-category">news</a><span class="td-author-date"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-19T14:19:40+05:30">October 19, 2022</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://chamberlainsun.com/james-corden-apologises-for-behaviour-at-new-york-restaurant/" rel="bookmark" title="James Corden Apologises For Behaviour At New York Restaurant">James Corden Apologises For Behaviour At New York Restaurant</a></h3><div class="td-excerpt">
James Corden has apologized for the way he treated staff at a popular New York restaurant, which led to...</div> </div>
</div>
</div>
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info td-module-meta-info-top">
<div class="td-editor-date"><a href="https://chamberlainsun.com/category/entertainment/" class="td-post-category">Entertainment</a><span class="td-author-date"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-19T13:51:01+05:30">October 19, 2022</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://chamberlainsun.com/glass-onion-a-knives-out-mystery-release-date/" rel="bookmark" title="Glass Onion: A Knives Out Mystery Release Date, Star Cast, Plot!">Glass Onion: A Knives Out Mystery Release Date, Star Cast, Plot!</a></h3><div class="td-excerpt">
Rian Johnson is the writer and director of the upcoming film titled Glass Onion: A Knives Out Mystery. The...</div> </div>
</div>
</div>
</div></div><div class="td_block_wrap td_flex_block_5 tdi_113 td-pb-border-top td_block_template_2 td_flex_block" data-td-block-uid="tdi_113">
<style>

/* inline tdc_css att */

.tdi_113{
margin-bottom:48px !important;
}

</style>
<style>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</style><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"></div><div id=tdi_113 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info td-module-meta-info-top">
<div class="td-editor-date"><a href="https://chamberlainsun.com/category/entertainment/news/" class="td-post-category">news</a><span class="td-author-date"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-19T12:45:55+05:30">October 19, 2022</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://chamberlainsun.com/bachelor-in-paradise-star-casey-woods-hasnt-walked-in-4-months/" rel="bookmark" title="Bachelor In Paradise Star Casey Woods Hasn&#8217;t Walked In 4 Months">Bachelor In Paradise Star Casey Woods Hasn&#8217;t Walked In 4 Months</a></h3><div class="td-excerpt">
The way Casey Woods left season 8 of &quot;Bachelor in Paradise&quot; was dramatic and hurt her a lot.Woods, who...</div> </div>
</div>
</div>
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info td-module-meta-info-top">
<div class="td-editor-date"><a href="https://chamberlainsun.com/category/top-news/" class="td-post-category">Top News</a><span class="td-author-date"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-19T12:36:20+05:30">October 19, 2022</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://chamberlainsun.com/billy-ray-cyrus-engagement-firerose-confirmed/" rel="bookmark" title="Billy Ray Cyrus Engagement To Firerose Seems To Be Confirmed!">Billy Ray Cyrus Engagement To Firerose Seems To Be Confirmed!</a></h3><div class="td-excerpt">
Billy Ray Cyrus and Firerose uploaded a series of Instagram pictures that allowed fans to get a better look...</div> </div>
</div>
</div>
</div></div><div class="td_block_wrap td_flex_block_5 tdi_114 td-pb-border-top td_block_template_2 td_flex_block" data-td-block-uid="tdi_114">
<style>

/* inline tdc_css att */

.tdi_114{
margin-bottom:30px !important;
}

</style>
<style>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</style><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Must read</span></h4></div><div id=tdi_114 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack ">
 <div class="td-module-container td-category-pos-">
<div class="td-module-meta-info td-module-meta-info-top">
</div>
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://chamberlainsun.com/nicole-kidman-shows-off-her-six-pack-abs-in-a-crop-top-she-cuddles-up-to-keith-urban/" rel=" bookmark" class="td-image-wrap " title="Nicole Kidman, 55, Shows Off Her Six-pack Abs In A Crop Top As She Cuddles Up To Keith Urban"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://chamberlainsun.com/wp-content/uploads/2022/10/Nicole-Kidman-55-Shows-Off-Her-Six-pack-Abs-In-A-Crop-Top-As-She-Cuddles-Up-To-Keith-Urban-1-696x418.jpg"></span></a></div> </div>
<div class="td-module-meta-info td-module-meta-info-bottom">
<div class="td-editor-date"><a href="https://chamberlainsun.com/category/entertainment/news/" class="td-post-category">news</a><span class="td-author-date"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-10T17:19:19+05:30">October 10, 2022</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://chamberlainsun.com/nicole-kidman-shows-off-her-six-pack-abs-in-a-crop-top-she-cuddles-up-to-keith-urban/" rel="bookmark" title="Nicole Kidman, 55, Shows Off Her Six-pack Abs In A Crop Top As She Cuddles Up To Keith Urban">Nicole Kidman, 55, Shows Off Her Six-pack Abs In A Crop Top As She Cuddles Up To Keith Urban</a></h3><div class="td-excerpt">
In a stunning magazine photo shoot, she just broke...</div> </div>
</div>
</div>
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info td-module-meta-info-top">
</div>
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://chamberlainsun.com/john-f-kennedys-father-allegedly-had-affairs-with-two-hollywood-icons/" rel=" bookmark" class="td-image-wrap " title="John F. Kennedy&#8217;s Father Allegedly Had Affairs With Two Hollywood Icons"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://chamberlainsun.com/wp-content/uploads/2022/10/John-F.-Kennedys-Father-Allegedly-Had-Affairs-With-Two-Hollywood-Icons-8-696x418.jpg"></span></a></div> </div>
<div class="td-module-meta-info td-module-meta-info-bottom">
<div class="td-editor-date"><a href="https://chamberlainsun.com/category/entertainment/news/" class="td-post-category">news</a><span class="td-author-date"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-10T16:45:43+05:30">October 10, 2022</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://chamberlainsun.com/john-f-kennedys-father-allegedly-had-affairs-with-two-hollywood-icons/" rel="bookmark" title="John F. Kennedy&#8217;s Father Allegedly Had Affairs With Two Hollywood Icons">John F. Kennedy&#8217;s Father Allegedly Had Affairs With Two Hollywood Icons</a></h3><div class="td-excerpt">
John F. Kennedy&#039;s numerous affairs, which may have included...</div> </div>
</div>
</div>
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info td-module-meta-info-top">
 </div>
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://chamberlainsun.com/jennifer-garner-locks-lips-with-john-miller-before-stepping-out-with-her-son/" rel=" bookmark" class="td-image-wrap " title="Jennifer Garner Locks Lips With Her Boyfriend John Miller Before Stepping Out With Her Son Samuel"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://chamberlainsun.com/wp-content/uploads/2022/10/Jennifer-Garner-Locks-Lips-With-Her-Boyfriend-John-Miller-Before-Stepping-Out-With-Her-Son-Samuel-2-696x418.jpg"></span></a></div> </div>
<div class="td-module-meta-info td-module-meta-info-bottom">
<div class="td-editor-date"><a href="https://chamberlainsun.com/category/entertainment/news/" class="td-post-category">news</a><span class="td-author-date"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-10T10:14:31+05:30">October 10, 2022</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://chamberlainsun.com/jennifer-garner-locks-lips-with-john-miller-before-stepping-out-with-her-son/" rel="bookmark" title="Jennifer Garner Locks Lips With Her Boyfriend John Miller Before Stepping Out With Her Son Samuel">Jennifer Garner Locks Lips With Her Boyfriend John Miller Before Stepping Out With Her Son Samuel</a></h3><div class="td-excerpt">
On Saturday morning, Jennifer Garner was seen kissing her...</div> </div>
</div>
</div>
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info td-module-meta-info-top">
</div>
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://chamberlainsun.com/how-did-robin-williams-die/" rel=" bookmark" class="td-image-wrap " title="How Did Robin Williams Die? Why Did Robin Williams Commit Suicide"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://chamberlainsun.com/wp-content/uploads/2022/10/How-Did-Robin-Williams-Die-Why-Did-Robin-Williams-Commit-Suicide-696x418.jpg"></span></a></div> </div>
<div class="td-module-meta-info td-module-meta-info-bottom">
<div class="td-editor-date"><a href="https://chamberlainsun.com/category/entertainment/news/" class="td-post-category">news</a><span class="td-author-date"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-08T14:27:04+05:30">October 8, 2022</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://chamberlainsun.com/how-did-robin-williams-die/" rel="bookmark" title="How Did Robin Williams Die? Why Did Robin Williams Commit Suicide">How Did Robin Williams Die? Why Did Robin Williams Commit Suicide</a></h3><div class="td-excerpt">
Robin Williams was found dead at his home in...</div> </div>
</div>
</div>
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info td-module-meta-info-top">
</div>
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://chamberlainsun.com/annie-lennox-67-shows-off-her-first-tattoo/" rel=" bookmark" class="td-image-wrap " title="Annie Lennox, 67, Shows Off Her First Tattoo "><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://chamberlainsun.com/wp-content/uploads/2022/10/Annie-Lennox-67-Shows-Off-Her-First-Tattoo-1-696x418.jpg"></span></a></div> </div>
<div class="td-module-meta-info td-module-meta-info-bottom">
<div class="td-editor-date"><a href="https://chamberlainsun.com/category/entertainment/news/" class="td-post-category">news</a><span class="td-author-date"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-07T14:34:06+05:30">October 7, 2022</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://chamberlainsun.com/annie-lennox-67-shows-off-her-first-tattoo/" rel="bookmark" title="Annie Lennox, 67, Shows Off Her First Tattoo ">Annie Lennox, 67, Shows Off Her First Tattoo </a></h3><div class="td-excerpt">
The singer-songwriter posted a picture of a tattoo with...</div> </div>
</div>
</div>
</div></div></div></div></div></div><div id="tdi_115" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_116  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_116,
                .tdi_116 .tdc-columns{
                    min-height: 0;
                }.tdi_116{
					position: relative;
				}.tdi_116 .tdc-row-divider{
                    overflow: hidden;
                }.tdi_116 .tdc-row-divider-top .tdm-svg{
					fill: #f9f9f9;
				}.tdi_116 .tdc-row-divider-top .tdc-divider-space{
					background-color: #f9f9f9;
				
					top: 100%;
				    height: px;
				}.tdi_116 .tdc-row-divider-top{
				    top: px;
				}.tdi_116,
				.tdi_116 .tdc-columns{
				    display: block;
				}.tdi_116 .tdc-columns{
				    width: 100%;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_116 {
	                    margin-left: -12px;
	                    margin-right: -12px;
	                }
	                .tdi_116 .tdc-row-video-background-error,
	                .tdi_116 .vc_column {
	                    padding-left: 12px;
	                    padding-right: 12px;
	                }
                }
}
</style><div class="tdc-row-divider"><div class="tdc-divider2 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
<path d="M0,700V150L2000,390V700H0Z" />
</svg></div></div><div class="vc_column tdi_118  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_118{
                    vertical-align: baseline;
                }.tdi_118 > .wpb_wrapper,
				.tdi_118 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_118 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_118 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_118 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_119 td-pb-border-top td_block_template_18 td-fix-index" data-td-block-uid="tdi_119">
<style>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</style>
<style>
/* custom css */
body .tdi_119 .td-block-title a,
				body .tdi_119 .td-block-title span{
					font-family:Fira Sans !important;font-size:45px !important;text-transform:none !important;letter-spacing:-2px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_119 .td-block-title a,
				body .tdi_119 .td-block-title span{
					font-family:Fira Sans !important;font-size:32px !important;text-transform:none !important;letter-spacing:-2px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_119 .td-block-title a,
				body .tdi_119 .td-block-title span{
					font-family:Fira Sans !important;font-size:28px !important;text-transform:none !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_119 .td-block-title a,
				body .tdi_119 .td-block-title span{
					font-family:Fira Sans !important;font-size:26px !important;text-transform:none !important;letter-spacing:-1px !important;
				}
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>You might also like<span class="td-block-speech-bubble">RELATED</span></span><div class="td-block-subtitle">Recommended to you</div></h4></div></div><div class="td_block_wrap tdb_single_related tdi_120 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts" data-td-block-uid="tdi_120">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_120{
margin-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_120{
margin-right:-20px !important;
margin-left:-20px !important;
width:auto !important;
}
}

</style>
<style>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</style><script type="rocketlazyloadscript">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</script><div id=tdi_120 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://chamberlainsun.com/category/entertainment/news/" class="td-post-category">news</a> <div class="td-module-thumb"><a href="https://chamberlainsun.com/james-corden-apologises-for-behaviour-at-new-york-restaurant/" rel=" bookmark" class="td-image-wrap " title="James Corden Apologises For Behaviour At New York Restaurant"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://chamberlainsun.com/wp-content/uploads/2022/10/James-Corden-696x406.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://chamberlainsun.com/james-corden-apologises-for-behaviour-at-new-york-restaurant/" rel="bookmark" title="James Corden Apologises For Behaviour At New York Restaurant">James Corden Apologises For Behaviour At New York Restaurant</a></h3>
<div class="td-excerpt">
James Corden has apologized for the way he treated...</div>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://chamberlainsun.com/author/rachel-olivia/">Rachel Olivia</a> <span>-</span> </span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://chamberlainsun.com/category/entertainment/news/" class="td-post-category">news</a> <div class="td-module-thumb"><a href="https://chamberlainsun.com/bachelor-in-paradise-star-casey-woods-hasnt-walked-in-4-months/" rel=" bookmark" class="td-image-wrap " title="Bachelor In Paradise Star Casey Woods Hasn&#8217;t Walked In 4 Months"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://chamberlainsun.com/wp-content/uploads/2022/10/Casey-Woods-696x406.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">

<h3 class="entry-title td-module-title"><a href="https://chamberlainsun.com/bachelor-in-paradise-star-casey-woods-hasnt-walked-in-4-months/" rel="bookmark" title="Bachelor In Paradise Star Casey Woods Hasn&#8217;t Walked In 4 Months">Bachelor In Paradise Star Casey Woods Hasn&#8217;t Walked In 4 Months</a></h3>
<div class="td-excerpt">
The way Casey Woods left season 8 of &quot;Bachelor...</div>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://chamberlainsun.com/author/tyler-james/">Tyler James</a> <span>-</span> </span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://chamberlainsun.com/category/entertainment/news/" class="td-post-category">news</a> <div class="td-module-thumb"><a href="https://chamberlainsun.com/who-is-james-holmes-where-is-james-holmes-now/" rel=" bookmark" class="td-image-wrap " title="Who Is James Holmes? Where Is James Holmes Now?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://chamberlainsun.com/wp-content/uploads/2022/10/Who-Is-James-Holmes-Where-Is-James-Holmes-Now-696x418.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://chamberlainsun.com/who-is-james-holmes-where-is-james-holmes-now/" rel="bookmark" title="Who Is James Holmes? Where Is James Holmes Now?">Who Is James Holmes? Where Is James Holmes Now?</a></h3>
<div class="td-excerpt">
James Eagan Holmes, who was born on December 13,...</div>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://chamberlainsun.com/author/rachel-olivia/">Rachel Olivia</a> <span>-</span> </span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://chamberlainsun.com/category/entertainment/news/" class="td-post-category">news</a> <div class="td-module-thumb"><a href="https://chamberlainsun.com/mexican-woman-who-inspired-pixars-mama-coco-dies-at-109/" rel=" bookmark" class="td-image-wrap " title="Mexican Woman Who Inspired Pixar&#8217;s &#8216;Mama Coco&#8217; dies At 109"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://chamberlainsun.com/wp-content/uploads/2022/10/Mama-Coco-696x406.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://chamberlainsun.com/mexican-woman-who-inspired-pixars-mama-coco-dies-at-109/" rel="bookmark" title="Mexican Woman Who Inspired Pixar&#8217;s &#8216;Mama Coco&#8217; dies At 109">Mexican Woman Who Inspired Pixar&#8217;s &#8216;Mama Coco&#8217; dies At 109</a></h3>
<div class="td-excerpt">
Maria Salud Ramirez Caballero has died. It is believed...</div>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://chamberlainsun.com/author/rachel-olivia/">Rachel Olivia</a> <span>-</span> </span> </span>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_120" data-td_block_id="tdi_120"><i class="td-next-prev-icon tdc-font-tdmp tdc-font-tdmp-arrow-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_120" data-td_block_id="tdi_120"><i class="td-next-prev-icon tdc-font-tdmp tdc-font-tdmp-arrow-right"></i></a></div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Rachel Olivia"><meta itemprop="url" content="https://chamberlainsun.com/author/rachel-olivia/"></span><meta itemprop="datePublished" content="2022-10-19T15:44:37+05:30"><meta itemprop="dateModified" content="2022-10-19T15:44:40+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://chamberlainsun.com/who-is-joseph-baena-net-worth/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://chamberlainsun.com/wp-content/uploads/2022/08/Chamberlain-Sun-logo-new.svg"></span><meta itemprop="name" content="Chamberlain Oacoma Sun"></span><meta itemprop="headline" content="Who Is Joseph Baena? Net Worth, Career And More!"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://chamberlainsun.com/wp-content/uploads/2022/10/Joseph-Baena-2.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="600"></span> </article>
</div>
</div>
</div> 
<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_121" class="tdc-zone"><div class="tdc_zone tdi_122  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_122{
                    min-height: 0;
                }
</style><div id="tdi_123" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_124  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_124,
                .tdi_124 .tdc-columns{
                    min-height: 0;
                }.tdi_124 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #00071c !important;
                }.tdi_124,
				.tdi_124 .tdc-columns{
				    display: block;
				}.tdi_124 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_124{
padding-top:40px !important;
position:relative;
}

.tdi_124 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_123_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_123_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("") !important;
background-repeat:no-repeat !important;
background-position:center bottom !important;
opacity:0.08 !important;
}
</style></div><style>
.tdi_123_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_126  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_126{
                    vertical-align: baseline;
                }.tdi_126 > .wpb_wrapper,
				.tdi_126 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_126 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_126 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_126 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_128  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_128{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_128,
				.tdi_128 .tdc-inner-columns{
				    display: block;
				}.tdi_128 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_128{
margin-bottom:30px !important;
}

.tdi_128 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_128{
margin-bottom:25px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_128{
margin-bottom:25px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_128{
margin-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_130  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_130{
                    vertical-align: baseline;
                }.tdi_130 .vc_column-inner > .wpb_wrapper,
				.tdi_130 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_130 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_130{
justify-content:center !important;
text-align:center !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_130{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_131 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_131">
<style>

/* inline tdc_css att */

.tdi_131{
border-color:rgba(255,255,255,0.15) !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://chamberlainsun.com/" title=""><span class="tdb-logo-svg-wrap"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1080 212.49"><defs><style>.cls-1{fill:#fff;}.cls-2{fill:#ff2716;}</style></defs><path class="cls-1" d="M326.49,51.07a25.86,25.86,0,0,1,9.27,7q6.83,8.28,6.82,21v8.62H322.1V79c0-3.57-.7-6.23-2.11-8a13.39,13.39,0,0,0-1.46-1.14,9.79,9.79,0,0,0-7.8,0,12.41,12.41,0,0,0-1.46,1.14,12.69,12.69,0,0,0-1.39,3.33,17.23,17.23,0,0,0-.56,4.63v53c0,3.69.65,6.34,1.95,8a5.24,5.24,0,0,0,1.46,1.22,10.78,10.78,0,0,0,7.8,0A5.4,5.4,0,0,0,320,140a6.59,6.59,0,0,0,1.63-3.17,21.09,21.09,0,0,0,.48-4.8v-6.82h20.48V132q0,12.67-6.82,21a27.69,27.69,0,0,1-9.27,7.15,32,32,0,0,1-23.73,0,24.32,24.32,0,0,1-9.1-7.15q-6.82-8-6.82-21V79q0-12.84,6.82-21a26.91,26.91,0,0,1,9.1-7,30.07,30.07,0,0,1,23.73,0Z" /><path class="cls-1" d="M379.48,69.43h16.74v93H379.48V119.81h-12V162.4H350.71v-93h16.74v36.41h12Z" /><path class="cls-1" d="M442.37,69.43l16.74,93h-16.9l-2.44-15.61h-16.9l-2.6,15.61H403.53l16.74-93Zm-4.71,63.39-6.34-39.5L425,132.82Z" /><path class="cls-1" d="M510,69.43h26.17v93H519.41V100.64l-8.94,61.76H492.1l-8.94-61.76V162.4H466.42v-93h26.17l8.78,57.37Z" /><path class="cls-1" d="M586.69,111.2c1,1.19,1.87,2.36,2.68,3.49a16.23,16.23,0,0,1,2,4,38.15,38.15,0,0,1,1.66,5.68,30.85,30.85,0,0,1,.62,6.34v4.88a33.43,33.43,0,0,1-2.12,12,23.46,23.46,0,0,1-6.53,9.1q-7.17,5.68-18.75,5.69H545.9v-93h18.36q11.7,0,18.53,5.37a21.79,21.79,0,0,1,6.66,8.61A32,32,0,0,1,591.56,95a32.41,32.41,0,0,1-2.11,11.7c-.43.87-.87,1.68-1.3,2.44A14.37,14.37,0,0,1,586.69,111.2ZM563,103.89h1.46c4.44,0,7.32-.74,8.62-2.2S575,98,575,95s-.65-5.26-2-6.67-4.18-2.11-8.62-2.11H563Zm13.65,26.81q0-6.16-2.41-8.12t-7.87-2H563v25h3.37q5.31,0,7.87-1.79,2.41-2.12,2.41-8.29Z" /><path class="cls-1" d="M600,69.43h37.21V86.17H616.76v18.2h15v16.74h-15v24.55h20.47V162.4H600Z" /><path class="cls-1" d="M684.85,127.45c-.32.22-.68.46-1.05.73a9.43,9.43,0,0,1-1.22.74l10.07,33.48H675.1L666,131.68h-2.28V162.4H647v-93h22.43q9.75,0,15.44,4.23a17.91,17.91,0,0,1,5.85,7.64,25.61,25.61,0,0,1,1.79,9.75v19A26.92,26.92,0,0,1,690.7,120,18.46,18.46,0,0,1,684.85,127.45Zm-21.13-12.51h5.69a15.84,15.84,0,0,0,3.9-.33,3.63,3.63,0,0,0,1.47-.65,2.33,2.33,0,0,0,1-1.87,18.43,18.43,0,0,0,.16-2v-19c0-.33,0-1-.16-2a2.42,2.42,0,0,0-1-1.95,3.78,3.78,0,0,0-1.47-.65,15.84,15.84,0,0,0-3.9-.33h-5.69Z" /><path class="cls-1" d="M717.52,145.66h15V162.4H700.78v-93h16.74Z" /><path class="cls-1" d="M775.38,69.43l16.73,93h-16.9l-2.44-15.61h-16.9l-2.6,15.61H736.53l16.74-93Zm-4.72,63.39-6.34-39.5L758,132.82Z" /><path class="cls-1" d="M796.18,69.43h16.58v93H796.18Z" /><path class="cls-1" d="M876.79,69.43v93H857l-17.79-54.94V162.4H822.51v-93h19.66l17.56,55.1V69.43Z" /><path class="cls-2" d="M936,51.07a24.11,24.11,0,0,1,9.27,7q6.82,8.28,6.82,21v7H931.61V79a13.33,13.33,0,0,0-2.12-8,17.07,17.07,0,0,0-1.38-1.14,6.55,6.55,0,0,0-3.82-.81,7,7,0,0,0-3.9.81,12.41,12.41,0,0,0-1.46,1.14c-1.41,1.73-2.12,4.39-2.12,8a23.39,23.39,0,0,0,.74,6.42,12,12,0,0,0,2.27,4.39,16.38,16.38,0,0,0,3.82,3.33q2.28,1.47,5.36,3.09,3.75,2.11,7.73,4.63a32.3,32.3,0,0,1,7.39,6.58q8,9.44,8,24.54,0,12.67-6.82,21a24,24,0,0,1-9.27,7.15,30.34,30.34,0,0,1-11.7,2.28,30.78,30.78,0,0,1-11.86-2.28A24.86,24.86,0,0,1,903,153q-6.66-8.13-6.66-21v-6.82h20.47V132a21,21,0,0,0,.49,4.8,6.59,6.59,0,0,0,1.63,3.17,5.24,5.24,0,0,0,1.46,1.22,7.7,7.7,0,0,0,3.9.73,7.2,7.2,0,0,0,3.82-.73,5.75,5.75,0,0,0,1.38-1.22c1.41-1.63,2.12-4.28,2.12-8a23.71,23.71,0,0,0-.82-6.74,12.91,12.91,0,0,0-2.35-4.55,15.11,15.11,0,0,0-4-3.33q-2.43-1.47-5.52-3.25-3.58-2.11-7.48-4.64a34.57,34.57,0,0,1-7.31-6.42q-7.8-9.42-7.8-24,0-12.84,6.66-21a27.37,27.37,0,0,1,9.43-7,28.24,28.24,0,0,1,11.86-2.44A27.83,27.83,0,0,1,936,51.07Z" /><path class="cls-2" d="M987.51,69.43h16.74V139q0,10.41-5.52,17.23a21.74,21.74,0,0,1-7.64,5.69,23.36,23.36,0,0,1-9.59,2,22.37,22.37,0,0,1-9.75-2,21.74,21.74,0,0,1-7.64-5.69q-5.52-6.83-5.52-17.23V69.43h16.74V139q0,4.39,1.78,6.5a11.53,11.53,0,0,0,1.22,1,5.68,5.68,0,0,0,3.17.65,5.24,5.24,0,0,0,3.09-.65,14.73,14.73,0,0,0,1.14-1q1.78-2.1,1.78-6.5Z" /><path class="cls-2" d="M1068.29,69.43v93h-19.75l-17.8-54.94V162.4H1014v-93h19.67l17.55,55.1V69.43Z" /><path class="cls-1" d="M185.35,100.51a43.67,43.67,0,0,1,.41,6.09,45.48,45.48,0,0,1-1.23,10.63,46.66,46.66,0,0,1-90.87,0,46,46,0,0,1-1.22-10.63,42.19,42.19,0,0,1,.41-6.09,228.14,228.14,0,0,0-40.1,11.82,82.91,82.91,0,0,0,1.75,12.49,86.54,86.54,0,0,0,169.21,0,84.21,84.21,0,0,0,1.74-12.49A228.39,228.39,0,0,0,185.35,100.51Z" /><path class="cls-1" d="M266.48,141.09a268,268,0,0,0-54.05-22.65,258.56,258.56,0,0,0-112.71-7.59,254.87,254.87,0,0,0-33.94,7.59,268.64,268.64,0,0,0-54.07,22.65A198.45,198.45,0,0,1,64.26,106a179.37,179.37,0,0,1,149.67,0A198.29,198.29,0,0,1,266.48,141.09Z" /><path class="cls-2" d="M139.1,19.34a86.64,86.64,0,0,0-86.42,82.09q5.7-3.08,11.58-5.75A178.07,178.07,0,0,1,97.84,84.14a46.57,46.57,0,0,1,71.55-13.7L203.2,47.82A86.24,86.24,0,0,0,139.1,19.34Z" /></svg></span><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://chamberlainsun.com/wp-content/uploads/2022/08/Chamberlain-Sun-logo-new.svg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Logo" title="" data-lazy-src="https://chamberlainsun.com/wp-content/uploads/2022/08/Chamberlain-Sun-logo-new.svg" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://chamberlainsun.com/wp-content/uploads/2022/08/Chamberlain-Sun-logo-new.svg" src="https://chamberlainsun.com/wp-content/uploads/2022/08/Chamberlain-Sun-logo-new.svg" alt="Logo"  title=""  /></noscript></span></a></div></div> <div class="tdm_block td_block_wrap tdm_block_socials tdi_132 tdm-inline-block tdm-content-horiz-right td-pb-border-top td_block_template_1" data-td-block-uid="tdi_132">
<style>

/* inline tdc_css att */

.tdi_132{
margin-left:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_132{
margin-left:10px !important;
text-align:left !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_132{
margin-left:20px !important;
}
}

</style>
<style>
.tds-social3 .tdm-social-item{
                  background-color: #4db2ec;
                }.tds-social3 .tdm-social-item:hover{
                  background-color: #000;
                }.tds-social3 .tdm-social-item i{
                  color: #fff;
                }.tdi_133 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				}.tdi_133 .tdm-social-item i.td-icon-twitter,
				.tdi_133 .tdm-social-item i.td-icon-linkedin,
				.tdi_133 .tdm-social-item i.td-icon-pinterest,
				.tdi_133 .tdm-social-item i.td-icon-blogger,
				.tdi_133 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_133 .tdm-social-item{
					width: 28px;
					height: 28px;
					line-height: 28px;
				
				    margin: 5px 10px 5px 0;
				
					border-radius: 0px;
				}.tdi_133 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}body .tdi_133 .tdm-social-item i{
					color: #000000;
				}body .tdi_133 .tdm-social-item-wrap:hover i{
					color: #e54013;
				}body .tdi_133 .tdm-social-item{
					background: #ffffff;
				}body .tdi_133 .tdm-social-item-wrap:hover .tdm-social-item{
					background: #ffffff;
				}.tdi_133 .tdm-social-text{
					margin-left: 0px;
				
					margin-right: 0px;
				
					display: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_133 .tdm-social-item{
				    margin: 3px 6px 3px 0;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_133 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				}.tdi_133 .tdm-social-item i.td-icon-twitter,
				.tdi_133 .tdm-social-item i.td-icon-linkedin,
				.tdi_133 .tdm-social-item i.td-icon-pinterest,
				.tdi_133 .tdm-social-item i.td-icon-blogger,
				.tdi_133 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_133 .tdm-social-item{
					width: 24px;
					height: 24px;
					line-height: 24px;
				
				    margin: 2.5px 5px 2.5px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social3 tdi_133"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/Chamberlain-Sun-107665321975158/?ref=pages_you_manage" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/Chamberlain-Sun-107665321975158/?ref=pages_you_manage" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/chamberlain_sun/" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/chamberlain_sun/" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/chamber_lainsun" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/chamber_lainsun" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCQb4l8jFwXaHZUozZvBtRMg" title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCQb4l8jFwXaHZUozZvBtRMg" class="tdm-social-text">Youtube</a></div></div></div><div class="td_block_wrap td_block_list_menu tdi_134 td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_134">
<style>

/* inline tdc_css att */

.tdi_134{
margin-top:16px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_134{
margin-right:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_134{
margin-right:-15px !important;
}
}

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.td_block_list_menu li.current-menu-item > a,
				.td_block_list_menu li.current-menu-ancestor > a,
				.td_block_list_menu li.current-category-ancestor > a{
				    color: #4db2ec;
				}.tdi_134 li{
					display: inline-block;
				
					font-family: var(--downtown-sans-serif-font) !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}.tdi_134 .menu{
					display: flex;
				}.tdi_134 .sub-menu{
					display: none;
				}.tdi_134 ul{
					margin: 20px;
				
					text-align: center;
					justify-content: center;
				}.tdi_134 ul li{
					margin-right: 30px;
				}.tdi_134 ul li:last-child{
					margin-right: 0;
				}.tdi_134 a{
					color: #ffffff;
				}.tdi_134 li.current-menu-item > a,
				.tdi_134 li.current-menu-ancestor > a,
				.tdi_134 li.current-category-ancestor > a,
				.tdi_134 a:hover{
					color: #ff2716;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_134 ul li{
					margin-right: 25px;
				}.tdi_134 ul li:last-child{
					margin-right: 0;
				}.tdi_134 li{
					font-family: var(--downtown-sans-serif-font) !important;font-size:13px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_134 ul{
					margin: 15px;
				}.tdi_134 ul li{
					margin-right: 15px;
				}.tdi_134 ul li:last-child{
					margin-right: 0;
				}.tdi_134 li{
					font-family: var(--downtown-sans-serif-font) !important;font-size:12px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_134 ul{
					margin: 0px;
				}.tdi_134 ul li{
					margin-right: 15px;
				}.tdi_134 ul li:last-child{
					margin-right: 0;
				}.tdi_134 li{
					font-family: var(--downtown-sans-serif-font) !important;font-size:13px !important;line-height:1.6 !important;font-weight:600 !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_134 class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-13743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13743"><a href="https://chamberlainsun.com/about-us/">About Us</a></li>
<li id="menu-item-29857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29857"><a href="https://chamberlainsun.com/contact-us/">Contact Us</a></li>
<li id="menu-item-21106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21106"><a href="https://chamberlainsun.com/advertise/">Advertise</a></li>
<li id="menu-item-21100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21100"><a href="https://chamberlainsun.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-13742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-13742"><a href="https://chamberlainsun.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-13744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13744"><a href="https://chamberlainsun.com/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-29858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29858"><a href="https://chamberlainsun.com/dmca/">DMCA</a></li>
</ul></div></div></div></div></div></div></div><div class="vc_row_inner tdi_136  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_136{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_136,
				.tdi_136 .tdc-inner-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-evenly;
				
				    align-items: flex-start;
				}.tdi_136 .tdc-inner-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_136,
				.tdi_136 .tdc-inner-columns{
				    flex-direction: column;
				}
}
/* inline tdc_css att */

.tdi_136{
margin-bottom:40px !important;
}

.tdi_136 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_136{
margin-bottom:25px !important;
}
}

</style><div class="vc_column_inner tdi_138  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_138{
                    vertical-align: baseline;
                }.tdi_138 .vc_column-inner > .wpb_wrapper,
				.tdi_138 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_138 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_138{
width:27% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_138{
margin-bottom:25px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_139 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_139">
<style>

/* inline tdc_css att */

.tdi_139{
border-color:#ffffff !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}

</style>
<style>
/* custom css */
.tdm_block_column_title{
                  margin-bottom: 0;
                  display: inline-block;
                  width: 100%;
                }
</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_140 .tdm-title{
					color: #ffffff;
				}.tdi_140 .tdm-title{
					font-family: var(--downtown-sans-serif-font) !important;font-size:24px !important;line-height:1.2 !important;font-weight:900 !important;letter-spacing:0.5px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_140 .tdm-title{
					font-family: var(--downtown-sans-serif-font) !important;font-size:22px !important;line-height:1.2 !important;font-weight:900 !important;letter-spacing:0.5px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_140 .tdm-title{
					font-family: var(--downtown-sans-serif-font) !important;font-size:20px !important;line-height:1.2 !important;font-weight:900 !important;letter-spacing:0.5px !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_140"><h3 class="tdm-title tdm-title-sm">About Us</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_141 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_141">
<style>

/* inline tdc_css att */

.tdi_141{
margin-bottom:25px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_141{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_141{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_141{
margin-bottom:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_141{
                    text-align: left !important;
                }.tdi_141 .tdm-descr{
                    color: #ffffff;
                
					font-family:Manrope !important;font-size:15px !important;line-height:1.4 !important;font-weight:400 !important;
				}.tdi_141 .tdm-descr a{
                    color: var(--downtown-accent);
                }.tdi_141 .tdm-descr a:hover{
                    color: var(--downtown-accent-light);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_141 .tdm-descr{
					font-family:Manrope !important;font-size:14px !important;line-height:1.4 !important;font-weight:400 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_141 .tdm-descr{
					font-family:Manrope !important;font-size:13px !important;line-height:1.4 !important;font-weight:400 !important;
				}
}
</style><p class="tdm-descr">Chamberlain Oacoma Sun began its journey in 2007 with the aim to provide unbiased news to millions of people across the nation. Our crew of experienced journalists, writers, and editors is dedicated to delivering all types of news, including entertainment, sports, science, technology, economy, and world news. </p></div></div></div></div><div class="vc_column_inner tdi_143  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_143{
                    vertical-align: baseline;
                }.tdi_143 .vc_column-inner > .wpb_wrapper,
				.tdi_143 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_143 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_143{
width:28% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_143{
margin-bottom:25px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_144 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_144">
<style>

/* inline tdc_css att */

.tdi_144{
border-color:#ffffff !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_145 .tdm-title{
					color: #ffffff;
				}.tdi_145 .tdm-title{
					font-family: var(--downtown-sans-serif-font) !important;font-size:24px !important;line-height:1.2 !important;font-weight:900 !important;letter-spacing:0.5px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_145 .tdm-title{
					font-family: var(--downtown-sans-serif-font) !important;font-size:22px !important;line-height:1.2 !important;font-weight:900 !important;letter-spacing:0.5px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_145 .tdm-title{
					font-family: var(--downtown-sans-serif-font) !important;font-size:20px !important;line-height:1.2 !important;font-weight:900 !important;letter-spacing:0.5px !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_145"><h3 class="tdm-title tdm-title-sm">Address</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_146 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_146">
<style>

/* inline tdc_css att */

.tdi_146{
margin-bottom:25px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_146{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_146{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_146{
margin-bottom:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_146{
                    text-align: left !important;
                }.tdi_146 .tdm-descr{
                    color: #ffffff;
                
					font-family:Manrope !important;font-size:15px !important;line-height:1.4 !important;font-weight:400 !important;
				}.tdi_146 .tdm-descr a{
                    color: var(--downtown-accent);
                }.tdi_146 .tdm-descr a:hover{
                    color: var(--downtown-accent-light);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_146 .tdm-descr{
					font-family:Manrope !important;font-size:14px !important;line-height:1.4 !important;font-weight:400 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_146 .tdm-descr{
					font-family:Manrope !important;font-size:13px !important;line-height:1.4 !important;font-weight:400 !important;
				}
}
</style><p class="tdm-descr">Chamberlainsun<br>
Town of Bristol<br>
Lincoln County, Maine<br>
04541<br>
United States<br>
Phone: ‎+12133799820<br>
Contact Us : <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="33505b525e5156415f525a5d40465d515f5c5473545e525a5f1d505c5e">[email&#160;protected]</a></p></div></div></div></div><div class="vc_column_inner tdi_148  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_148{
                    vertical-align: baseline;
                }.tdi_148 .vc_column-inner > .wpb_wrapper,
				.tdi_148 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_148 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_148{
width:28% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_148{
margin-bottom:25px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_149 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_149">
<style>

/* inline tdc_css att */

.tdi_149{
border-color:#ffffff !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_150 .tdm-title{
					color: #ffffff;
				}.tdi_150 .tdm-title{
					font-family: var(--downtown-sans-serif-font) !important;font-size:24px !important;line-height:1.2 !important;font-weight:900 !important;letter-spacing:0.5px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_150 .tdm-title{
					font-family: var(--downtown-sans-serif-font) !important;font-size:22px !important;line-height:1.2 !important;font-weight:900 !important;letter-spacing:0.5px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_150 .tdm-title{
					font-family: var(--downtown-sans-serif-font) !important;font-size:20px !important;line-height:1.2 !important;font-weight:900 !important;letter-spacing:0.5px !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_150"><h3 class="tdm-title tdm-title-sm">Popular</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_151 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_151">
<style>

/* inline tdc_css att */

.tdi_151{
margin-bottom:0px !important;
}

</style>
<style>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</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"></div><div id=tdi_151 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://chamberlainsun.com/florence-pugh-net-worth/" rel=" bookmark" class="td-image-wrap " title="Florence Pugh Net Worth, Income, Bio, Career, And Relationship!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://chamberlainsun.com/wp-content/uploads/2022/10/Florence-Pugh-Net-Worth-Income-Bio-Career-And-Relationship-696x364.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://chamberlainsun.com/florence-pugh-net-worth/" rel="bookmark" title="Florence Pugh Net Worth, Income, Bio, Career, And Relationship!">Florence Pugh Net Worth, Income, Bio, Career, And Relationship!</a></h3>
<div class="td-editor-date">
<a href="https://chamberlainsun.com/category/net-worth/" class="td-post-category">Net Worth</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-19T15:47:06+05:30">October 19, 2022</time></span> <span class="td-module-comments"><a href="https://chamberlainsun.com/florence-pugh-net-worth/?noamp=mobile#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
As of 2022, Florence Pugh will be 26 years...</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://chamberlainsun.com/bachelor-in-paradise-star-casey-woods-hasnt-walked-in-4-months/" rel=" bookmark" class="td-image-wrap " title="Bachelor In Paradise Star Casey Woods Hasn&#8217;t Walked In 4 Months"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://chamberlainsun.com/wp-content/uploads/2022/10/Casey-Woods-696x406.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://chamberlainsun.com/bachelor-in-paradise-star-casey-woods-hasnt-walked-in-4-months/" rel="bookmark" title="Bachelor In Paradise Star Casey Woods Hasn&#8217;t Walked In 4 Months">Bachelor In Paradise Star Casey Woods Hasn&#8217;t Walked In 4 Months</a></h3>
<div class="td-editor-date">
<a href="https://chamberlainsun.com/category/entertainment/news/" class="td-post-category">news</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-19T12:45:55+05:30">October 19, 2022</time></span> <span class="td-module-comments"><a href="https://chamberlainsun.com/bachelor-in-paradise-star-casey-woods-hasnt-walked-in-4-months/?noamp=mobile#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
The way Casey Woods left season 8 of &quot;Bachelor...</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://chamberlainsun.com/danny-masterson-net-worth/" rel=" bookmark" class="td-image-wrap " title="Danny Masterson Net Worth, Age, Career, And More"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://chamberlainsun.com/wp-content/uploads/2022/10/Danny-Masterson-1-696x406.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://chamberlainsun.com/danny-masterson-net-worth/" rel="bookmark" title="Danny Masterson Net Worth, Age, Career, And More">Danny Masterson Net Worth, Age, Career, And More</a></h3>
<div class="td-editor-date">
<a href="https://chamberlainsun.com/category/net-worth/" class="td-post-category">Net Worth</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-19T11:13:55+05:30">October 19, 2022</time></span> <span class="td-module-comments"><a href="https://chamberlainsun.com/danny-masterson-net-worth/?noamp=mobile#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
Danny Masterson is an American DJ and actor with...</div>
</div>
</div>
</div>
</div></div></div></div></div></div><div class="vc_row_inner tdi_153  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_153{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_153,
				.tdi_153 .tdc-inner-columns{
				    display: block;
				}.tdi_153 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_153{
padding-bottom:20px !important;
border-color:#dddddd !important;
border-style:solid !important;
border-width:0 !important;
}

.tdi_153 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_155  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_155{
                    vertical-align: baseline;
                }.tdi_155 .vc_column-inner > .wpb_wrapper,
				.tdi_155 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_155 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_156 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_156">
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_156{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_156{
margin-bottom:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_156{
                    text-align: center !important;
                    margin-right: auto; 
                    margin-left: auto;
                }.tdi_156 .tdm-descr{
                    color: #ffffff;
                
					font-family:Manrope !important;font-size:14px !important;line-height:1.2 !important;font-weight:500 !important;
				}.tdi_156 .tdm-descr a{
                    color: #e54013;
                }.tdi_156 .tdm-descr a:hover{
                    color: #e54013;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_156 .tdm-descr{
					font-family:Manrope !important;font-size:11px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_156 .tdm-descr{
					font-family:Manrope !important;font-size:11px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_156 .tdm-descr{
					font-family:Manrope !important;font-size:13px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Copyright © 2022 | Chamberlain Oacoma Sun</p></div></div></div></div></div></div></div></div></div></div></div> </div>
</div>
<style>
    .tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }
</style>
</div>
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept All”, you consent to the use of ALL the cookies. However, you may visit "Cookie Settings" to provide a controlled consent.</div><div class="cli-bar-btn_container"><a role='button' class="medium cli-plugin-button cli-plugin-main-button cli_settings_button" style="margin:0px 5px 0px 0px">Cookie Settings</a><a id="wt-cli-accept-all-btn" role='button' data-cli_action="accept_all" class="wt-cli-element medium cli-plugin-button wt-cli-accept-all-btn cookie_action_close_header cli_action_button">Accept All</a></div></div></span></div><div id="cookie-law-info-again" style="display:none" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" aria-label="Show more" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<div class="wt-cli-cookie-description">
Necessary cookies are absolutely essential for the website to function properly. These cookies ensure basic functionalities and security features of the website, anonymously.
<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-analytics</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Analytics".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-functional</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by GDPR cookie consent to record the user consent for the cookies in the category "Functional".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-necessary</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookies is used to store the user consent for the cookies in the category "Necessary".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-others</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Other.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-performance</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Performance".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr></tbody></table> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions">
<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->

<div id="amp-mobile-version-switcher" hidden>
<a rel="" href="https://chamberlainsun.com/who-is-joseph-baena-net-worth/amp/">
Go to mobile version </a>
</div>
<link data-minify="1" rel='preload' href='https://chamberlainsun.com/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/legacy/public/css/cookie-law-info-table.css?ver=1665220792' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')" type='text/css' media='all' />
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://chamberlainsun.com/wp-content/plugins/makestories-helper/vendor/slick/slick.min.js?ver=6.0.3' id='slick-min-js-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://chamberlainsun.com/wp-content/cache/min/1/wp-content/plugins/makestories-helper/assets/js/ms-script.js?ver=1665220792' id='script-main-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://chamberlainsun.com/wp-content/cache/min/1/player/StoryPlayer.js?ver=1665220792' id='ms-story-player-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/chamberlainsun.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://chamberlainsun.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://chamberlainsun.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_posts_autoload-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://chamberlainsun.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.5.1' id='td-site-min-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://chamberlainsun.com/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://chamberlainsun.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_files_for_front-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" defer data-rocket-type='text/javascript' src='https://chamberlainsun.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1665220833' id='akismet-frontend-js'></script>

<script type="rocketlazyloadscript">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</script>
<script src='https://stats.wp.com/e-202242.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'204716045',post:'46361',tz:'5.5',srv:'chamberlainsun.com'} ]);
	_stq.push([ 'clickTrackerInit', '204716045', '46361' ]);
</script>
<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://chamberlainsun.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script>"use strict";function wprRemoveCPCSS(){var preload_stylesheets=document.querySelectorAll('link[data-rocket-async="style"][rel="preload"]');if(preload_stylesheets&&0<preload_stylesheets.length)for(var stylesheet_index=0;stylesheet_index<preload_stylesheets.length;stylesheet_index++){var media=preload_stylesheets[stylesheet_index].getAttribute("media")||"all";if(window.matchMedia(media).matches)return void setTimeout(wprRemoveCPCSS,200)}var elem=document.getElementById("rocket-critical-css");elem&&"remove"in elem&&elem.remove()}window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://chamberlainsun.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' /><link rel='stylesheet' id='mediaelement-css'  href='https://chamberlainsun.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css'  href='https://chamberlainsun.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.3' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='cookie-law-info-css'  href='https://chamberlainsun.com/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/legacy/public/css/cookie-law-info-public.css?ver=1665220792' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://chamberlainsun.com/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/legacy/public/css/cookie-law-info-gdpr.css?ver=1665220792' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='style-main-css'  href='https://chamberlainsun.com/wp-content/cache/min/1/wp-content/plugins/makestories-helper/assets/css/ms-style.css?ver=1665220792' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='slick-theme-css-css'  href='https://chamberlainsun.com/wp-content/cache/min/1/wp-content/plugins/makestories-helper/vendor/slick/slick-theme.css?ver=1665220792' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='slick-css-css'  href='https://chamberlainsun.com/wp-content/cache/min/1/wp-content/plugins/makestories-helper/vendor/slick/slick.css?ver=1665220792' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='amp-story-player-css'  href='https://chamberlainsun.com/wp-content/cache/min/1/amp-story-player-v0.css?ver=1665220792' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://chamberlainsun.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1665220792' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='font_awesome-css'  href='https://chamberlainsun.com/wp-content/cache/min/1/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=1665220792' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-multipurpose-css'  href='https://chamberlainsun.com/wp-content/cache/min/1/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=1665220833' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-css'  href='https://chamberlainsun.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style.css?ver=1665220792' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://chamberlainsun.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1665220792' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jetpack_css-css'  href='https://chamberlainsun.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack.css?ver=1665220792' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='cookie-law-info-table-css'  href='https://chamberlainsun.com/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/legacy/public/css/cookie-law-info-table.css?ver=1665220792' type='text/css' media='all' /></noscript></body>
</html>


