<!doctype html >
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Dixie D’Amelio Net Worth 2022: Early Life, Career, Bio</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap" /></noscript>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://chamberlainsun.com/xmlrpc.php" />
<script type="text/javascript">
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/chamberlainsun.com\/dixie-damelio-net-worth\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Dixie D’Amelio Net Worth 2022: Early Life, Career, Income, Bio, Age, And More';
</script>

<meta name="description" content="Dixie D&#039;Amelio became a social media personality after watching her younger sister&#039;s spectacular rise to fame." />
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://chamberlainsun.com/dixie-damelio-net-worth/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dixie D’Amelio Net Worth 2022: Early Life, Career, Bio" />
<meta property="og:description" content="Dixie D&#039;Amelio became a social media personality after watching her younger sister&#039;s spectacular rise to fame." />
<meta property="og:url" content="https://chamberlainsun.com/dixie-damelio-net-worth/" />
<meta property="og:site_name" content="Chamberlain Oacoma Sun" />
<meta property="article:tag" content="Biography" />
<meta property="article:tag" content="Celebrity" />
<meta property="article:tag" content="Entertainment" />
<meta property="article:section" content="Biography" />
<meta property="og:updated_time" content="2022-05-09T07:46:18+02:00" />
<meta property="og:image" content="https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age-1024x576.jpg" />
<meta property="og:image:secure_url" content="https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age-1024x576.jpg" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="392" />
<meta property="og:image:alt" content="Dixie D’Amelio Net Worth 2022 Early Life, Career, Income, Bio, Age" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-05-09T07:46:16+02:00" />
<meta property="article:modified_time" content="2022-05-09T07:46:18+02:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Dixie D’Amelio Net Worth 2022: Early Life, Career, Bio" />
<meta name="twitter:description" content="Dixie D&#039;Amelio became a social media personality after watching her younger sister&#039;s spectacular rise to fame." />
<meta name="twitter:image" content="https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age-1024x576.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Editorial Team" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://chamberlainsun.com/#person","name":"Chamberlain Oacoma Sun"},{"@type":"WebSite","@id":"https://chamberlainsun.com/#website","url":"https://chamberlainsun.com","name":"Chamberlain Oacoma Sun","publisher":{"@id":"https://chamberlainsun.com/#person"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age.jpg","url":"https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age.jpg","width":"2240","height":"1260","caption":"Dixie D\u2019Amelio Net Worth 2022 Early Life, Career, Income, Bio, Age","inLanguage":"en-US"},{"@type":"Person","@id":"https://chamberlainsun.com/author/editorial-team/","name":"Editorial Team","url":"https://chamberlainsun.com/author/editorial-team/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/f91a9b53712a8812752a31eb5cb9b21d?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/f91a9b53712a8812752a31eb5cb9b21d?s=96&amp;d=mm&amp;r=g","caption":"Editorial Team","inLanguage":"en-US"}},{"@type":"WebPage","@id":"https://chamberlainsun.com/dixie-damelio-net-worth/#webpage","url":"https://chamberlainsun.com/dixie-damelio-net-worth/","name":"Dixie D\u2019Amelio Net Worth 2022: Early Life, Career, Bio","datePublished":"2022-05-09T07:46:16+02:00","dateModified":"2022-05-09T07:46:18+02:00","author":{"@id":"https://chamberlainsun.com/author/editorial-team/"},"isPartOf":{"@id":"https://chamberlainsun.com/#website"},"primaryImageOfPage":{"@id":"https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age.jpg"},"inLanguage":"en-US"},{"@type":"BlogPosting","headline":"Dixie D\u2019Amelio Net Worth 2022: Early Life, Career, Bio","datePublished":"2022-05-09T07:46:16+02:00","dateModified":"2022-05-09T07:46:18+02:00","author":{"@id":"https://chamberlainsun.com/author/editorial-team/"},"publisher":{"@id":"https://chamberlainsun.com/#person"},"description":"Dixie D&#039;Amelio became a social media personality after watching her younger sister&#039;s spectacular rise to fame.","name":"Dixie D\u2019Amelio Net Worth 2022: Early Life, Career, Bio","@id":"https://chamberlainsun.com/dixie-damelio-net-worth/#richSnippet","isPartOf":{"@id":"https://chamberlainsun.com/dixie-damelio-net-worth/#webpage"},"image":{"@id":"https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://chamberlainsun.com/dixie-damelio-net-worth/#webpage"}}]}</script>

<link rel='dns-prefetch' href='//cdn.ampproject.org' />
<link rel='dns-prefetch' href='//js.makestories.io' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Chamberlain Oacoma Sun &raquo; Feed" href="https://chamberlainsun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chamberlain Oacoma Sun &raquo; Comments Feed" href="https://chamberlainsun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chamberlain Oacoma Sun &raquo; Dixie D’Amelio Net Worth 2022: Early Life, Career, Income, Bio, Age, And More Comments Feed" href="https://chamberlainsun.com/dixie-damelio-net-worth/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chamberlain Oacoma Sun &raquo; Stories Feed" href="https://chamberlainsun.com/web-stories/feed/"><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://chamberlainsun.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=13.1.0' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://chamberlainsun.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://chamberlainsun.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cookie-law-info-css' href='https://chamberlainsun.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://chamberlainsun.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-main-css' href='https://chamberlainsun.com/wp-content/plugins/makestories-helper/assets/css/ms-style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css-css' href='https://chamberlainsun.com/wp-content/plugins/makestories-helper/vendor/slick/slick-theme.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css' href='https://chamberlainsun.com/wp-content/plugins/makestories-helper/vendor/slick/slick.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='amp-story-player-css' href='https://cdn.ampproject.org/amp-story-player-v0.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://chamberlainsun.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=bcb4f14ba9142ca1fd172c7d9de6043b' type='text/css' media='all' />
<link rel='stylesheet' id='tds-front-css' href='https://chamberlainsun.com/wp-content/plugins/td-subscription/assets/css/tds-front.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css' href='https://chamberlainsun.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=bcb4f14ba9142ca1fd172c7d9de6043b' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://chamberlainsun.com/wp-content/themes/Newspaper/style.css?ver=11.4.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://chamberlainsun.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=bcb4f14ba9142ca1fd172c7d9de6043b' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://chamberlainsun.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9' type='text/css' media='all' />
<script type='text/javascript' src='https://chamberlainsun.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type='text/javascript' id='jquery-js-after'>window.addEventListener('DOMContentLoaded', function() {
jQuery(document).ready(function() {
	jQuery(".3ebdb60bb1b58e2449ef7934c2accfd1").click(function() {
		jQuery.post(
			"https://chamberlainsun.com/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "1f5d721f77",
			}, function(response) { }
		);
	});
});
});</script>
<link rel="https://api.w.org/" href="https://chamberlainsun.com/wp-json/" /><link rel="alternate" type="application/json" href="https://chamberlainsun.com/wp-json/wp/v2/posts/13609" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chamberlainsun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chamberlainsun.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://chamberlainsun.com/?p=13609' />
<link rel="alternate" type="application/json+oembed" href="https://chamberlainsun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchamberlainsun.com%2Fdixie-damelio-net-worth%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chamberlainsun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchamberlainsun.com%2Fdixie-damelio-net-worth%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age.jpg" /><meta property="og:title" content='Dixie D’Amelio Net Worth 2022: Early Life, Career, Income, Bio, Age, And More' />
<meta property="og:description" content='' />
<meta name="twitter:card" content='summary_large_image' />
<meta name="twitter:title" content='Dixie D’Amelio Net Worth 2022: Early Life, Career, Income, Bio, Age, And More' />
<meta name="twitter:description" content='' /><meta name="twitter:image" content="https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age.jpg" /><meta name="google-site-verification" content="pLO2f0SOuRO2FEOHOzXitZFvuRaEzEf_FqinfXCk2Y0" />

<script async src="https://www.googletagmanager.com/gtag/js?id=G-DB9NVE0GPL"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-DB9NVE0GPL');
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8013320900942531" crossorigin="anonymous"></script>
<style type='text/css'>img#wpstats{display:none}</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"a5f5ff140b","wpRestUrl":"https:\/\/chamberlainsun.com\/wp-json\/","permalinkStructure":"\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<style id="tdb-global-colors">
        :root {--downtown-accent: #EDB500;--downtown-accent-light: #ffd13a;--downtown-accent-titles: #444444;--downtown-menu-bg: #01175e;--downtown-menu-bg-light: #0a2472;--accent-color: #fff;}
    </style>
<style id="tdb-global-fonts">
        :root {--downtown-serif-font: Zilla Slab;--downtown-sans-serif-font: Red Hat Display;}
    </style>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/chamberlainsun.com\/wp-admin\/","wpRestNonce":"a5f5ff140b","wpRestUrl":"https:\/\/chamberlainsun.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/chamberlainsun.com\/wp-admin\/","wpRestNonce":"a5f5ff140b","wpRestUrl":"https:\/\/chamberlainsun.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":13609};
    </script>
<link rel="amphtml" href="https://chamberlainsun.com/dixie-damelio-net-worth/?amp=1"><style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://chamberlainsun.com/dixie-damelio-net-worth/?amp=1">

<script>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</script>
<style type="text/css">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</style>

<style>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</style>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://chamberlainsun.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://chamberlainsun.com/category/biography/",
                    "name": "Biography"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://chamberlainsun.com/dixie-damelio-net-worth/",
                    "name": "Dixie D’Amelio Net Worth 2022: Early Life, Career, Income, Bio, Age, And..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://chamberlainsun.com/wp-content/uploads/2022/01/Chamberlain-Oacoma-Sun-Favicon-150x126.png" sizes="32x32" />
<link rel="icon" href="https://chamberlainsun.com/wp-content/uploads/2022/01/Chamberlain-Oacoma-Sun-Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://chamberlainsun.com/wp-content/uploads/2022/01/Chamberlain-Oacoma-Sun-Favicon.png" />
<meta name="msapplication-TileImage" content="https://chamberlainsun.com/wp-content/uploads/2022/01/Chamberlain-Oacoma-Sun-Favicon.png" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #01175e;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #01175e;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #01175e;
                }
                .tdm-btn-style1 {
					background-color: #01175e;
				}
				.tdm-btn-style2:before {
				    border-color: #01175e;
				}
				.tdm-btn-style2 {
				    color: #01175e;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #01175e;
                    -moz-box-shadow: 0 2px 16px #01175e;
                    box-shadow: 0 2px 16px #01175e;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #01175e;
                    -moz-box-shadow: 0 4px 26px #01175e;
                    box-shadow: 0 4px 26px #01175e;
				}
</style>
<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-13609 single-format-standard wp-custom-logo dixie-damelio-net-worth global-block-template-1 single_template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
</div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="td-mobile-main-menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-530"><a href="https://chamberlainsun.com">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://chamberlainsun.com/category/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://chamberlainsun.com/category/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://chamberlainsun.com/category/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://chamberlainsun.com/category/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://chamberlainsun.com/category/tech/">Tech</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://chamberlainsun.com/category/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://chamberlainsun.com/category/entertainment/">entertainment</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<form class="td-login-form-wrap" action="#" method="post">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
<a id="signin-register-link-mob">Create an account</a>
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://chamberlainsun.com/privacy-policy/">Privacy Policy</a></div>
</form>
</div>
<div id="td-register-mob" class="td-login-animation td-login-hide-mob">

<div class="td-register-close">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
<form class="td-login-form-wrap" action="#" method="post">
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label for="register_email-mob">your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label for="register_user-mob">your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://chamberlainsun.com/privacy-policy/">Privacy Policy</a></div>
</form>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://chamberlainsun.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.tdi_2 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 10px 0px rgba(0,0,0,0.09);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_1_rand_style td-element-style"></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }#tdi_3.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_3.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_4,
				.tdi_4 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:15% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: var(--downtown-menu-bg);
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: var(--downtown-menu-bg);
                }.tdi_7 .tdb-mobile-menu-button:hover{
                    color: var(--downtown-menu-bg-light);
                }.tdi_7 .tdb-mobile-menu-button:hover svg,
                .tdi_7 .tdb-mobile-menu-button:hover svg *{
                    fill: var(--downtown-menu-bg-light);
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 26px;
                
                    width: 41.6px;
					height: 41.6px;
					line-height:  41.6px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 26px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 41.6px;
					height: 41.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:70% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10">
<style>

/* inline tdc_css att */

.tdi_10{
margin-bottom:30px !important;
border-color:rgba(255,255,255,0.15) !important;
border-style:solid !important;
border-width:0 !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_10{
margin-bottom:25px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_10{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_10{
margin-bottom:0px !important;
padding-top:7px !important;
padding-bottom:7px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://chamberlainsun.com/" title=""><span class="tdb-logo-svg-wrap">

<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg version="1.1" id="Layer_2" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="100px" height="100px" viewBox="0 0 100 100" enable-background="new 0 0 100 100" xml:space="preserve">
<path d="M50,18.256l-28.514,16.36v13.936L50,32.192l28.513,16.359V42.12L50,25.76V18.256z M50,74.537L21.486,90.896v0.168
	C29.576,96.692,39.399,100,50,100c7.983,0,15.525-1.882,22.221-5.209L50,82.041V74.537z M50,37.016l-28.514,16.36v13.937L50,50.952
	l28.513,16.36V60.88L50,44.521V37.016z M50,0C22.386,0,0,22.386,0,50c0,15.107,6.711,28.64,17.302,37.81V32.192h0.001L50,13.432
	l32.696,18.76v55.618C93.29,78.641,100,65.108,100,50C100,22.386,77.614,0,50,0z M50,55.777L21.486,72.137v13.937L50,69.713
	l28.513,16.36v-6.433L50,63.28V55.777z" />
</svg>
</span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Downtown</span><span class="tdb-logo-text-tagline">Magazine PRO</span></span></a></div></div> </div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:15% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-10px !important;
margin-bottom:0px !important;
padding-bottom:2px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13 .tdb-block-inner{
                    text-align: right;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: var(--downtown-menu-bg);
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: var(--downtown-menu-bg);
                }.tdi_13 .tdb-header-search-button-mob:hover{
                    color: var(--downtown-menu-bg-light);
                }.td-search-wrap-mob .td-module-exclusive .td-module-title a:before{
                    display: inline-block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){
.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 23px;
                
                    width: 41.4px;
					height: 41.4px;
					line-height:  41.4px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 23px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 41.4px;
					height: 41.4px;
					display: flex;
                    justify-content: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M980.152 934.368l-189.747-189.747c60.293-73.196 90.614-163 90.552-252.58 0.061-101.755-38.953-203.848-116.603-281.498-77.629-77.67-179.732-116.664-281.446-116.603-101.765-0.061-203.848 38.932-281.477 116.603-77.65 77.629-116.664 179.743-116.623 281.467-0.041 101.755 38.973 203.848 116.623 281.436 77.629 77.64 179.722 116.654 281.477 116.593 89.569 0.061 179.395-30.249 252.58-90.501l189.737 189.757 54.927-54.927zM256.358 718.519c-62.669-62.659-93.839-144.394-93.86-226.509 0.020-82.094 31.191-163.85 93.86-226.54 62.669-62.638 144.425-93.809 226.55-93.839 82.084 0.031 163.84 31.201 226.509 93.839 62.638 62.659 93.809 144.445 93.829 226.57-0.020 82.094-31.191 163.84-93.829 226.478-62.669 62.628-144.404 93.798-226.509 93.829-82.125-0.020-163.881-31.191-226.55-93.829z"></path></svg></span></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.tdi_15 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 10px 0px rgba(0,0,0,0.09);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_14_rand_style td-element-style"></div><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }#tdi_16.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_16.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_17,
				.tdi_17 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_17 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17 .tdc-row-video-background-error,
	                .tdi_17 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19{
width:15% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_20">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20{
margin-left:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_20 .tdb-mobile-menu-button{
                    color: var(--downtown-menu-bg);
                }.tdi_20 .tdb-mobile-menu-button svg,
                .tdi_20 .tdb-mobile-menu-button svg *{
                    fill: var(--downtown-menu-bg);
                }.tdi_20 .tdb-mobile-menu-button:hover{
                    color: var(--downtown-menu-bg-light);
                }.tdi_20 .tdb-mobile-menu-button:hover svg,
                .tdi_20 .tdb-mobile-menu-button:hover svg *{
                    fill: var(--downtown-menu-bg-light);
                }

/* phone */
@media (max-width: 767px){
.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 26px;
                
                    width: 41.6px;
					height: 41.6px;
					line-height:  41.6px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 26px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 41.6px;
					height: 41.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_22  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22{
                    vertical-align: baseline;
                }.tdi_22 > .wpb_wrapper,
				.tdi_22 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_22 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22{
width:70% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_23">
<style>

/* inline tdc_css att */

.tdi_23{
margin-bottom:30px !important;
border-color:rgba(255,255,255,0.15) !important;
border-style:solid !important;
border-width:0 !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_23{
margin-bottom:25px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_23{
margin-bottom:0px !important;
padding-top:7px !important;
padding-bottom:7px !important;
}
}

</style>
<style>
/* custom css */
.tdi_23 .tdb-logo-a,
                .tdi_23 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23 .tdb-logo-svg-wrap{
                    max-width: 42px;
                
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_23 .tdb-logo-svg-wrap svg{
                    width: 42px;
                    height: auto;
                }.tdi_23 .tdb-logo-svg-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_23 .tdb-logo-svg-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_23 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-text-tagline{
                    margin-top: -6px;
                    margin-left: 0;
                
                    display: block;
                
                    color: var(--downtown-menu-bg);
                
                    font-family: var(--downtown-sans-serif-font) !important;font-size:11px !important;line-height:1.8 !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:2.5px !important;;
                }.tdi_23 .tdb-logo-text-title{
                    display: block;
                
                    color: var(--downtown-menu-bg);
                
                    font-family: var(--downtown-serif-font) !important;font-size:22px !important;line-height:1.2 !important;font-weight:600 !important;letter-spacing:1px !important;;
                }.tdi_23 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_23 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_23 .tdb-logo-svg-wrap > *{
                    fill: var(--downtown-menu-bg);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_23 .tdb-logo-svg-wrap{
                    max-width: 40px;
                
                    margin-right: 8px;
                }.tdi_23 .tdb-logo-svg-wrap svg{
                    width: 40px;
                    height: auto;
                }.tdi_23 .tdb-logo-svg-wrap:last-child{
                    margin-right: 0;
                }.tdi_23 .tdb-logo-text-title{
                    font-family: var(--downtown-serif-font) !important;font-size:20px !important;line-height:1.2 !important;font-weight:600 !important;letter-spacing:1px !important;;
                }.tdi_23 .tdb-logo-text-tagline{
                    font-family: var(--downtown-sans-serif-font) !important;font-size:10px !important;line-height:1.8 !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:2.3px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23 .tdb-logo-svg-wrap{
                    max-width: 36px;
                
                    margin-right: 6px;
                }.tdi_23 .tdb-logo-svg-wrap svg{
                    width: 36px;
                    height: auto;
                }.tdi_23 .tdb-logo-svg-wrap:last-child{
                    margin-right: 0;
                }.tdi_23 .tdb-logo-text-title{
                    font-family: var(--downtown-serif-font) !important;font-size:19px !important;line-height:1.2 !important;font-weight:600 !important;letter-spacing:1px !important;;
                }.tdi_23 .tdb-logo-text-tagline{
                    font-family: var(--downtown-sans-serif-font) !important;font-size:10px !important;line-height:1.8 !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:2px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://chamberlainsun.com/" title=""><span class="tdb-logo-svg-wrap">

<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg version="1.1" id="Layer_2" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="100px" height="100px" viewBox="0 0 100 100" enable-background="new 0 0 100 100" xml:space="preserve">
<path d="M50,18.256l-28.514,16.36v13.936L50,32.192l28.513,16.359V42.12L50,25.76V18.256z M50,74.537L21.486,90.896v0.168
	C29.576,96.692,39.399,100,50,100c7.983,0,15.525-1.882,22.221-5.209L50,82.041V74.537z M50,37.016l-28.514,16.36v13.937L50,50.952
	l28.513,16.36V60.88L50,44.521V37.016z M50,0C22.386,0,0,22.386,0,50c0,15.107,6.711,28.64,17.302,37.81V32.192h0.001L50,13.432
	l32.696,18.76v55.618C93.29,78.641,100,65.108,100,50C100,22.386,77.614,0,50,0z M50,55.777L21.486,72.137v13.937L50,69.713
	l28.513,16.36v-6.433L50,63.28V55.777z" />
</svg>
</span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Downtown</span><span class="tdb-logo-text-tagline">Magazine PRO</span></span></a></div></div> </div></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25{
width:15% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_26">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26{
margin-right:-10px !important;
margin-bottom:0px !important;
padding-bottom:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26 .tdb-block-inner{
                    text-align: right;
                }.tdi_26 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_26 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_26 .tdb-header-search-button-mob{
                    color: var(--downtown-menu-bg);
                }.tdi_26 .tdb-header-search-button-mob svg,
                .tdi_26 .tdb-header-search-button-mob svg *{
                    fill: var(--downtown-menu-bg);
                }.tdi_26 .tdb-header-search-button-mob:hover{
                    color: var(--downtown-menu-bg-light);
                }.td-search-wrap-mob .td-module-exclusive .td-module-title a:before{
                    display: inline-block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){
.tdi_26 .tdb-header-search-button-mob i{
                    font-size: 23px;
                
                    width: 41.4px;
					height: 41.4px;
					line-height:  41.4px;
                }.tdi_26 .tdb-header-search-button-mob svg{
                    width: 23px;
                }.tdi_26 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 41.4px;
					height: 41.4px;
					display: flex;
                    justify-content: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M980.152 934.368l-189.747-189.747c60.293-73.196 90.614-163 90.552-252.58 0.061-101.755-38.953-203.848-116.603-281.498-77.629-77.67-179.732-116.664-281.446-116.603-101.765-0.061-203.848 38.932-281.477 116.603-77.65 77.629-116.664 179.743-116.623 281.467-0.041 101.755 38.973 203.848 116.623 281.436 77.629 77.64 179.722 116.654 281.477 116.593 89.569 0.061 179.395-30.249 252.58-90.501l189.737 189.757 54.927-54.927zM256.358 718.519c-62.669-62.659-93.839-144.394-93.86-226.509 0.020-82.094 31.191-163.85 93.86-226.54 62.669-62.638 144.425-93.809 226.55-93.839 82.084 0.031 163.84 31.201 226.509 93.839 62.638 62.659 93.809 144.445 93.829 226.57-0.020 82.094-31.191 163.84-93.829 226.478-62.669 62.628-144.404 93.798-226.509 93.829-82.125-0.020-163.881-31.191-226.55-93.829z"></path></svg></span></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_27" class="tdc-zone"><div class="tdc_zone tdi_28  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_28{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_29" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_30  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_30,
                .tdi_30 .tdc-columns{
                    min-height: 0;
                }.tdi_30,
				.tdi_30 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_30 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_30{
position:relative;
}

.tdi_30 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_rand_style td-element-style"><style>
.tdi_29_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_32  wpb_column vc_column_container tdc-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_32{
                    vertical-align: baseline;
                }.tdi_32 > .wpb_wrapper,
				.tdi_32 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_32 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_33 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_33">
<style>

/* inline tdc_css att */

.tdi_33{
margin-right:20px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_33{
margin-right:16px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33{
margin-right:12px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_weather{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_weather .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_weather .td-icons{
                  align-self: center;
                  position: relative;
                  background: none;
                  margin-right: 2px;
                  font-size: 18px;
                }.tdb_header_weather .td-icons:before{
                  display: block;
                }.tdb_header_weather .tdb-weather-deg-wrap{
                  user-select: none;
                  margin-right: 6px;
                }.tdb_header_weather .tdb-weather-deg{
                  font-size: 11px;
                  font-weight: 600;
                }.tdb_header_weather .tdb-weather-unit{
                  position: relative;
                  top: -6px;
                  left: 1px;
                  font-size: 8px;
                  font-weight: 300;
                }.tdb_header_weather .tdb-weather-city{
                  font-size: 11px;
                  font-weight: 500;
                }.tdi_33{
                    display: inline-block;
                }.tdi_33 .td-icons{
                    top: 0px;
                }.tdi_33 .tdb-weather-deg{
                    font-family: var(--downtown-sans-serif-font) !important;font-size:12px !important;line-height:1 !important;font-weight:700 !important;letter-spacing:0.5px !important;
                }.tdi_33 .tdb-weather-unit{
                    font-family: var(--downtown-sans-serif-font) !important;line-height:1 !important;font-weight:700 !important;letter-spacing:0.5px !important;
                }.tdi_33 .tdb-weather-city{
                    font-family: var(--downtown-sans-serif-font) !important;font-size:12px !important;line-height:30px !important;font-weight:700 !important;letter-spacing:0.5px !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_33 .td-icons{
                    font-size: 16px;
                
                    margin-right: 4px;
                }.tdi_33 .tdb-weather-deg{
                    font-family: var(--downtown-sans-serif-font) !important;font-size:11px !important;line-height:1 !important;font-weight:700 !important;letter-spacing:0.5px !important;
                }.tdi_33 .tdb-weather-city{
                    font-family: var(--downtown-sans-serif-font) !important;font-size:11px !important;line-height:30px !important;font-weight:700 !important;letter-spacing:0.5px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_33 .tdb-weather-deg{
                    font-family: var(--downtown-sans-serif-font) !important;font-size:11px !important;line-height:1 !important;font-weight:700 !important;letter-spacing:0.5px !important;
                }.tdi_33 .tdb-weather-city{
                    font-family: var(--downtown-sans-serif-font) !important;font-size:11px !important;line-height:30px !important;font-weight:700 !important;letter-spacing:0.5px !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"> <i class="td-icons clear-sky-d"></i>
<div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
<span class="tdb-weather-deg">5.6</span>
<span class="tdb-weather-unit">C</span>
</div>
<div class="tdb-weather-city">London</div>
</div></div> <div class="td_block_wrap tdb_header_date tdi_34 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_34">
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_34{
                    display: inline-block;
                }.tdi_34 .tdb-head-date-txt{
                    color: #666666;
                
                    font-family: var(--downtown-sans-serif-font) !important;font-size:12px !important;line-height:30px !important;font-weight:500 !important;letter-spacing:0.5px !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_34 .tdb-head-date-txt{
                    font-family: var(--downtown-sans-serif-font) !important;font-size:11px !important;line-height:30px !important;font-weight:500 !important;letter-spacing:0.5px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_34 .tdb-head-date-txt{
                    font-family: var(--downtown-sans-serif-font) !important;font-size:11px !important;line-height:30px !important;font-weight:500 !important;letter-spacing:0.5px !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Monday, May 9, 2022</div></div></div> </div></div><div class="vc_column tdi_36  wpb_column vc_column_container tdc-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_36{
                    vertical-align: baseline;
                }.tdi_36 > .wpb_wrapper,
				.tdi_36 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: center;
				}.tdi_36 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_36 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_36 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_37 td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_37">
<style>

/* inline tdc_css att */

.tdi_37{
margin-bottom:0px !important;
margin-left:20px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_37 { 
display:inline-block !important;
} }

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.tdi_37 li{
					display: inline-block;
				
					font-family: var(--downtown-sans-serif-font) !important;font-size:12px !important;line-height:30px !important;font-weight:700 !important;letter-spacing:0.3px !important;
				}.tdi_37 .menu{
					display: flex;
				}.tdi_37 .sub-menu{
					display: none;
				}.tdi_37 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_37 ul li{
					margin-right: 10px;
				}.tdi_37 ul li:last-child{
					margin-right: 0;
				}.tdi_37 a{
					color: #000000;
				}.tdi_37 a:hover{
					color: var(--downtown-accent);
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_37 class="td_block_inner td-fix-index"></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_38 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_38">
<style>

/* inline tdc_css att */

.tdi_38{
margin-left:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tdi_39 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 24px;
				}.tdi_39 .tdm-social-item i.td-icon-twitter,
				.tdi_39 .tdm-social-item i.td-icon-linkedin,
				.tdi_39 .tdm-social-item i.td-icon-pinterest,
				.tdi_39 .tdm-social-item i.td-icon-blogger,
				.tdi_39 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_39 .tdm-social-item{
					width: 24px;
					height: 24px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_39 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_39 .tdm-social-item i,
				.tds-team-member2 .tdi_39.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_39 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_39.tds-social1 .tdm-social-item:hover i{
					color: var(--downtown-accent);
				}.tdi_39 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_39"><div class="tdm-social-item-wrap"><a href="#" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_40" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_41  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_41,
                .tdi_41 .tdc-columns{
                    min-height: 0;
                }.tdi_41,
				.tdi_41 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_41 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_41 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_41 .tdc-row-video-background-error,
	                .tdi_41 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_41 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_41 .tdc-row-video-background-error,
	                .tdi_41 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_41 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_41 .tdc-row-video-background-error,
	                .tdi_41 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_41{
position:relative;
}

.tdi_41 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_40_rand_style td-element-style"><style>
.tdi_40_rand_style{
background-color:var(--downtown-menu-bg) !important;
}
 </style></div><div class="vc_column tdi_43  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_43{
                    vertical-align: baseline;
                }.tdi_43 > .wpb_wrapper,
				.tdi_43 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_43 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_43 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_43 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_43{
border-color:rgba(255,255,255,0.2) !important;
width:20% !important;
border-style:solid !important;
border-width:0 !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_43{
width:24% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_44 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_44">
<style>

/* inline tdc_css att */

.tdi_44{
border-color:rgba(255,255,255,0.15) !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>
/* custom css */
.tdi_44{
                    display: inline-block;
                }.tdi_44 .tdb-logo-a,
                .tdi_44 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_44 .tdb-logo-svg-wrap{
                    max-width: 250px;
                
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_44 .tdb-logo-svg-wrap svg{
                    width: 250px;
                    height: auto;
                }.tdi_44 .tdb-logo-svg-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_44 .tdb-logo-svg-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_44 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_44 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_44 .tdb-logo-text-tagline{
                    margin-top: -6px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family: var(--downtown-sans-serif-font) !important;font-size:11px !important;line-height:1.8 !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:2.5px !important;;
                }.tdi_44 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family: var(--downtown-serif-font) !important;font-size:22px !important;line-height:1.2 !important;font-weight:600 !important;letter-spacing:1px !important;;
                }.tdi_44 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_44 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_44 .tdb-logo-svg-wrap > *{
                    fill: #ffffff;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_44 .tdb-logo-svg-wrap{
                    max-width: 40px;
                
                    margin-right: 8px;
                }.tdi_44 .tdb-logo-svg-wrap svg{
                    width: 40px;
                    height: auto;
                }.tdi_44 .tdb-logo-svg-wrap:last-child{
                    margin-right: 0;
                }.tdi_44 .tdb-logo-text-tagline{
                    font-family: var(--downtown-sans-serif-font) !important;font-size:11px !important;line-height:1.8 !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:2.3px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_44 .tdb-logo-svg-wrap{
                    max-width: 36px;
                
                    margin-right: 6px;
                }.tdi_44 .tdb-logo-svg-wrap svg{
                    width: 36px;
                    height: auto;
                }.tdi_44 .tdb-logo-svg-wrap:last-child{
                    margin-right: 0;
                }.tdi_44 .tdb-logo-text-title{
                    font-family: var(--downtown-serif-font) !important;font-size:20px !important;line-height:1.2 !important;font-weight:600 !important;letter-spacing:1px !important;;
                }.tdi_44 .tdb-logo-text-tagline{
                    font-family: var(--downtown-sans-serif-font) !important;font-size:10px !important;line-height:1.8 !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:2px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://chamberlainsun.com/" title=""><span class="tdb-logo-svg-wrap"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1080 212.49"><defs><style>.cls-1{fill:#fff;}.cls-2{fill:#e54013;}</style></defs><path class="cls-1" d="M326.49,51.07a25.86,25.86,0,0,1,9.27,7q6.83,8.28,6.82,21v8.62H322.1V79c0-3.57-.7-6.23-2.11-8a13.39,13.39,0,0,0-1.46-1.14,9.79,9.79,0,0,0-7.8,0,12.41,12.41,0,0,0-1.46,1.14,12.69,12.69,0,0,0-1.39,3.33,17.23,17.23,0,0,0-.56,4.63v53c0,3.69.65,6.34,1.95,8a5.24,5.24,0,0,0,1.46,1.22,10.78,10.78,0,0,0,7.8,0A5.4,5.4,0,0,0,320,140a6.59,6.59,0,0,0,1.63-3.17,21.09,21.09,0,0,0,.48-4.8v-6.82h20.48V132q0,12.67-6.82,21a27.69,27.69,0,0,1-9.27,7.15,32,32,0,0,1-23.73,0,24.32,24.32,0,0,1-9.1-7.15q-6.82-8-6.82-21V79q0-12.84,6.82-21a26.91,26.91,0,0,1,9.1-7,30.07,30.07,0,0,1,23.73,0Z" /><path class="cls-1" d="M379.48,69.43h16.74v93H379.48V119.81h-12V162.4H350.71v-93h16.74v36.41h12Z" /><path class="cls-1" d="M442.37,69.43l16.74,93h-16.9l-2.44-15.61h-16.9l-2.6,15.61H403.53l16.74-93Zm-4.71,63.39-6.34-39.5L425,132.82Z" /><path class="cls-1" d="M510,69.43h26.17v93H519.41V100.64l-8.94,61.76H492.1l-8.94-61.76V162.4H466.42v-93h26.17l8.78,57.37Z" /><path class="cls-1" d="M586.69,111.2c1,1.19,1.87,2.36,2.68,3.49a16.23,16.23,0,0,1,2,4,38.15,38.15,0,0,1,1.66,5.68,30.85,30.85,0,0,1,.62,6.34v4.88a33.43,33.43,0,0,1-2.12,12,23.46,23.46,0,0,1-6.53,9.1q-7.17,5.68-18.75,5.69H545.9v-93h18.36q11.7,0,18.53,5.37a21.79,21.79,0,0,1,6.66,8.61A32,32,0,0,1,591.56,95a32.41,32.41,0,0,1-2.11,11.7c-.43.87-.87,1.68-1.3,2.44A14.37,14.37,0,0,1,586.69,111.2ZM563,103.89h1.46c4.44,0,7.32-.74,8.62-2.2S575,98,575,95s-.65-5.26-2-6.67-4.18-2.11-8.62-2.11H563Zm13.65,26.81q0-6.16-2.41-8.12t-7.87-2H563v25h3.37q5.31,0,7.87-1.79,2.41-2.12,2.41-8.29Z" /><path class="cls-1" d="M600,69.43h37.21V86.17H616.76v18.2h15v16.74h-15v24.55h20.47V162.4H600Z" /><path class="cls-1" d="M684.85,127.45c-.32.22-.68.46-1.05.73a9.43,9.43,0,0,1-1.22.74l10.07,33.48H675.1L666,131.68h-2.28V162.4H647v-93h22.43q9.75,0,15.44,4.23a17.91,17.91,0,0,1,5.85,7.64,25.61,25.61,0,0,1,1.79,9.75v19A26.92,26.92,0,0,1,690.7,120,18.46,18.46,0,0,1,684.85,127.45Zm-21.13-12.51h5.69a15.84,15.84,0,0,0,3.9-.33,3.63,3.63,0,0,0,1.47-.65,2.33,2.33,0,0,0,1-1.87,18.43,18.43,0,0,0,.16-2v-19c0-.33,0-1-.16-2a2.42,2.42,0,0,0-1-1.95,3.78,3.78,0,0,0-1.47-.65,15.84,15.84,0,0,0-3.9-.33h-5.69Z" /><path class="cls-1" d="M717.52,145.66h15V162.4H700.78v-93h16.74Z" /><path class="cls-1" d="M775.38,69.43l16.73,93h-16.9l-2.44-15.61h-16.9l-2.6,15.61H736.53l16.74-93Zm-4.72,63.39-6.34-39.5L758,132.82Z" /><path class="cls-1" d="M796.18,69.43h16.58v93H796.18Z" /><path class="cls-1" d="M876.79,69.43v93H857l-17.79-54.94V162.4H822.51v-93h19.66l17.56,55.1V69.43Z" /><path class="cls-2" d="M936,51.07a24.11,24.11,0,0,1,9.27,7q6.82,8.28,6.82,21v7H931.61V79a13.33,13.33,0,0,0-2.12-8,17.07,17.07,0,0,0-1.38-1.14,6.55,6.55,0,0,0-3.82-.81,7,7,0,0,0-3.9.81,12.41,12.41,0,0,0-1.46,1.14c-1.41,1.73-2.12,4.39-2.12,8a23.39,23.39,0,0,0,.74,6.42,12,12,0,0,0,2.27,4.39,16.38,16.38,0,0,0,3.82,3.33q2.28,1.47,5.36,3.09,3.75,2.11,7.73,4.63a32.3,32.3,0,0,1,7.39,6.58q8,9.44,8,24.54,0,12.67-6.82,21a24,24,0,0,1-9.27,7.15,30.34,30.34,0,0,1-11.7,2.28,30.78,30.78,0,0,1-11.86-2.28A24.86,24.86,0,0,1,903,153q-6.66-8.13-6.66-21v-6.82h20.47V132a21,21,0,0,0,.49,4.8,6.59,6.59,0,0,0,1.63,3.17,5.24,5.24,0,0,0,1.46,1.22,7.7,7.7,0,0,0,3.9.73,7.2,7.2,0,0,0,3.82-.73,5.75,5.75,0,0,0,1.38-1.22c1.41-1.63,2.12-4.28,2.12-8a23.71,23.71,0,0,0-.82-6.74,12.91,12.91,0,0,0-2.35-4.55,15.11,15.11,0,0,0-4-3.33q-2.43-1.47-5.52-3.25-3.58-2.11-7.48-4.64a34.57,34.57,0,0,1-7.31-6.42q-7.8-9.42-7.8-24,0-12.84,6.66-21a27.37,27.37,0,0,1,9.43-7,28.24,28.24,0,0,1,11.86-2.44A27.83,27.83,0,0,1,936,51.07Z" /><path class="cls-2" d="M987.51,69.43h16.74V139q0,10.41-5.52,17.23a21.74,21.74,0,0,1-7.64,5.69,23.36,23.36,0,0,1-9.59,2,22.37,22.37,0,0,1-9.75-2,21.74,21.74,0,0,1-7.64-5.69q-5.52-6.83-5.52-17.23V69.43h16.74V139q0,4.39,1.78,6.5a11.53,11.53,0,0,0,1.22,1,5.68,5.68,0,0,0,3.17.65,5.24,5.24,0,0,0,3.09-.65,14.73,14.73,0,0,0,1.14-1q1.78-2.1,1.78-6.5Z" /><path class="cls-2" d="M1068.29,69.43v93h-19.75l-17.8-54.94V162.4H1014v-93h19.67l17.55,55.1V69.43Z" /><path class="cls-1" d="M185.35,100.51a43.67,43.67,0,0,1,.41,6.09,45.48,45.48,0,0,1-1.23,10.63,46.66,46.66,0,0,1-90.87,0,46,46,0,0,1-1.22-10.63,42.19,42.19,0,0,1,.41-6.09,228.14,228.14,0,0,0-40.1,11.82,82.91,82.91,0,0,0,1.75,12.49,86.54,86.54,0,0,0,169.21,0,84.21,84.21,0,0,0,1.74-12.49A228.39,228.39,0,0,0,185.35,100.51Z" /><path class="cls-1" d="M266.48,141.09a268,268,0,0,0-54.05-22.65,258.56,258.56,0,0,0-112.71-7.59,254.87,254.87,0,0,0-33.94,7.59,268.64,268.64,0,0,0-54.07,22.65A198.45,198.45,0,0,1,64.26,106a179.37,179.37,0,0,1,149.67,0A198.29,198.29,0,0,1,266.48,141.09Z" /><path class="cls-2" d="M139.1,19.34a86.64,86.64,0,0,0-86.42,82.09q5.7-3.08,11.58-5.75A178.07,178.07,0,0,1,97.84,84.14a46.57,46.57,0,0,1,71.55-13.7L203.2,47.82A86.24,86.24,0,0,0,139.1,19.34Z" /></svg>
</span></a></div></div> </div></div><div class="vc_column tdi_46  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_46{
                    vertical-align: baseline;
                }.tdi_46 > .wpb_wrapper,
				.tdi_46 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_46 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_46 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_46 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_46{
width:60% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_46{
width:63% !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_46{
width:56% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap td_block_wrap tdm_block_popup tdi_47 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_47">
<style>

/* inline tdc_css att */

.tdi_47{
margin-right:10px !important;
margin-bottom:0px !important;
padding-top:5px !important;
padding-right:5px !important;
padding-bottom:5px !important;
padding-left:5px !important;
border-color:rgba(255,255,255,0.15) !important;
border-style:solid !important;
border-width:0 !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_47{
margin-right:5px !important;
}
}

</style>
<style>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</style><script>var block_tdi_47 = new tdBlock();
block_tdi_47.id = "tdi_47";
block_tdi_47.atts = '{"button_size":"tdm-btn-lg","modal_align":"top-left","modal_id":"td_md_menu","modal_width":"300","header_pos":"over-content","body_padd":"eyJhbGwiOiIyNXB4IDAgMzVweCIsImxhbmRzY2FwZSI6IjIwcHggMCAzMHB4IiwicG9ydHJhaXQiOiIxNXB4IDIwcHggMjBweCJ9","all_head_border":"0","trigg_btn_enable":"yes","button_tdicon":"td-icon-menu-medium-square","btn_display":"inline","tds_button":"tds_button5","tdc_css":"eyJhbGwiOnsibWFyZ2luLXJpZ2h0IjoiMTAiLCJtYXJnaW4tYm90dG9tIjoiMCIsInBhZGRpbmctdG9wIjoiNSIsInBhZGRpbmctcmlnaHQiOiI1IiwicGFkZGluZy1ib3R0b20iOiI1IiwicGFkZGluZy1sZWZ0IjoiNSIsImJvcmRlci1jb2xvciI6InJnYmEoMjU1LDI1NSwyNTUsMC4xNSkiLCJkaXNwbGF5IjoiIn0sImxhbmRzY2FwZSI6eyJkaXNwbGF5IjoiIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7Im1hcmdpbi1yaWdodCI6IjUiLCJkaXNwbGF5IjoiIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","tds_button5-text_color":"#ffffff","tds_button5-icon_color":"#ffffff","button_icon_size":"eyJhbGwiOiIyMiIsImxhbmRzY2FwZSI6IjI0IiwicG9ydHJhaXQiOiIyMCJ9","button_icon_space":"eyJhbGwiOiIwIiwicG9ydHJhaXQiOiI2In0=","modal_transition":"slide","modal_border_radius":"0","head_icon_color":"#000000","head_padd":"10px 15px 0 0","page_id":"87624560a40d52a","show_modal_composer":"yes","head_tdicon":"td-icon-modal-close","modal_shadow_shadow_size":"16","modal_shadow_shadow_offset_vertical":"3","modal_shadow_shadow_color":"rgba(0,0,0,0.12)","head_icon_color_h":"var(--downtown-accent)","head_icon_size":"12","tds_button5-icon_hover_color":"#e54013","block_type":"tdm_block_popup","separator":"","content_source":"page","custom_code":"","button_text":"","button_url":"","button_open_in_new_window":"","button_url_rel":"","button_icon_position":"","icon_align":"0","button_width":"","button_padding":"","btn_float_right":"","btn_align_horiz":"content-horiz-left","ga_event_action":"","ga_event_category":"","ga_event_label":"","fb_pixel_event_name":"","fb_pixel_event_content_name":"","trigg_page_load_enable":"","modal_open_delay":"","modal_close_after":"","modal_prevent_open":"","trigg_cursor_area_enable":"","area_vertical_space":"200","modal_area_prevent_open":"","trigg_scroll_enable":"","scroll_distance":"","modal_scroll_prevent_open":"","open_position":"over-screen","site_scroll":"","modal_height":"","all_modal_border":"","all_modal_border_style":"solid","head_title":"","head_icon_align":"0","all_head_border_style":"solid","overlay_bg":"","modal_bg":"","all_modal_border_color":"","modal_shadow_shadow_header":"","modal_shadow_shadow_title":"Modal shadow","modal_shadow_shadow_offset_horizontal":"","modal_shadow_shadow_spread":"","head_title_color":"","head_bg":"","all_head_border_color":"","f_head_font_header":"","f_head_font_title":"Header title text","f_head_font_settings":"","f_head_font_family":"","f_head_font_size":"","f_head_font_line_height":"","f_head_font_style":"","f_head_font_weight":"","f_head_font_transform":"","f_head_font_spacing":"","f_head_":"","body_bg":"","el_class":"","css":"","block_template_id":"","td_column_number":1,"header_color":"","ajax_pagination_infinite_stop":"","offset":"","limit":"5","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_47","tdc_css_class":"tdi_47","tdc_css_class_style":"tdi_47_rand_style"}';
block_tdi_47.td_column_number = "1";
block_tdi_47.block_type = "tdm_block_popup";
block_tdi_47.post_count = "5";
block_tdi_47.found_posts = "1289";
block_tdi_47.header_color = "";
block_tdi_47.ajax_pagination_infinite_stop = "";
block_tdi_47.max_num_pages = "258";
tdBlocksArray.push(block_tdi_47);
</script>
<style>
body .tdi_48 .tdm-btn-text,
				body .tdi_48 i{
					color: #ffffff;
				}body .tdi_48 svg{
				    fill: #ffffff;
				
				    fill: #ffffff;
				}body .tdi_48 svg *{
				    fill: inherit;
				
				    fill: inherit;
				}body .tdi_48 i{
					color: #ffffff;
				    -webkit-text-fill-color: unset;
    				background: transparent;
				}body .tdi_48:hover i{
					color: #e54013;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_48:hover svg{
				    fill: #e54013;
				}body .tdi_48:hover svg *{
				    fill: inherit;
				}.tdi_48 svg{
					width: 22px;
                    height: auto;
				}.tdi_48 .tdm-btn-icon:last-child{
					margin-left: 0px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_48 svg{
					width: 24px;
                    height: auto;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_48 svg{
					width: 20px;
                    height: auto;
				}.tdi_48 .tdm-btn-icon:last-child{
					margin-left: 6px;
				}
}
</style><div class="tds-button td-fix-index"><a href="#" class="tds-button5 tdm-btn tdm-btn-lg tdi_48"><span class="tdm-btn-text"></span><span class="tdm-btn-icon tdm-btn-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M931.901 316.261h-839.803v-82.104h839.803v82.104zM931.881 562.246h-839.741v-82.145h839.741v82.145zM931.881 808.119h-839.762v-82.115h839.762v82.115z"></path></svg></span></a></div></div><div class="td_block_wrap tdb_header_menu tdi_49 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_49" style=" z-index: 999;">
<style>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</style>
<style>
.tdi_49 .tdb-menu > li.current-menu-item > a,
				.tdi_49 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_49 .tdb-menu > li.current-category-ancestor > a,
				.tdi_49 .tdb-menu > li:hover > a,
				.tdi_49 .tdb-menu > li.tdb-hover > a,
				.tdi_49 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #e54013;
				}.tdi_49 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_49 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_49 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_49 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_49 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_49 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_49 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_49 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_49 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_49 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_49 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_49 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #e54013;
				}.tdi_49 .tdb-menu > li > a:after,
				.tdi_49 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #ffffff;
				
					height: 0px;
				
					bottom: 0px;
				}.tdi_49 .tdb-menu > li.current-menu-item > a:after,
				.tdi_49 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_49 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_49 .tdb-menu > li:hover > a:after,
				.tdi_49 .tdb-menu > li.tdb-hover > a:after,
				.tdi_49 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>

</style><div id=tdi_49 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon tdc-font-fa tdc-font-fa-angle-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-primary-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-530"><a href="https://chamberlainsun.com"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-531"><a href="https://chamberlainsun.com/category/top-news/"><div class="tdb-menu-item-text">Top News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-532"><a href="https://chamberlainsun.com/category/world/"><div class="tdb-menu-item-text">World</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-533"><a href="https://chamberlainsun.com/category/economy/"><div class="tdb-menu-item-text">Economy</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-534"><a href="https://chamberlainsun.com/category/science/"><div class="tdb-menu-item-text">science</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-535"><a href="https://chamberlainsun.com/category/tech/"><div class="tdb-menu-item-text">Tech</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-536"><a href="https://chamberlainsun.com/category/sport/"><div class="tdb-menu-item-text">sport</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-537"><a href="https://chamberlainsun.com/category/entertainment/"><div class="tdb-menu-item-text">entertainment</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_52 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_52">
<style>

/* inline tdc_css att */

.tdi_52{
margin-left:20px !important;
padding-top:3px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_52 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_52{
margin-left:15px !important;
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_52{
margin-left:10px !important;
display:inline-block !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://chamberlainsun.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M980.152 934.368l-189.747-189.747c60.293-73.196 90.614-163 90.552-252.58 0.061-101.755-38.953-203.848-116.603-281.498-77.629-77.67-179.732-116.664-281.446-116.603-101.765-0.061-203.848 38.932-281.477 116.603-77.65 77.629-116.664 179.743-116.623 281.467-0.041 101.755 38.973 203.848 116.623 281.436 77.629 77.64 179.722 116.654 281.477 116.593 89.569 0.061 179.395-30.249 252.58-90.501l189.737 189.757 54.927-54.927zM256.358 718.519c-62.669-62.659-93.839-144.394-93.86-226.509 0.020-82.094 31.191-163.85 93.86-226.54 62.669-62.638 144.425-93.809 226.55-93.839 82.084 0.031 163.84 31.201 226.509 93.839 62.638 62.659 93.809 144.445 93.829 226.57-0.020 82.094-31.191 163.84-93.829 226.478-62.669 62.628-144.404 93.798-226.509 93.829-82.125-0.020-163.881-31.191-226.55-93.829z"></path></svg></span></a></div></div> </div></div><div class="vc_column tdi_54  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_54{
                    vertical-align: baseline;
                }.tdi_54 > .wpb_wrapper,
				.tdi_54 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_54 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_54 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_54 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_54{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_54{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_54{
width:13% !important;
}
}

</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_55" class="tdc-zone"><div class="tdc_zone tdi_56  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_56{
                    min-height: 0;
                }.tdi_56 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_56:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 0px 15px 0px rgba(0,0,0,0.12);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_56:before {
                        width: 100%;
                    }
                }
</style>
<div class="tdi_55_rand_style td-element-style"></div><div id="tdi_57" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_58  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_58,
                .tdi_58 .tdc-columns{
                    min-height: 0;
                }.tdi_58,
				.tdi_58 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_58 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_58 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_58 .tdc-row-video-background-error,
	                .tdi_58 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_58 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_58 .tdc-row-video-background-error,
	                .tdi_58 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_58 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_58 .tdc-row-video-background-error,
	                .tdi_58 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_58{
position:relative;
}

.tdi_58 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_57_rand_style td-element-style"><style>
.tdi_57_rand_style{
background-color:var(--downtown-menu-bg) !important;
}
 </style></div><div class="vc_column tdi_60  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_60{
                    vertical-align: baseline;
                }.tdi_60 > .wpb_wrapper,
				.tdi_60 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_60 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_60 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_60 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_60{
border-color:rgba(255,255,255,0.2) !important;
width:20% !important;
border-style:solid !important;
border-width:0 !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_60{
width:24% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_61 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_61">
<style>

/* inline tdc_css att */

.tdi_61{
border-color:rgba(255,255,255,0.15) !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>
/* custom css */
.tdi_61{
                    display: inline-block;
                }.tdi_61 .tdb-logo-a,
                .tdi_61 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_61 .tdb-logo-svg-wrap{
                    max-width: 42px;
                
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_61 .tdb-logo-svg-wrap svg{
                    width: 42px;
                    height: auto;
                }.tdi_61 .tdb-logo-svg-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_61 .tdb-logo-svg-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_61 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_61 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_61 .tdb-logo-text-tagline{
                    margin-top: -6px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family: var(--downtown-sans-serif-font) !important;font-size:11px !important;line-height:1.8 !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:2.5px !important;;
                }.tdi_61 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family: var(--downtown-serif-font) !important;font-size:22px !important;line-height:1.2 !important;font-weight:600 !important;letter-spacing:1px !important;;
                }.tdi_61 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_61 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_61 .tdb-logo-svg-wrap > *{
                    fill: #ffffff;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_61 .tdb-logo-svg-wrap{
                    max-width: 40px;
                
                    margin-right: 8px;
                }.tdi_61 .tdb-logo-svg-wrap svg{
                    width: 40px;
                    height: auto;
                }.tdi_61 .tdb-logo-svg-wrap:last-child{
                    margin-right: 0;
                }.tdi_61 .tdb-logo-text-tagline{
                    font-family: var(--downtown-sans-serif-font) !important;font-size:11px !important;line-height:1.8 !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:2.3px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_61 .tdb-logo-svg-wrap{
                    max-width: 36px;
                
                    margin-right: 6px;
                }.tdi_61 .tdb-logo-svg-wrap svg{
                    width: 36px;
                    height: auto;
                }.tdi_61 .tdb-logo-svg-wrap:last-child{
                    margin-right: 0;
                }.tdi_61 .tdb-logo-text-title{
                    font-family: var(--downtown-serif-font) !important;font-size:20px !important;line-height:1.2 !important;font-weight:600 !important;letter-spacing:1px !important;;
                }.tdi_61 .tdb-logo-text-tagline{
                    font-family: var(--downtown-sans-serif-font) !important;font-size:10px !important;line-height:1.8 !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:2px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://chamberlainsun.com/" title=""><span class="tdb-logo-svg-wrap">

<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg version="1.1" id="Layer_2" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="100px" height="100px" viewBox="0 0 100 100" enable-background="new 0 0 100 100" xml:space="preserve">
<path d="M50,18.256l-28.514,16.36v13.936L50,32.192l28.513,16.359V42.12L50,25.76V18.256z M50,74.537L21.486,90.896v0.168
	C29.576,96.692,39.399,100,50,100c7.983,0,15.525-1.882,22.221-5.209L50,82.041V74.537z M50,37.016l-28.514,16.36v13.937L50,50.952
	l28.513,16.36V60.88L50,44.521V37.016z M50,0C22.386,0,0,22.386,0,50c0,15.107,6.711,28.64,17.302,37.81V32.192h0.001L50,13.432
	l32.696,18.76v55.618C93.29,78.641,100,65.108,100,50C100,22.386,77.614,0,50,0z M50,55.777L21.486,72.137v13.937L50,69.713
	l28.513,16.36v-6.433L50,63.28V55.777z" />
</svg>
</span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Downtown</span><span class="tdb-logo-text-tagline">Magazine PRO</span></span></a></div></div> </div></div><div class="vc_column tdi_63  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_63{
                    vertical-align: baseline;
                }.tdi_63 > .wpb_wrapper,
				.tdi_63 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_63 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_63 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_63 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_63{
width:60% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_63{
width:63% !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_63{
width:56% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap td_block_wrap tdm_block_popup tdi_64 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_64">
<style>

/* inline tdc_css att */

.tdi_64{
margin-right:10px !important;
margin-bottom:0px !important;
padding-top:5px !important;
padding-right:5px !important;
padding-bottom:5px !important;
padding-left:5px !important;
border-color:rgba(255,255,255,0.15) !important;
border-style:solid !important;
border-width:0 !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_64{
margin-right:5px !important;
}
}

</style>
<style>
/* custom css */
body .tdi_64{
                    display: inline-block;
                }#tdm-popup-modal-td_md_menu{
                    align-items: flex-start;
                
                    justify-content: flex-start;
                }#tdm-popup-modal-td_md_menu.tdm-popup-modal-over-screen .tdm-popup-modal{
                    opacity: 0;
                    transform: translateX(calc(-100% - 1px));
                    transition: opacity .2s ease-in,  transform .2s ease-in;
                }#tdm-popup-modal-td_md_menu.tdm-popup-modal-over-screen.tdm-popup-modal-open .tdm-popup-modal{
                    opacity: 1;
                    transform: translateX(0);
                    transition: opacity .2s ease-out,  transform .2s ease-out;
                }#tdm-popup-modal-td_md_menu .tdm-popup-modal{
                    width: 300px;
                
                    border-radius: 0px;
                
                    box-shadow:  0px 3px 16px 0px rgba(0,0,0,0.12);
                }#tdm-popup-modal-td_md_menu .tdm-pm-header{
                    position: absolute;
                    top: 0;
                    left: 0;
                
                    padding: 10px 15px 0 0;
                
                    border: 0px solid #EBEBEB;
                }#tdm-popup-modal-td_md_menu .tdm-pmh-close{
                    font-size: 12px;
                
                    top: 0px;
                
                    color: #000000;
                }#tdm-popup-modal-td_md_menu .tdm-pmh-close svg{
                    width: 12px;
                
                    fill: #000000;
                }#tdm-popup-modal-td_md_menu .tdm-pm-body{
                    padding: 25px 0 35px;
                }#tdm-popup-modal-td_md_menu .tdm-pmh-close:hover{
                    color: var(--downtown-accent);
                }#tdm-popup-modal-td_md_menu .tdm-pmh-close:hover svg{
                    fill: var(--downtown-accent);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
#tdm-popup-modal-td_md_menu .tdm-pm-header{
                    border: 0px solid #EBEBEB;
                }#tdm-popup-modal-td_md_menu .tdm-pm-body{
                    padding: 20px 0 30px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
#tdm-popup-modal-td_md_menu .tdm-pm-header{
                    border: 0px solid #EBEBEB;
                }#tdm-popup-modal-td_md_menu .tdm-pm-body{
                    padding: 15px 20px 20px;
                }
}

/* phone */
@media (max-width: 767px){
#tdm-popup-modal-td_md_menu .tdm-pm-header{
                    border: 0px solid #EBEBEB;
                }
}
</style><script>var block_tdi_64 = new tdBlock();
block_tdi_64.id = "tdi_64";
block_tdi_64.atts = '{"button_size":"tdm-btn-lg","modal_align":"top-left","modal_id":"td_md_menu","modal_width":"300","header_pos":"over-content","body_padd":"eyJhbGwiOiIyNXB4IDAgMzVweCIsImxhbmRzY2FwZSI6IjIwcHggMCAzMHB4IiwicG9ydHJhaXQiOiIxNXB4IDIwcHggMjBweCJ9","all_head_border":"0","trigg_btn_enable":"yes","button_tdicon":"td-icon-menu-medium-square","btn_display":"inline","tds_button":"tds_button5","tdc_css":"eyJhbGwiOnsibWFyZ2luLXJpZ2h0IjoiMTAiLCJtYXJnaW4tYm90dG9tIjoiMCIsInBhZGRpbmctdG9wIjoiNSIsInBhZGRpbmctcmlnaHQiOiI1IiwicGFkZGluZy1ib3R0b20iOiI1IiwicGFkZGluZy1sZWZ0IjoiNSIsImJvcmRlci1jb2xvciI6InJnYmEoMjU1LDI1NSwyNTUsMC4xNSkiLCJkaXNwbGF5IjoiIn0sImxhbmRzY2FwZSI6eyJkaXNwbGF5IjoiIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7Im1hcmdpbi1yaWdodCI6IjUiLCJkaXNwbGF5IjoiIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","tds_button5-text_color":"#ffffff","tds_button5-icon_color":"#ffffff","button_icon_size":"eyJhbGwiOiIyMiIsImxhbmRzY2FwZSI6IjI0IiwicG9ydHJhaXQiOiIyMCJ9","button_icon_space":"eyJhbGwiOiIwIiwicG9ydHJhaXQiOiI2In0=","modal_transition":"slide","modal_border_radius":"0","head_icon_color":"#000000","head_padd":"10px 15px 0 0","page_id":"87624560a40d52a","show_modal_composer":"yes","head_tdicon":"td-icon-modal-close","modal_shadow_shadow_size":"16","modal_shadow_shadow_offset_vertical":"3","modal_shadow_shadow_color":"rgba(0,0,0,0.12)","head_icon_color_h":"var(--downtown-accent)","head_icon_size":"12","tds_button5-icon_hover_color":"var(--downtown-accent-light)","block_type":"tdm_block_popup","separator":"","content_source":"page","custom_code":"","button_text":"","button_url":"","button_open_in_new_window":"","button_url_rel":"","button_icon_position":"","icon_align":"0","button_width":"","button_padding":"","btn_float_right":"","btn_align_horiz":"content-horiz-left","ga_event_action":"","ga_event_category":"","ga_event_label":"","fb_pixel_event_name":"","fb_pixel_event_content_name":"","trigg_page_load_enable":"","modal_open_delay":"","modal_close_after":"","modal_prevent_open":"","trigg_cursor_area_enable":"","area_vertical_space":"200","modal_area_prevent_open":"","trigg_scroll_enable":"","scroll_distance":"","modal_scroll_prevent_open":"","open_position":"over-screen","site_scroll":"","modal_height":"","all_modal_border":"","all_modal_border_style":"solid","head_title":"","head_icon_align":"0","all_head_border_style":"solid","overlay_bg":"","modal_bg":"","all_modal_border_color":"","modal_shadow_shadow_header":"","modal_shadow_shadow_title":"Modal shadow","modal_shadow_shadow_offset_horizontal":"","modal_shadow_shadow_spread":"","head_title_color":"","head_bg":"","all_head_border_color":"","f_head_font_header":"","f_head_font_title":"Header title text","f_head_font_settings":"","f_head_font_family":"","f_head_font_size":"","f_head_font_line_height":"","f_head_font_style":"","f_head_font_weight":"","f_head_font_transform":"","f_head_font_spacing":"","f_head_":"","body_bg":"","el_class":"","css":"","block_template_id":"","td_column_number":1,"header_color":"","ajax_pagination_infinite_stop":"","offset":"","limit":"5","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_64","tdc_css_class":"tdi_64","tdc_css_class_style":"tdi_64_rand_style"}';
block_tdi_64.td_column_number = "1";
block_tdi_64.block_type = "tdm_block_popup";
block_tdi_64.post_count = "5";
block_tdi_64.found_posts = "1289";
block_tdi_64.header_color = "";
block_tdi_64.ajax_pagination_infinite_stop = "";
block_tdi_64.max_num_pages = "258";
tdBlocksArray.push(block_tdi_64);
</script>
<style>
body .tdi_65 .tdm-btn-text,
				body .tdi_65 i{
					color: #ffffff;
				}body .tdi_65 svg{
				    fill: #ffffff;
				
				    fill: #ffffff;
				}body .tdi_65 svg *{
				    fill: inherit;
				
				    fill: inherit;
				}body .tdi_65 i{
					color: #ffffff;
				    -webkit-text-fill-color: unset;
    				background: transparent;
				}body .tdi_65:hover i{
					color: var(--downtown-accent-light);
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_65:hover svg{
				    fill: var(--downtown-accent-light);
				}body .tdi_65:hover svg *{
				    fill: inherit;
				}.tdi_65 svg{
					width: 22px;
                    height: auto;
				}.tdi_65 .tdm-btn-icon:last-child{
					margin-left: 0px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_65 svg{
					width: 24px;
                    height: auto;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_65 svg{
					width: 20px;
                    height: auto;
				}.tdi_65 .tdm-btn-icon:last-child{
					margin-left: 6px;
				}
}
</style><div class="tds-button td-fix-index"><a href="#" class="tds-button5 tdm-btn tdm-btn-lg tdi_65"><span class="tdm-btn-text"></span><span class="tdm-btn-icon tdm-btn-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M931.901 316.261h-839.803v-82.104h839.803v82.104zM931.881 562.246h-839.741v-82.145h839.741v82.145zM931.881 808.119h-839.762v-82.115h839.762v82.115z"></path></svg></span></a></div></div><div class="td_block_wrap tdb_header_menu tdi_66 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_66" style=" z-index: 999;">
<style>
/* custom css */
.tdi_66{
                    display: inline-block;
                }.tdi_66 .tdb-menu > li > a,
                .tdi_66 .td-subcat-more{
                    padding: 0 15px;
                
                    color: #ffffff;
                }.tdi_66 .tdb-menu > li .tdb-menu-sep,
                .tdi_66 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_66 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_66 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 13px;
                
                    margin-left: 8px;
                
                    top: -1px;
                }.tdi_66 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_66 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_66 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg *,
                .tdi_66 .td-subcat-more .tdb-menu-more-subicon-svg svg,
                .tdi_66 .td-subcat-more .tdb-menu-more-subicon-svg svg *,
                .tdi_66 .td-subcat-more .tdb-menu-more-icon-svg,
                .tdi_66 .td-subcat-more .tdb-menu-more-icon-svg *{
                    fill: #ffffff;
                }.tdi_66 .tdb-menu > li > a,
                .tdi_66 .td-subcat-more,
                .tdi_66 .td-subcat-more > .tdb-menu-item-text{
                    font-family: var(--downtown-sans-serif-font) !important;font-size:12px !important;line-height:60px !important;font-weight:700 !important;text-transform:uppercase !important;
                }.tdi_66 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon,
                .tdi_66 .td-pulldown-filter-list .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_66 .tdb-menu .tdb-normal-menu ul,
                .tdi_66 .td-pulldown-filter-list,
                .tdi_66 .td-pulldown-filter-list .sub-menu{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_66 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_66 .td-pulldown-filter-list li a{
                    font-size:12px !important;font-weight:500 !important;text-transform:uppercase !important;
                }.tdi_66:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_66 .tdb-mega-menu .sub-menu > li{
                    max-width: 1392px !important;
                }.tdi_66 .tdb-menu .tdb-mega-menu .sub-menu > li{
					border-width: 0px;
				
					box-shadow:  0px 4px 20px 0px rgba(0,0,0,0.12);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_66 .tdb-menu > li > a,
                .tdi_66 .td-subcat-more{
                    padding: 0 10px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_66 .tdb-menu > li > a,
                .tdi_66 .td-subcat-more{
                    padding: 0 8px;
                }.tdi_66 .tdb-menu > li > a,
                .tdi_66 .td-subcat-more,
                .tdi_66 .td-subcat-more > .tdb-menu-item-text{
                    font-family: var(--downtown-sans-serif-font) !important;font-size:11px !important;line-height:48px !important;font-weight:700 !important;text-transform:uppercase !important;
                }.tdi_66 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_66 .td-pulldown-filter-list li a{
                    font-size:11px !important;font-weight:500 !important;text-transform:uppercase !important;
                }
}
</style>
<style>
.tdi_66 .tdb-menu > li.current-menu-item > a,
				.tdi_66 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_66 .tdb-menu > li.current-category-ancestor > a,
				.tdi_66 .tdb-menu > li:hover > a,
				.tdi_66 .tdb-menu > li.tdb-hover > a,
				.tdi_66 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffd13a;
				}.tdi_66 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_66 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_66 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_66 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_66 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_66 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_66 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_66 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_66 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_66 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_66 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_66 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #ffd13a;
				}.tdi_66 .tdb-menu > li > a:after,
				.tdi_66 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #ffffff;
				
					height: 0px;
				
					bottom: 0px;
				}.tdi_66 .tdb-menu > li.current-menu-item > a:after,
				.tdi_66 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_66 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_66 .tdb-menu > li:hover > a:after,
				.tdi_66 .tdb-menu > li.tdb-hover > a:after,
				.tdi_66 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>

</style><div id=tdi_66 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon tdc-font-fa tdc-font-fa-angle-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-primary-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-530"><a href="https://chamberlainsun.com"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-531"><a href="https://chamberlainsun.com/category/top-news/"><div class="tdb-menu-item-text">Top News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-532"><a href="https://chamberlainsun.com/category/world/"><div class="tdb-menu-item-text">World</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-533"><a href="https://chamberlainsun.com/category/economy/"><div class="tdb-menu-item-text">Economy</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-534"><a href="https://chamberlainsun.com/category/science/"><div class="tdb-menu-item-text">science</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-535"><a href="https://chamberlainsun.com/category/tech/"><div class="tdb-menu-item-text">Tech</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-536"><a href="https://chamberlainsun.com/category/sport/"><div class="tdb-menu-item-text">sport</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-537"><a href="https://chamberlainsun.com/category/entertainment/"><div class="tdb-menu-item-text">entertainment</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_69 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_69">
<style>

/* inline tdc_css att */

.tdi_69{
margin-left:20px !important;
padding-top:3px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_69 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_69{
margin-left:15px !important;
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_69{
margin-left:10px !important;
display:inline-block !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://chamberlainsun.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M980.152 934.368l-189.747-189.747c60.293-73.196 90.614-163 90.552-252.58 0.061-101.755-38.953-203.848-116.603-281.498-77.629-77.67-179.732-116.664-281.446-116.603-101.765-0.061-203.848 38.932-281.477 116.603-77.65 77.629-116.664 179.743-116.623 281.467-0.041 101.755 38.973 203.848 116.623 281.436 77.629 77.64 179.722 116.654 281.477 116.593 89.569 0.061 179.395-30.249 252.58-90.501l189.737 189.757 54.927-54.927zM256.358 718.519c-62.669-62.659-93.839-144.394-93.86-226.509 0.020-82.094 31.191-163.85 93.86-226.54 62.669-62.638 144.425-93.809 226.55-93.839 82.084 0.031 163.84 31.201 226.509 93.839 62.638 62.659 93.809 144.445 93.829 226.57-0.020 82.094-31.191 163.84-93.829 226.478-62.669 62.628-144.404 93.798-226.509 93.829-82.125-0.020-163.881-31.191-226.55-93.829z"></path></svg></span></a></div></div> </div></div><div class="vc_column tdi_71  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_71{
                    vertical-align: baseline;
                }.tdi_71 > .wpb_wrapper,
				.tdi_71 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_71 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_71 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_71 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_71{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_71{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_71{
width:13% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tds_menu_login tdi_72  td_block_template_1" data-td-block-uid="tdi_72">
<style>

/* inline tdc_css att */

.tdi_72{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div id=tdi_72 class="tdw-block-inner"><div class="tdw-wml-wrap"><div class="tdw-wml-link tdw-wml-popup"><span class="tdw-wml-user">My account</span></div><div class="tdw-wml-menu tdw-wml-guest"><div class="tdw-wml-menu-inner"><div class="tdw-wml-menu-header">Access account</div><div class="tdw-wml-menu-content"><a class="tdw-wml-login-link tdw-wml-popup" href="https://chamberlainsun.com/my-account-week_pro/">Login</a><a class="tdw-wml-register-link tdw-wml-popup" href="https://chamberlainsun.com/login-register-week_pro/?signup">Register</a></div></div></div></div></div></div> <div class="tdm_block td_block_wrap tdm_block_button tdi_73 tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_73">
<style>

/* inline tdc_css att */

.tdi_73{
margin-left:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_73{
margin-left:10px !important;
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_73{
margin-left:15px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_button{
                  margin-bottom: 0;
                }.tdm_block.tdm_block_button .tds-button{
                  line-height: 0;
                }.tdm_block.tdm_block_button.tdm-block-button-inline{
                  display: inline-block;
                }.tdm_block.tdm_block_button.tdm-block-button-full,
                .tdm_block.tdm_block_button.tdm-block-button-full .tdm-btn{
                  display: block;
                }.tdi_73 .tdm-btn{
                    height: auto;
                    padding: 8px 12px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_73 .tdm-btn{
                    height: auto;
                    padding: 7px 10px;
                }
}
</style>
<style>
body .tdi_74{
					background-color: #ffffff;
				}body .tdi_74:before{
					background-color: #ffffff;
				}.tdi_74 .tdm-btn-text,
				.tdi_74 i{
					color: #01175e;
				}.tdi_74 svg{
				    fill: #01175e;
				}.tdi_74 svg *{
				    fill: inherit;
				}body .tdi_74:hover .tdm-btn-text,
				body .tdi_74:hover i{
					color: var(--downtown-accent);
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_74:hover svg{
				    fill: var(--downtown-accent);
				}body .tdi_74:hover svg *{
				    fill: inherit;
				}.tdi_74{
                    padding: 8px 12px;
                    height: auto;
                    line-height: 1;
                
					font-family: var(--downtown-sans-serif-font) !important;font-size:12px !important;line-height:1.2 !important;font-weight:700 !important;text-transform:uppercase !important;
				
					height: auto;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_74{
                    padding: 7px 10px;
                    height: auto;
                    line-height: 1;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_74{
					font-family: var(--downtown-sans-serif-font) !important;font-size:11px !important;line-height:1.2 !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-button td-fix-index"><a href="tds-switching-plans-wizard/" class="tds-button1 tdm-btn tdm-btn-sm tdi_74"><span class="tdm-btn-text">Subscribe</span></a></div></div></div></div></div></div></div></div> </div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://chamberlainsun.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Biography" class="entry-crumb" href="https://chamberlainsun.com/category/biography/">Biography</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Dixie D’Amelio Net Worth 2022: Early Life, Career, Income, Bio, Age, And...</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8013320900942531" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8013320900942531" data-ad-slot="8569093261" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<article id="post-13609" class="post-13609 post type-post status-publish format-standard has-post-thumbnail category-biography tag-biography tag-celebrity tag-entertainment" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://chamberlainsun.com/category/biography/">Biography</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Dixie D’Amelio Net Worth 2022: Early Life, Career, Income, Bio, Age, And More</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://chamberlainsun.com/author/editorial-team/">Editorial Team</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-09T07:46:16+02:00">May 9, 2022</time></span> <div class="td-post-comments"><a href="https://chamberlainsun.com/dixie-damelio-net-worth/?noamp=mobile#respond"><i class="td-icon-comments"></i>0</a></div> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-13609">9</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fchamberlainsun.com%2Fdixie-damelio-net-worth%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Dixie+D%E2%80%99Amelio+Net+Worth+2022%3A+Early+Life%2C+Career%2C+Income%2C+Bio%2C+Age%2C+And+More&url=https%3A%2F%2Fchamberlainsun.com%2Fdixie-damelio-net-worth%2F&via=Chamberlain+Oacoma+Sun" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://chamberlainsun.com/dixie-damelio-net-worth/&amp;media=https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age.jpg&description=Dixie+D%E2%80%99Amelio+Net+Worth+2022%3A+Early+Life%2C+Career%2C+Income%2C+Bio%2C+Age%2C+And+More" title="Pinterest"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Dixie+D%E2%80%99Amelio+Net+Worth+2022%3A+Early+Life%2C+Career%2C+Income%2C+Bio%2C+Age%2C+And+More %0A%0A https://chamberlainsun.com/dixie-damelio-net-worth/" title="WhatsApp"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
<div class="td-post-featured-image"><a href="https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age.jpg" data-caption=""><img width="696" height="392" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20392'%3E%3C/svg%3E" data-lazy-srcset="https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age-696x392.jpg 696w, https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age-300x169.jpg 300w, https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age-1024x576.jpg 1024w, https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age-768x432.jpg 768w, https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age-1536x864.jpg 1536w, https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age-2048x1152.jpg 2048w, https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age-150x84.jpg 150w, https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age-1068x601.jpg 1068w, https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age-1920x1080.jpg 1920w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" alt="Dixie D’Amelio Net Worth 2022 Early Life, Career, Income, Bio, Age" title="Dixie D’Amelio Net Worth 2022 Early Life, Career, Income, Bio, Age" data-lazy-src="https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age-696x392.jpg" /><noscript><img width="696" height="392" class="entry-thumb td-modal-image" src="https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age-696x392.jpg" srcset="https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age-696x392.jpg 696w, https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age-300x169.jpg 300w, https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age-1024x576.jpg 1024w, https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age-768x432.jpg 768w, https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age-1536x864.jpg 1536w, https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age-2048x1152.jpg 2048w, https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age-150x84.jpg 150w, https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age-1068x601.jpg 1068w, https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age-1920x1080.jpg 1920w" sizes="(max-width: 696px) 100vw, 696px" alt="Dixie D’Amelio Net Worth 2022 Early Life, Career, Income, Bio, Age" title="Dixie D’Amelio Net Worth 2022 Early Life, Career, Income, Bio, Age"/></noscript></a></div>
<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8013320900942531" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8013320900942531" data-ad-slot="1812113226" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Dixie D&#8217;Amelio is a rising star in social media, particularly on TikTok and Instagram. She is known for her humorous videos. D&#8217;Amelio has amassed more than 8.5 million followers on TikTok due to the hilarious snippets and dancing videos that she posts on her official account.&nbsp;</p>
<p>Charli D&#8217;Amelio and other TikTok musicians commonly collaborate with the social media phenomenon that originated in Norwalk, Connecticut. Furthermore, she is a member of a group known as &#8216;The Hype House.&#8217; The group consists of Bryce Hall, Daisy Keech, and Bryce Hall&#8217;s sister.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8013320900942531" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8013320900942531" data-ad-slot="7802806502" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<h2>Dixie D’Amelio Age And Early Life Explored:</h2>
<p>Dixie D&#8217;Amelio was born on August 12, 2001, and she will be twenty years old in 2022. She attended King School, sometimes known as King Low Heywood Thomas School, in Connecticut&#8217;s King district for her early education. She has had a great urge to perform in front of an audience and sing and dance since she was a young child.</p>
<div class="wp-block-image">
<figure class="aligncenter size-full"><img width="2240" height="1260" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202240%201260'%3E%3C/svg%3E" alt="Dixie D’Amelio Net Worth 2022 Early Life, Career, Income, Bio, Age" class="wp-image-13679" data-lazy-srcset="https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age.jpg 2240w, https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age-300x169.jpg 300w, https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age-1024x576.jpg 1024w, https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age-768x432.jpg 768w, https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age-1536x864.jpg 1536w, https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age-2048x1152.jpg 2048w, https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age-150x84.jpg 150w, https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age-696x392.jpg 696w, https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age-1068x601.jpg 1068w, https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age-1920x1080.jpg 1920w" data-lazy-sizes="(max-width: 2240px) 100vw, 2240px" data-lazy-src="https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age.jpg" /><noscript><img width="2240" height="1260" src="https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age.jpg" alt="Dixie D’Amelio Net Worth 2022 Early Life, Career, Income, Bio, Age" class="wp-image-13679" srcset="https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age.jpg 2240w, https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age-300x169.jpg 300w, https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age-1024x576.jpg 1024w, https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age-768x432.jpg 768w, https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age-1536x864.jpg 1536w, https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age-2048x1152.jpg 2048w, https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age-150x84.jpg 150w, https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age-696x392.jpg 696w, https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age-1068x601.jpg 1068w, https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age-1920x1080.jpg 1920w" sizes="(max-width: 2240px) 100vw, 2240px" /></noscript></figure></div>
<p>Dixie D&#8217;Amelio was born and reared in a Christian home with strict morals in Norwalk, Connecticut.&nbsp;</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8013320900942531" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8013320900942531" data-ad-slot="7802806502" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Heidi D&#8217;Amelio, the children&#8217;s mother, is a model and photographer. Her father, Marc D&#8217;Amelio, is a well-known Republican businessman and political contender, and her mother is a model and photographer. Charlie D&#8217;Amelio, her younger sister, is a well-known social media celebrity, singer, and actor who has gained popularity in recent years.</p>
<h2>Quick Facts About Dixie D’Amelio</h2>
<figure class="wp-block-table is-style-stripes"><table><tbody><tr><td>Date Of Birth</td><td>12 August 2001</td></tr><tr><td>Height</td><td>168 cm, In Feet and Inches – 5′ 6″</td></tr><tr><td>Weight</td><td>60 Kg, In Pounds – 132.2 lbs</td></tr><tr><td>Zodiac Sign</td><td>Leo</td></tr><tr><td>Religion</td><td>Christian</td></tr><tr><td>Eye Color</td><td>Hazel</td></tr><tr><td>Nationality</td><td>American</td></tr></tbody></table></figure>
<h2>Dixie D’Amelio’s net worth:</h2>
<p>Dixie will inherit a $3 million inheritance by the year 2021. The majority of her earnings, according to reports, come from sponsorships and ads. She makes money from her acting and singing, and other sources.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://chamberlainsun.com/nikki-bellas-husband-net-worth-age/" target="_blank" rel="dofollow" class="u84711c6df516dbecc979c55178057578"><style> .u84711c6df516dbecc979c55178057578 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u84711c6df516dbecc979c55178057578:active, .u84711c6df516dbecc979c55178057578:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u84711c6df516dbecc979c55178057578 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u84711c6df516dbecc979c55178057578 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u84711c6df516dbecc979c55178057578 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u84711c6df516dbecc979c55178057578:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Who Is Nikki Bella's Husband? Know Net Worth, Age, Ex-Husband, Children, Sister</span></div></a></div><h2>Dixie D’Amelio Career:</h2>
<p>The success of her younger sister&#8217;s meteoric ascension to internet celebrity prompted Dixie D&#8217;Amelio to pursue a similar path as a social media personality. Once she began uploading videos to the TikTok platform, it only took a few months for her to get to the 7th most followed celebrity on the network.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8013320900942531" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8013320900942531" data-ad-slot="7802806502" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Dixie&#8217;s contract with United Talent Agency and Ramble Podcast Network has been extended through 2020. She also signed a contract with her younger sister, a client of United Talent Agency, to work together. In that same year, she made her acting debut in the popular YouTube series Attaway General, which follows the adventures of a bunch of Brats.</p>
<p>She also agreed to a deal with HitCo Entertainment, which would take effect on August 7, 2020. Another of her recent singles, One Whole Day, was also released recently.</p>
<h2>Dixie D’Amelio relationship:</h2>
<p>Dixie D&#8217;Amelio has been assigned the status of &#8220;unmarried.&#8221; There&#8217;s one more item to think about. In October 2020, D&#8217;Amello confirmed that she was having an affair with Noah Beck, a well-known social media personality. With Dixie and Noah Beck, it&#8217;s possible to fall in love again.&nbsp;</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8013320900942531" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8013320900942531" data-ad-slot="7802806502" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Besides having a relationship with Noah Beck, D&#8217;Amello had a brief relationship with Griffin Johnson in the years leading up to the event. Matt Garavel, her high school sweetheart, was the target of her attention once more. She was in love with him. A significant part of their life is devoted to sports, and they both attended the same high school.</p>
<figure class="wp-block-embed aligncenter is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Getting Ready For My First Ever Tour... &amp; A Special Surprise On Stage | Dixie D&#039;Amelio" width="696" height="392" src="https://www.youtube.com/embed/3YNUkoAGfc0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<h2>Important Facts About Dixie D’Amelio</h2>
<ul><li>In addition, she signed a contract with HitCo Entertainment, which would be effective on August 7, 2020.</li><li>In 2020, Dixie will appear in a YouTube series based on the fictional Attaway General.</li><li>A collaboration between Demi Lovato and the Dixie Chicks is set to be released in December 2020 with the song &#8220;Roommates.&#8221; &#8220;One Whole Day,&#8221; a collaboration with Wiz Khalifa, will be released in November 2020.</li></ul>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://chamberlainsun.com/date-a-live-season-4-episode-shido-tohkas-love-life-release-date-confirmed/" target="_blank" rel="dofollow" class="u9ac21be0489b4363262700b9b2de27b3"><style> .u9ac21be0489b4363262700b9b2de27b3 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u9ac21be0489b4363262700b9b2de27b3:active, .u9ac21be0489b4363262700b9b2de27b3:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u9ac21be0489b4363262700b9b2de27b3 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u9ac21be0489b4363262700b9b2de27b3 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u9ac21be0489b4363262700b9b2de27b3 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u9ac21be0489b4363262700b9b2de27b3:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Date A Live Season 4- Do Shido And Tohka Get Together? Release Date!! </span></div></a></div><figure class="wp-block-embed aligncenter is-type-rich is-provider-instagram wp-block-embed-instagram"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CcYNpJPlItf/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CcYNpJPlItf/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CcYNpJPlItf/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="noopener">A post shared by dixie (@dixiedamelio)</a></p></div></blockquote>
</div></figure>
<p>This biography is mainly concerned with Dixie D&#8217;Amelio. People are interested in learning more about female celebrities since they have seductive appearances and sexy imagery.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8013320900942531" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8013320900942531" data-ad-slot="1990392418" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><strong>Read More:</strong></p>
<ul><li><a href="https://chamberlainsun.com/naomi-judd-death/" target="_blank" rel="noreferrer noopener">Who Was Naomi Judd? Her Cause Of Death Revealed!!</a></li><li><a href="https://chamberlainsun.com/johnny-joey-jones-net-worth/" target="_blank" rel="noreferrer noopener">Who Is Johnny Joey Jones? Net Worth, Wife, Kids Age, Instagram And More!</a></li><li><a href="https://chamberlainsun.com/sheryl-crow-net-worth/" target="_blank" rel="noreferrer noopener">Sheryl Crow Looks Back At Her Incredibly Underrated Career! Sheryl Crow’s Husband, Net Worth, Age, Family, Career!</a></li></ul>
<p></p>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img alt='Editorial Team' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/f91a9b53712a8812752a31eb5cb9b21d?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image" data-lazy-src="https://secure.gravatar.com/avatar/f91a9b53712a8812752a31eb5cb9b21d?s=100&#038;d=mm&#038;r=g" /><noscript><img alt='Editorial Team' src='https://secure.gravatar.com/avatar/f91a9b53712a8812752a31eb5cb9b21d?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f91a9b53712a8812752a31eb5cb9b21d?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image"/></noscript></div><div class="saboxplugin-authorname"><a href="https://chamberlainsun.com/author/editorial-team/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Editorial Team</span></a></div><div class="saboxplugin-desc"><div itemprop="description"></div></div><div class="clearfix"></div></div></div>
</div>
<footer>
 
<div class="td-post-source-tags">
 <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://chamberlainsun.com/tag/biography/">Biography</a></li><li><a href="https://chamberlainsun.com/tag/celebrity/">Celebrity</a></li><li><a href="https://chamberlainsun.com/tag/entertainment/">Entertainment</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://chamberlainsun.com/dixie-damelio-net-worth/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fchamberlainsun.com%2Fdixie-damelio-net-worth%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Dixie+D%E2%80%99Amelio+Net+Worth+2022%3A+Early+Life%2C+Career%2C+Income%2C+Bio%2C+Age%2C+And+More&url=https%3A%2F%2Fchamberlainsun.com%2Fdixie-damelio-net-worth%2F&via=Chamberlain+Oacoma+Sun" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://chamberlainsun.com/dixie-damelio-net-worth/&amp;media=https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age.jpg&description=Dixie+D%E2%80%99Amelio+Net+Worth+2022%3A+Early+Life%2C+Career%2C+Income%2C+Bio%2C+Age%2C+And+More" title="Pinterest"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Dixie+D%E2%80%99Amelio+Net+Worth+2022%3A+Early+Life%2C+Career%2C+Income%2C+Bio%2C+Age%2C+And+More %0A%0A https://chamberlainsun.com/dixie-damelio-net-worth/" title="WhatsApp"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://chamberlainsun.com/naomi-judd-death/">Who Was Naomi Judd? Her Cause Of Death Revealed!!</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://chamberlainsun.com/breeders-release-date/">Breeders Season 3: Release Date, Trailer, Cast, Plot Much More Updates To Know !!</a></div></div></div> <div class="author-box-wrap"><a href="https://chamberlainsun.com/author/editorial-team/" aria-label="author-photo"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/f91a9b53712a8812752a31eb5cb9b21d?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://secure.gravatar.com/avatar/f91a9b53712a8812752a31eb5cb9b21d?s=96&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/f91a9b53712a8812752a31eb5cb9b21d?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f91a9b53712a8812752a31eb5cb9b21d?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://chamberlainsun.com/author/editorial-team/">Editorial Team</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Editorial Team"><meta itemprop="url" content="https://chamberlainsun.com/author/editorial-team/"></span><meta itemprop="datePublished" content="2022-05-09T07:46:16+02:00"><meta itemprop="dateModified" content="2022-05-09T07:46:18+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://chamberlainsun.com/dixie-damelio-net-worth/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://chamberlainsun.com/dixie-damelio-net-worth/"></span><meta itemprop="name" content="Chamberlain Oacoma Sun"></span><meta itemprop="headline " content="Dixie D’Amelio Net Worth 2022: Early Life, Career, Income, Bio, Age, And More"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://chamberlainsun.com/wp-content/uploads/2022/05/Dixie-DAmelio-Net-Worth-2022-Early-Life-Career-Income-Bio-Age.jpg"><meta itemprop="width" content="2240"><meta itemprop="height" content="1260"></span> </footer>
</article> 
<style>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</style>
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dixie-damelio-net-worth/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://chamberlainsun.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13609' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3b175311a9" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="43" /></p></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">

</div>
</div>
</div> 
</div> 
</div> 
<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_76" class="tdc-zone"><div class="tdc_zone tdi_77  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_77{
                    min-height: 0;
                }
</style><div id="tdi_78" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_79  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_79,
                .tdi_79 .tdc-columns{
                    min-height: 0;
                }.tdi_79,
				.tdi_79 .tdc-columns{
				    display: block;
				}.tdi_79 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_79{
padding-top:40px !important;
position:relative;
}

.tdi_79 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_78_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_78_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("") !important;
background-repeat:no-repeat !important;
background-position:center bottom !important;
opacity:0.08 !important;
}
</style></div><style>
.tdi_78_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_81  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_81{
                    vertical-align: baseline;
                }.tdi_81 > .wpb_wrapper,
				.tdi_81 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_81 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_81 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_81 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_83  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_83{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_83,
				.tdi_83 .tdc-inner-columns{
				    display: block;
				}.tdi_83 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_83{
margin-bottom:30px !important;
}

.tdi_83 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_83{
margin-bottom:25px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_83{
margin-bottom:25px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_83{
margin-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_85  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_85{
                    vertical-align: baseline;
                }.tdi_85 .vc_column-inner > .wpb_wrapper,
				.tdi_85 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_85 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_85{
justify-content:center !important;
text-align:center !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_85{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_86 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_86">
<style>

/* inline tdc_css att */

.tdi_86{
border-color:rgba(255,255,255,0.15) !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://chamberlainsun.com/" title=""><span class="tdb-logo-svg-wrap"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1080 212.49"><defs><style>.cls-1{fill:#fff;}.cls-2{fill:#e54013;}</style></defs><path class="cls-1" d="M326.49,51.07a25.86,25.86,0,0,1,9.27,7q6.83,8.28,6.82,21v8.62H322.1V79c0-3.57-.7-6.23-2.11-8a13.39,13.39,0,0,0-1.46-1.14,9.79,9.79,0,0,0-7.8,0,12.41,12.41,0,0,0-1.46,1.14,12.69,12.69,0,0,0-1.39,3.33,17.23,17.23,0,0,0-.56,4.63v53c0,3.69.65,6.34,1.95,8a5.24,5.24,0,0,0,1.46,1.22,10.78,10.78,0,0,0,7.8,0A5.4,5.4,0,0,0,320,140a6.59,6.59,0,0,0,1.63-3.17,21.09,21.09,0,0,0,.48-4.8v-6.82h20.48V132q0,12.67-6.82,21a27.69,27.69,0,0,1-9.27,7.15,32,32,0,0,1-23.73,0,24.32,24.32,0,0,1-9.1-7.15q-6.82-8-6.82-21V79q0-12.84,6.82-21a26.91,26.91,0,0,1,9.1-7,30.07,30.07,0,0,1,23.73,0Z" /><path class="cls-1" d="M379.48,69.43h16.74v93H379.48V119.81h-12V162.4H350.71v-93h16.74v36.41h12Z" /><path class="cls-1" d="M442.37,69.43l16.74,93h-16.9l-2.44-15.61h-16.9l-2.6,15.61H403.53l16.74-93Zm-4.71,63.39-6.34-39.5L425,132.82Z" /><path class="cls-1" d="M510,69.43h26.17v93H519.41V100.64l-8.94,61.76H492.1l-8.94-61.76V162.4H466.42v-93h26.17l8.78,57.37Z" /><path class="cls-1" d="M586.69,111.2c1,1.19,1.87,2.36,2.68,3.49a16.23,16.23,0,0,1,2,4,38.15,38.15,0,0,1,1.66,5.68,30.85,30.85,0,0,1,.62,6.34v4.88a33.43,33.43,0,0,1-2.12,12,23.46,23.46,0,0,1-6.53,9.1q-7.17,5.68-18.75,5.69H545.9v-93h18.36q11.7,0,18.53,5.37a21.79,21.79,0,0,1,6.66,8.61A32,32,0,0,1,591.56,95a32.41,32.41,0,0,1-2.11,11.7c-.43.87-.87,1.68-1.3,2.44A14.37,14.37,0,0,1,586.69,111.2ZM563,103.89h1.46c4.44,0,7.32-.74,8.62-2.2S575,98,575,95s-.65-5.26-2-6.67-4.18-2.11-8.62-2.11H563Zm13.65,26.81q0-6.16-2.41-8.12t-7.87-2H563v25h3.37q5.31,0,7.87-1.79,2.41-2.12,2.41-8.29Z" /><path class="cls-1" d="M600,69.43h37.21V86.17H616.76v18.2h15v16.74h-15v24.55h20.47V162.4H600Z" /><path class="cls-1" d="M684.85,127.45c-.32.22-.68.46-1.05.73a9.43,9.43,0,0,1-1.22.74l10.07,33.48H675.1L666,131.68h-2.28V162.4H647v-93h22.43q9.75,0,15.44,4.23a17.91,17.91,0,0,1,5.85,7.64,25.61,25.61,0,0,1,1.79,9.75v19A26.92,26.92,0,0,1,690.7,120,18.46,18.46,0,0,1,684.85,127.45Zm-21.13-12.51h5.69a15.84,15.84,0,0,0,3.9-.33,3.63,3.63,0,0,0,1.47-.65,2.33,2.33,0,0,0,1-1.87,18.43,18.43,0,0,0,.16-2v-19c0-.33,0-1-.16-2a2.42,2.42,0,0,0-1-1.95,3.78,3.78,0,0,0-1.47-.65,15.84,15.84,0,0,0-3.9-.33h-5.69Z" /><path class="cls-1" d="M717.52,145.66h15V162.4H700.78v-93h16.74Z" /><path class="cls-1" d="M775.38,69.43l16.73,93h-16.9l-2.44-15.61h-16.9l-2.6,15.61H736.53l16.74-93Zm-4.72,63.39-6.34-39.5L758,132.82Z" /><path class="cls-1" d="M796.18,69.43h16.58v93H796.18Z" /><path class="cls-1" d="M876.79,69.43v93H857l-17.79-54.94V162.4H822.51v-93h19.66l17.56,55.1V69.43Z" /><path class="cls-2" d="M936,51.07a24.11,24.11,0,0,1,9.27,7q6.82,8.28,6.82,21v7H931.61V79a13.33,13.33,0,0,0-2.12-8,17.07,17.07,0,0,0-1.38-1.14,6.55,6.55,0,0,0-3.82-.81,7,7,0,0,0-3.9.81,12.41,12.41,0,0,0-1.46,1.14c-1.41,1.73-2.12,4.39-2.12,8a23.39,23.39,0,0,0,.74,6.42,12,12,0,0,0,2.27,4.39,16.38,16.38,0,0,0,3.82,3.33q2.28,1.47,5.36,3.09,3.75,2.11,7.73,4.63a32.3,32.3,0,0,1,7.39,6.58q8,9.44,8,24.54,0,12.67-6.82,21a24,24,0,0,1-9.27,7.15,30.34,30.34,0,0,1-11.7,2.28,30.78,30.78,0,0,1-11.86-2.28A24.86,24.86,0,0,1,903,153q-6.66-8.13-6.66-21v-6.82h20.47V132a21,21,0,0,0,.49,4.8,6.59,6.59,0,0,0,1.63,3.17,5.24,5.24,0,0,0,1.46,1.22,7.7,7.7,0,0,0,3.9.73,7.2,7.2,0,0,0,3.82-.73,5.75,5.75,0,0,0,1.38-1.22c1.41-1.63,2.12-4.28,2.12-8a23.71,23.71,0,0,0-.82-6.74,12.91,12.91,0,0,0-2.35-4.55,15.11,15.11,0,0,0-4-3.33q-2.43-1.47-5.52-3.25-3.58-2.11-7.48-4.64a34.57,34.57,0,0,1-7.31-6.42q-7.8-9.42-7.8-24,0-12.84,6.66-21a27.37,27.37,0,0,1,9.43-7,28.24,28.24,0,0,1,11.86-2.44A27.83,27.83,0,0,1,936,51.07Z" /><path class="cls-2" d="M987.51,69.43h16.74V139q0,10.41-5.52,17.23a21.74,21.74,0,0,1-7.64,5.69,23.36,23.36,0,0,1-9.59,2,22.37,22.37,0,0,1-9.75-2,21.74,21.74,0,0,1-7.64-5.69q-5.52-6.83-5.52-17.23V69.43h16.74V139q0,4.39,1.78,6.5a11.53,11.53,0,0,0,1.22,1,5.68,5.68,0,0,0,3.17.65,5.24,5.24,0,0,0,3.09-.65,14.73,14.73,0,0,0,1.14-1q1.78-2.1,1.78-6.5Z" /><path class="cls-2" d="M1068.29,69.43v93h-19.75l-17.8-54.94V162.4H1014v-93h19.67l17.55,55.1V69.43Z" /><path class="cls-1" d="M185.35,100.51a43.67,43.67,0,0,1,.41,6.09,45.48,45.48,0,0,1-1.23,10.63,46.66,46.66,0,0,1-90.87,0,46,46,0,0,1-1.22-10.63,42.19,42.19,0,0,1,.41-6.09,228.14,228.14,0,0,0-40.1,11.82,82.91,82.91,0,0,0,1.75,12.49,86.54,86.54,0,0,0,169.21,0,84.21,84.21,0,0,0,1.74-12.49A228.39,228.39,0,0,0,185.35,100.51Z" /><path class="cls-1" d="M266.48,141.09a268,268,0,0,0-54.05-22.65,258.56,258.56,0,0,0-112.71-7.59,254.87,254.87,0,0,0-33.94,7.59,268.64,268.64,0,0,0-54.07,22.65A198.45,198.45,0,0,1,64.26,106a179.37,179.37,0,0,1,149.67,0A198.29,198.29,0,0,1,266.48,141.09Z" /><path class="cls-2" d="M139.1,19.34a86.64,86.64,0,0,0-86.42,82.09q5.7-3.08,11.58-5.75A178.07,178.07,0,0,1,97.84,84.14a46.57,46.57,0,0,1,71.55-13.7L203.2,47.82A86.24,86.24,0,0,0,139.1,19.34Z" /></svg>
</span></a></div></div> <div class="tdm_block td_block_wrap tdm_block_socials tdi_87 tdm-inline-block tdm-content-horiz-right td-pb-border-top td_block_template_1" data-td-block-uid="tdi_87">
<style>

/* inline tdc_css att */

.tdi_87{
margin-left:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_87{
margin-left:10px !important;
text-align:left !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_87{
margin-left:20px !important;
}
}

</style>
<style>
.tds-social3 .tdm-social-item{
                  background-color: #4db2ec;
                }.tds-social3 .tdm-social-item:hover{
                  background-color: #000;
                }.tds-social3 .tdm-social-item i{
                  color: #fff;
                }.tdi_88 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				}.tdi_88 .tdm-social-item i.td-icon-twitter,
				.tdi_88 .tdm-social-item i.td-icon-linkedin,
				.tdi_88 .tdm-social-item i.td-icon-pinterest,
				.tdi_88 .tdm-social-item i.td-icon-blogger,
				.tdi_88 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_88 .tdm-social-item{
					width: 28px;
					height: 28px;
					line-height: 28px;
				
				    margin: 5px 10px 5px 0;
				
					border-radius: 0px;
				}.tdi_88 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}body .tdi_88 .tdm-social-item i{
					color: #000000;
				}body .tdi_88 .tdm-social-item-wrap:hover i{
					color: #e54013;
				}body .tdi_88 .tdm-social-item{
					background: #ffffff;
				}body .tdi_88 .tdm-social-item-wrap:hover .tdm-social-item{
					background: #ffffff;
				}.tdi_88 .tdm-social-text{
					margin-left: 0px;
				
					margin-right: 0px;
				
					display: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_88 .tdm-social-item{
				    margin: 3px 6px 3px 0;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_88 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				}.tdi_88 .tdm-social-item i.td-icon-twitter,
				.tdi_88 .tdm-social-item i.td-icon-linkedin,
				.tdi_88 .tdm-social-item i.td-icon-pinterest,
				.tdi_88 .tdm-social-item i.td-icon-blogger,
				.tdi_88 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_88 .tdm-social-item{
					width: 24px;
					height: 24px;
					line-height: 24px;
				
				    margin: 2.5px 5px 2.5px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social3 tdi_88"><div class="tdm-social-item-wrap"><a href="#" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div><div class="td_block_wrap td_block_list_menu tdi_89 td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_89">
<style>

/* inline tdc_css att */

.tdi_89{
margin-top:16px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_89{
margin-right:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89{
margin-right:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_89 li{
					display: inline-block;
				
					font-family: var(--downtown-sans-serif-font) !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}.tdi_89 .menu{
					display: flex;
				}.tdi_89 .sub-menu{
					display: none;
				}.tdi_89 ul{
					margin: 20px;
				
					text-align: center;
					justify-content: center;
				}.tdi_89 ul li{
					margin-right: 30px;
				}.tdi_89 ul li:last-child{
					margin-right: 0;
				}.tdi_89 a{
					color: #ffffff;
				}.tdi_89 a:hover{
					color: #e54013;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_89 ul li{
					margin-right: 25px;
				}.tdi_89 ul li:last-child{
					margin-right: 0;
				}.tdi_89 li{
					font-family: var(--downtown-sans-serif-font) !important;font-size:13px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_89 ul{
					margin: 15px;
				}.tdi_89 ul li{
					margin-right: 15px;
				}.tdi_89 ul li:last-child{
					margin-right: 0;
				}.tdi_89 li{
					font-family: var(--downtown-sans-serif-font) !important;font-size:12px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_89 ul{
					margin: 0px;
				}.tdi_89 ul li{
					margin-right: 15px;
				}.tdi_89 ul li:last-child{
					margin-right: 0;
				}.tdi_89 li{
					font-family: var(--downtown-sans-serif-font) !important;font-size:13px !important;line-height:1.6 !important;font-weight:600 !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_89 class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-13741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13741"><a href="https://chamberlainsun.com/">Homepage</a></li>
<li id="menu-item-13743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13743"><a href="https://chamberlainsun.com/about-us/">About Us</a></li>
<li id="menu-item-13742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-13742"><a href="https://chamberlainsun.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-13744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13744"><a href="https://chamberlainsun.com/editorial-policy/">Editorial Policy</a></li>
</ul></div></div></div></div></div></div></div><div class="vc_row_inner tdi_91  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_91{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_91,
				.tdi_91 .tdc-inner-columns{
				    display: block;
				}.tdi_91 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_91{
margin-bottom:40px !important;
}

.tdi_91 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_91{
margin-bottom:25px !important;
}
}

</style><div class="vc_column_inner tdi_93  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_93{
                    vertical-align: baseline;
                }.tdi_93 .vc_column-inner > .wpb_wrapper,
				.tdi_93 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_93 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_93{
width:27% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_93{
margin-bottom:25px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_94 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_94">
<style>
/* custom css */
.tdm_block_column_title{
                  margin-bottom: 0;
                  display: inline-block;
                  width: 100%;
                }
</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_95 .tdm-title{
					color: #ffffff;
				}.tdi_95 .tdm-title{
					font-family: var(--downtown-sans-serif-font) !important;font-size:24px !important;line-height:1.2 !important;font-weight:900 !important;letter-spacing:0.5px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_95 .tdm-title{
					font-family: var(--downtown-sans-serif-font) !important;font-size:22px !important;line-height:1.2 !important;font-weight:900 !important;letter-spacing:0.5px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_95 .tdm-title{
					font-family: var(--downtown-sans-serif-font) !important;font-size:20px !important;line-height:1.2 !important;font-weight:900 !important;letter-spacing:0.5px !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_95"><h3 class="tdm-title tdm-title-sm">Company</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_96 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_96">
<style>

/* inline tdc_css att */

.tdi_96{
margin-bottom:25px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_96{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_96{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_96{
margin-bottom:15px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_96{
                    text-align: left !important;
                }.tdi_96 .tdm-descr{
                    color: #ffffff;
                
					font-family: var(--downtown-serif-font) !important;font-size:17px !important;line-height:1.4 !important;font-weight:400 !important;
				}.tdi_96 .tdm-descr a{
                    color: var(--downtown-accent);
                }.tdi_96 .tdm-descr a:hover{
                    color: var(--downtown-accent-light);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_96 .tdm-descr{
					font-family: var(--downtown-serif-font) !important;font-size:14px !important;line-height:1.4 !important;font-weight:400 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_96 .tdm-descr{
					font-family: var(--downtown-serif-font) !important;font-size:13px !important;line-height:1.4 !important;font-weight:400 !important;
				}
}
</style><p class="tdm-descr">Each template in our ever growing studio library can be added and moved around within any page effortlessly with one click. </p></div><div class="td_block_wrap td_block_list_menu tdi_97 td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_97">
<style>

/* inline tdc_css att */

.tdi_97{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_97{
margin-right:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_97 ul{
					margin: 2px 0;
				}.tdi_97 ul li{
					margin-bottom: 12px;
				}.tdi_97 ul li:last-child{
					margin-bottom: 0;
				}.tdi_97 a{
					color: #ffffff;
				}.tdi_97 a:hover{
					color: var(--downtown-accent);
				}.tdi_97 li{
					font-family: var(--downtown-sans-serif-font) !important;font-size:15px !important;line-height:1.2 !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_97 li{
					font-family: var(--downtown-sans-serif-font) !important;font-size:14px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_97 ul li{
					margin-bottom: 10px;
				}.tdi_97 ul li:last-child{
					margin-bottom: 0;
				}.tdi_97 li{
					font-family: var(--downtown-sans-serif-font) !important;font-size:13px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_97 ul li{
					margin-bottom: 15px;
				}.tdi_97 ul li:last-child{
					margin-bottom: 0;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_97 class="td_block_inner td-fix-index"></div></div></div></div></div><div class="vc_column_inner tdi_99  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_99{
                    vertical-align: baseline;
                }.tdi_99 .vc_column-inner > .wpb_wrapper,
				.tdi_99 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_99 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_99{
width:28% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_99{
margin-bottom:25px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_100 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_100"><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_101 .tdm-title{
					color: #ffffff;
				}.tdi_101 .tdm-title{
					font-family: var(--downtown-sans-serif-font) !important;font-size:24px !important;line-height:1.2 !important;font-weight:900 !important;letter-spacing:0.5px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_101 .tdm-title{
					font-family: var(--downtown-sans-serif-font) !important;font-size:22px !important;line-height:1.2 !important;font-weight:900 !important;letter-spacing:0.5px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_101 .tdm-title{
					font-family: var(--downtown-sans-serif-font) !important;font-size:20px !important;line-height:1.2 !important;font-weight:900 !important;letter-spacing:0.5px !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_101"><h3 class="tdm-title tdm-title-sm">Latest</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_102 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_102">
<style>

/* inline tdc_css att */

.tdi_102{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_102 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://chamberlainsun.com/breeders-release-date/" rel="bookmark" class="td-image-wrap " title="Breeders Season 3: Release Date, Trailer, Cast, Plot Much More Updates To Know !!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://chamberlainsun.com/wp-content/uploads/2022/05/Breeders-Season-3-Release-Date-Trailer-Cast-Plot-Much-More-Updates-To-Know-696x392.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://chamberlainsun.com/breeders-release-date/" rel="bookmark" title="Breeders Season 3: Release Date, Trailer, Cast, Plot Much More Updates To Know !!">Breeders Season 3: Release Date, Trailer, Cast, Plot Much More Updates To Know !!</a></h3>
<div class="td-editor-date">
<a href="https://chamberlainsun.com/category/series/" class="td-post-category">Series</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-09T08:26:45+02:00">May 9, 2022</time></span> <span class="td-module-comments"><a href="https://chamberlainsun.com/breeders-release-date/?noamp=mobile#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
Breeders is an American-British television series about a couple...</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://chamberlainsun.com/naomi-judd-death/" rel="bookmark" class="td-image-wrap " title="Who Was Naomi Judd? Her Cause Of Death Revealed!!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://chamberlainsun.com/wp-content/uploads/2022/05/Who-Was-Naomi-Judd-Her-Cause-Of-Death-Revealed.jpg"></span></a></div>  </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://chamberlainsun.com/naomi-judd-death/" rel="bookmark" title="Who Was Naomi Judd? Her Cause Of Death Revealed!!">Who Was Naomi Judd? Her Cause Of Death Revealed!!</a></h3>
<div class="td-editor-date">
<a href="https://chamberlainsun.com/category/top-news/" class="td-post-category">Top News</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-09T06:52:00+02:00">May 9, 2022</time></span> <span class="td-module-comments"><a href="https://chamberlainsun.com/naomi-judd-death/?noamp=mobile#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
Wynonna Judd and Ashley Judd were the daughters of...</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://chamberlainsun.com/ella-mai-dating-net-worth/" rel="bookmark" class="td-image-wrap " title="Who Is Ella Mai Dating? Net Worth, Career, Bio, Family, Height, Relationships!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://chamberlainsun.com/wp-content/uploads/2022/05/Who-Is-Ella-Mai-Dating-Net-Worth-Career-Bio-Family-Height-Relationships.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://chamberlainsun.com/ella-mai-dating-net-worth/" rel="bookmark" title="Who Is Ella Mai Dating? Net Worth, Career, Bio, Family, Height, Relationships!">Who Is Ella Mai Dating? Net Worth, Career, Bio, Family, Height, Relationships!</a></h3>
<div class="td-editor-date">
<a href="https://chamberlainsun.com/category/biography/" class="td-post-category">Biography</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-09T06:31:13+02:00">May 9, 2022</time></span> <span class="td-module-comments"><a href="https://chamberlainsun.com/ella-mai-dating-net-worth/?noamp=mobile#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
Ella Mai is an English singer-songwriter who rose to...</div>
</div>
</div>
</div>
</div></div></div></div></div><div class="vc_column_inner tdi_104  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_104{
                    vertical-align: baseline;
                }.tdi_104 .vc_column-inner > .wpb_wrapper,
				.tdi_104 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_104 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_104{
width:28% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_104{
margin-bottom:25px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_105 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_105"><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_106 .tdm-title{
					color: #ffffff;
				}.tdi_106 .tdm-title{
					font-family: var(--downtown-sans-serif-font) !important;font-size:24px !important;line-height:1.2 !important;font-weight:900 !important;letter-spacing:0.5px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_106 .tdm-title{
					font-family: var(--downtown-sans-serif-font) !important;font-size:22px !important;line-height:1.2 !important;font-weight:900 !important;letter-spacing:0.5px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_106 .tdm-title{
					font-family: var(--downtown-sans-serif-font) !important;font-size:20px !important;line-height:1.2 !important;font-weight:900 !important;letter-spacing:0.5px !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_106"><h3 class="tdm-title tdm-title-sm">Popular</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_107 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_107">
<style>

/* inline tdc_css att */

.tdi_107{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_107 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://chamberlainsun.com/breeders-release-date/" rel="bookmark" class="td-image-wrap " title="Breeders Season 3: Release Date, Trailer, Cast, Plot Much More Updates To Know !!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://chamberlainsun.com/wp-content/uploads/2022/05/Breeders-Season-3-Release-Date-Trailer-Cast-Plot-Much-More-Updates-To-Know-696x392.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://chamberlainsun.com/breeders-release-date/" rel="bookmark" title="Breeders Season 3: Release Date, Trailer, Cast, Plot Much More Updates To Know !!">Breeders Season 3: Release Date, Trailer, Cast, Plot Much More Updates To Know !!</a></h3>
<div class="td-editor-date">
<a href="https://chamberlainsun.com/category/series/" class="td-post-category">Series</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-09T08:26:45+02:00">May 9, 2022</time></span> <span class="td-module-comments"><a href="https://chamberlainsun.com/breeders-release-date/?noamp=mobile#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
Breeders is an American-British television series about a couple...</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://chamberlainsun.com/naomi-judd-death/" rel="bookmark" class="td-image-wrap " title="Who Was Naomi Judd? Her Cause Of Death Revealed!!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://chamberlainsun.com/wp-content/uploads/2022/05/Who-Was-Naomi-Judd-Her-Cause-Of-Death-Revealed.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://chamberlainsun.com/naomi-judd-death/" rel="bookmark" title="Who Was Naomi Judd? Her Cause Of Death Revealed!!">Who Was Naomi Judd? Her Cause Of Death Revealed!!</a></h3>
<div class="td-editor-date">
<a href="https://chamberlainsun.com/category/top-news/" class="td-post-category">Top News</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-09T06:52:00+02:00">May 9, 2022</time></span> <span class="td-module-comments"><a href="https://chamberlainsun.com/naomi-judd-death/?noamp=mobile#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
Wynonna Judd and Ashley Judd were the daughters of...</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://chamberlainsun.com/ella-mai-dating-net-worth/" rel="bookmark" class="td-image-wrap " title="Who Is Ella Mai Dating? Net Worth, Career, Bio, Family, Height, Relationships!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://chamberlainsun.com/wp-content/uploads/2022/05/Who-Is-Ella-Mai-Dating-Net-Worth-Career-Bio-Family-Height-Relationships.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://chamberlainsun.com/ella-mai-dating-net-worth/" rel="bookmark" title="Who Is Ella Mai Dating? Net Worth, Career, Bio, Family, Height, Relationships!">Who Is Ella Mai Dating? Net Worth, Career, Bio, Family, Height, Relationships!</a></h3>
<div class="td-editor-date">
 <a href="https://chamberlainsun.com/category/biography/" class="td-post-category">Biography</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-09T06:31:13+02:00">May 9, 2022</time></span> <span class="td-module-comments"><a href="https://chamberlainsun.com/ella-mai-dating-net-worth/?noamp=mobile#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
Ella Mai is an English singer-songwriter who rose to...</div>
</div>
</div>
</div>
</div></div></div></div></div><div class="vc_column_inner tdi_109  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_109{
                    vertical-align: baseline;
                }.tdi_109 .vc_column-inner > .wpb_wrapper,
				.tdi_109 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_109 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_109{
width:17% !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_109{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_110 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_110"><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_111 .tdm-title{
					color: #ffffff;
				}.tdi_111 .tdm-title{
					font-family: var(--downtown-sans-serif-font) !important;font-size:24px !important;line-height:1.2 !important;font-weight:900 !important;letter-spacing:0.5px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_111 .tdm-title{
					font-family: var(--downtown-sans-serif-font) !important;font-size:22px !important;line-height:1.2 !important;font-weight:900 !important;letter-spacing:0.5px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_111 .tdm-title{
					font-family: var(--downtown-sans-serif-font) !important;font-size:20px !important;line-height:1.2 !important;font-weight:900 !important;letter-spacing:0.5px !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_111"><h3 class="tdm-title tdm-title-sm">Sitemap</h3></div></div></div></div><div class="td_block_wrap td_block_list_menu tdi_112 td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_112">
<style>

/* inline tdc_css att */

.tdi_112{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_112{
margin-right:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_112 ul{
					margin: 2px 0;
				}.tdi_112 ul li{
					margin-bottom: 12px;
				}.tdi_112 ul li:last-child{
					margin-bottom: 0;
				}.tdi_112 a{
					color: #ffffff;
				}.tdi_112 a:hover{
					color: #e54013;
				}.tdi_112 li{
					font-family: var(--downtown-sans-serif-font) !important;font-size:15px !important;line-height:1.2 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_112 li{
					font-family: var(--downtown-sans-serif-font) !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_112 ul li{
					margin-bottom: 10px;
				}.tdi_112 ul li:last-child{
					margin-bottom: 0;
				}.tdi_112 li{
					font-family: var(--downtown-sans-serif-font) !important;font-size:13px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_112 ul li{
					margin-bottom: 15px;
				}.tdi_112 ul li:last-child{
					margin-bottom: 0;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_112 class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13741"><a href="https://chamberlainsun.com/">Homepage</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13743"><a href="https://chamberlainsun.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-13742"><a href="https://chamberlainsun.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13744"><a href="https://chamberlainsun.com/editorial-policy/">Editorial Policy</a></li>
</ul></div></div></div></div></div></div></div><div class="vc_row_inner tdi_114  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_114{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_114,
				.tdi_114 .tdc-inner-columns{
				    display: block;
				}.tdi_114 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_114{
padding-bottom:20px !important;
border-color:#dddddd !important;
border-style:solid !important;
border-width:0 !important;
}

.tdi_114 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_116  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_116{
                    vertical-align: baseline;
                }.tdi_116 .vc_column-inner > .wpb_wrapper,
				.tdi_116 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_116 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_117 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_117">
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_117{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_117{
margin-bottom:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_117{
                    text-align: center !important;
                    margin-right: auto; 
                    margin-left: auto;
                }.tdi_117 .tdm-descr{
                    color: #ffffff;
                
					font-family: var(--downtown-sans-serif-font) !important;font-size:13px !important;line-height:1.2 !important;font-weight:500 !important;
				}.tdi_117 .tdm-descr a{
                    color: var(--downtown-accent);
                }.tdi_117 .tdm-descr a:hover{
                    color: var(--downtown-accent-light);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_117 .tdm-descr{
					font-family: var(--downtown-sans-serif-font) !important;font-size:11px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_117 .tdm-descr{
					font-family: var(--downtown-sans-serif-font) !important;font-size:11px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">© 2022 tagDiv. All Rights Reserved. Made with Newspaper Theme.</p></div></div></div></div></div></div></div></div></div></div></div> </div>
</div>
<style>
    .tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }
</style>
</div>
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept All”, you consent to the use of ALL the cookies. However, you may visit "Cookie Settings" to provide a controlled consent.</div><div class="cli-bar-btn_container"><a role='button' class="medium cli-plugin-button cli-plugin-main-button cli_settings_button" style="margin:0px 5px 0px 0px">Cookie Settings</a><a id="wt-cli-accept-all-btn" role='button' data-cli_action="accept_all" class="wt-cli-element medium cli-plugin-button wt-cli-accept-all-btn cookie_action_close_header cli_action_button">Accept All</a></div></div></span></div><div id="cookie-law-info-again" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" aria-label="Show more" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<div class="wt-cli-cookie-description">
Necessary cookies are absolutely essential for the website to function properly. These cookies ensure basic functionalities and security features of the website, anonymously.
<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-analytics</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Analytics".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-functional</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by GDPR cookie consent to record the user consent for the cookies in the category "Functional".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-necessary</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookies is used to store the user consent for the cookies in the category "Necessary".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-others</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Other.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-performance</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Performance".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr></tbody></table> </div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="functional" data-toggle="cli-toggle-tab">
Functional </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-functional" class="cli-user-preference-checkbox" data-id="checkbox-functional" />
<label for="wt-cli-checkbox-functional" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Functional</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="functional">
<div class="wt-cli-cookie-description">
Functional cookies help to perform certain functionalities like sharing the content of the website on social media platforms, collect feedbacks, and other third-party features.
</div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab">
Performance </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-performance" class="cli-user-preference-checkbox" data-id="checkbox-performance" />
<label for="wt-cli-checkbox-performance" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Performance</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="performance">
<div class="wt-cli-cookie-description">
Performance cookies are used to understand and analyze the key performance indexes of the website which helps in delivering a better user experience for the visitors.
</div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab">
Analytics </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-analytics" class="cli-user-preference-checkbox" data-id="checkbox-analytics" />
<label for="wt-cli-checkbox-analytics" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Analytics</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="analytics">
<div class="wt-cli-cookie-description">
Analytical cookies are used to understand how visitors interact with the website. These cookies help provide information on metrics the number of visitors, bounce rate, traffic source, etc.
</div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab">
Advertisement </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-advertisement" class="cli-user-preference-checkbox" data-id="checkbox-advertisement" />
<label for="wt-cli-checkbox-advertisement" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Advertisement</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="advertisement">
<div class="wt-cli-cookie-description">
Advertisement cookies are used to provide visitors with relevant ads and marketing campaigns. These cookies track visitors across websites and collect information to provide customized ads.
</div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="others" data-toggle="cli-toggle-tab">
Others </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-others" class="cli-user-preference-checkbox" data-id="checkbox-others" />
<label for="wt-cli-checkbox-others" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Others</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="others">
<div class="wt-cli-cookie-description">
Other uncategorized cookies are those that are being analyzed and have not been classified into a category as yet.
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions">
<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->

<div id="amp-mobile-version-switcher" hidden>
<a rel="" href="https://chamberlainsun.com/dixie-damelio-net-worth/?amp=1">
Go to mobile version </a>
</div>
<link rel='stylesheet' id='cookie-law-info-table-css' href='https://chamberlainsun.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-table.css?ver=2.1.1' type='text/css' media='all' />
<script type='text/javascript' id='tds_js_files_for_front-js-extra'>
/* <![CDATA[ */
var tds_js_globals = {"wpRestNonce":"a5f5ff140b","wpRestUrl":"https:\/\/chamberlainsun.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
/* ]]> */
</script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/chamberlainsun.com\/wp-json\/","fifu_nonce":"a5f5ff140b"};
/* ]]> */
</script>

<script src='https://stats.wp.com/e-202219.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'204716045',post:'13609',tz:'2',srv:'chamberlainsun.com'} ]);
	_stq.push([ 'clickTrackerInit', '204716045', '13609' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://chamberlainsun.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script src="https://chamberlainsun.com/wp-content/cache/min/1/42c1139b9392fae8bd524622f7495fb6.js" data-minify="1" defer></script><script>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</script></body>
</html>
